Testing a starter motor 95 300D - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-15-2019, 07:59 AM Thread Starter
BenzWorld Member
 
theblueprince's Avatar
 
Date registered: Dec 2008
Vehicle: E 300D 1995
Location: new york city
Posts: 63
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Testing a starter motor 95 300D

Hello everyone. Recently it was really rainy and I went to start my car. Nothing. Battery's good - all signs vital. I'm thinking starter obviously - but I've heard of a starter switch and maybe some other things to look at before replacing the starter itself.

It did eventually start. I know that starters "start" to go before they actually die. Then the rain thing is curious. Maybe a bad connection somewhere? I don't know.

Can anyone assist out there?

Thank you.

TBP
theblueprince is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-15-2019, 01:21 PM
BenzWorld Elite
 
rumb's Avatar
 
Date registered: Oct 2012
Vehicle: 68 250S, 91 300se, 98 SL500, 450SEL 6.9, 14 CLS550 Past MB's; 300SD, 300E, 300TE, 190E, ML420
Location: Fort Collins, Colorado
Posts: 3,990
Mentioned: 19 Post(s)
Quoted: 831 Post(s)
Garage
Check and clean all connections and grounds
rumb is offline  
post #3 of 8 (permalink) Old 06-15-2019, 06:46 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: E320/E250 Bluetec Ford F350 6.7l
Location: V E G A S
Posts: 35,400
Mentioned: 30 Post(s)
Quoted: 1979 Post(s)
Car/starter mileage?
MB starters usually outlast the car, so check other things before replacing.
1995 is W124 body, but with engine that was getting ready for W210.
I have not much knowledge what was put in the year of changes, but next year for sure had computer-controlled starter, who would not engage if computer sense questionable voltage.
Battery is hard to test item, but try to observe voltage during cranking.
Or home test is check the voltage with engine off and all the headlights + blower on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kajtek1 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 06-16-2019, 06:06 AM
BenzWorld Elite
 
Michael Pillay's Avatar
 
Date registered: Oct 2003
Vehicle: 500SE AMG, E350 4matic, GL 450
Location: Michigan
Posts: 5,623
Mentioned: 0 Post(s)
Quoted: 131 Post(s)
I enjoy this guy's videos. He may be a member here. Not sure but maybe this will help you:


Mike
Michael Pillay is online now  
post #5 of 8 (permalink) Old 06-16-2019, 02:15 PM
BenzWorld Senior Member
 
miltiano32's Avatar
 
Date registered: Dec 2010
Vehicle: 1988 300CE
Location: Phoenix, Az
Posts: 464
Mentioned: 0 Post(s)
Quoted: 83 Post(s)
The starter in my old E300D was going out and would take a couple turns of the key to get going but my car did have 500K miles on it. I just lived with the problem till i got a replacement starter for it.

1995 E300D TOTALED. The rest sold...1993 190E LE, 1995 E320, 1989 300E, 1991 190e, 1988 260e.
miltiano32 is offline  
post #6 of 8 (permalink) Old 06-17-2019, 05:04 AM
BenzWorld Elite
 
tuttebenne's Avatar
 
Date registered: Jul 2005
Vehicle: W124
Location: Long Island
Posts: 4,556
Mentioned: 6 Post(s)
Quoted: 483 Post(s)
The neutral safety switch will make the car act like it has a starter problem Google this part and you will find suggestions to try to start the car in neutral when it doesn't start in Park. This kind of step helps narrow down where the problem is.
boyd waugh likes this.

'
'93 400E
'93 500E
'94 E320TE
'00 E320
'02 E320
'73 Alfa GTV
'77 308GTB
tuttebenne is offline  
post #7 of 8 (permalink) Old 06-18-2019, 08:16 AM
BenzWorld Veteran
 
Robert Kyle's Avatar
 
Date registered: Feb 2018
Vehicle: 1994 e320 coupe (sold), 1990 300CE ($400 beater)
Location: Seattle, WA, USA
Posts: 712
Mentioned: 1 Post(s)
Quoted: 163 Post(s)
What's the symptoms?

No noise? Click? Anything?

If no noise, yes, try starting it in Neutral. My beater does that sometimes and I just throw it in neutral.

Next time I jack it up, I'm going to replace this thing:

https://i.ebayimg.com/images/g/~EMAA...QP/s-l1600.jpg
Robert Kyle is offline  
post #8 of 8 (permalink) Old 06-22-2019, 11:04 AM Thread Starter
BenzWorld Member
 
theblueprince's Avatar
 
Date registered: Dec 2008
Vehicle: E 300D 1995
Location: new york city
Posts: 63
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks everyone for the messages and suggestions. Much appreciated.

Shane
theblueprince is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W124 E,CE,D,TD Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome