Mercedes-Benz Forum

Mercedes-Benz Forum (https://www.benzworld.org/forums/)
-   W124 E,CE,D,TD Class (https://www.benzworld.org/forums/w124-e-ce-d-td-class/)
-   -   M104 3.2 Burning Oil after Head Rebuild -- Thoughts and Guidance, please. (https://www.benzworld.org/forums/w124-e-ce-d-td-class/2767153-m104-3-2-burning-oil-after.html)

stradivari1689 01-28-2017 11:29 AM

M104 3.2 Burning Oil after Head Rebuild -- Thoughts and Guidance, please.
 
Hello,

I'm sorry that I seem to be coming here only when I have an issue to deal with rather than anything constructive to offer!

I have a '95 E320 wagon that developed the usual head gasket leak late in 2015 at about 130,000 miles. The car was losing about a quart every 2500 miles with about a pea-sized drop of oil visible on the ground after being parked overnight.

Went in to have the head gasket job done, as well as have what essentially amounted to a head rebuild--resurfacing the head, new valves, that sort of thing. Also replaced the water pump, wiring harness, motor mounts, and anything else that could be done with the motor apart.

When I left the shop, there was a considerable amount of grey smoke coming out of the tailpipe. I was told that this was merely residue "burning off" and would subside in time.

After about a month and a few hundred miles, the oil light came on while driving on the freeway. Alarmed by this, I immediately stopped at the shop that did the work. Said the oil was a half quart low and they topped it off. At that time, I became suspicious and started monitoring the oil regularly.

Since that time, the car has been burning about a quart every 500 miles. There is a bit of smoke coming out of the tailpipe. The car also has a slight miss and has also been hesitating on acceleration, backfiring and occasionally stalling when hot; sometimes there is even a surging idle and/or stall after a hot restart. Not sure this has anything to do with what's going on in the engine proper, but it's hard not to think perhaps the catalytic converters are now getting plugged because of all this oil consumption.

The shop doesn't seem to want to deal with the situation each time I bring the car in and I supposedly have a 12000 mile "warranty" on this job. Been driving the car around for 10000 miles and the car has been in the shop for at least two weeks over the last 10 months for other maintenance concerns, but without any satisfactory followup or address of the oil consumption problem. At one point, the mechanic suggested that this is normal when a "high compression head is mated to a low-compression block" and then more bluntly put it that the "bottom end is bad." This is irritating considering that the car was apart for a whole month while this job was being done and no mention was made about the condition of the lower part of the engine (although there was no consumption prior to this time), and the mechanic's excuse is that he merely "did the valve job like [I] had asked."

Very frustrated. What could be causing this?

Thanks.

dolucasi 01-28-2017 01:37 PM

Sure sounds like they messed up the valve job. Most likely one or more of your valves are leaking oil. If you do not have the tools go to autozone and borrow a compression tester. They return your money when you return the tool. This has nothing to do with your oil burning but at least you will know if you are dealing with an incompetent shop.

When you do this, inspect your spark plugs to see if any given one is the culprit. If there is one that is wet and others are not it probably means the guide/seal is busted.

I had a '95 till about 3 years ago. The dealer had to replace the head gasket under warranty at 20K miles. Never had issues with oil burning, leaking, combustion etc after that. Sold it at 145K miles because it developed the dreaded no reverse auto transmission problem. A $5K issue in CA even at an independent shop unfortunately.

In retrospect you should have only replaced the head gasket if you never had any issues with the head, or go to the dealer to have it done. You would have a "true" warranty had you done that. I hardly go to the dealers for my old cars but there are times when it is wise to pay a little extra.

My bet would be that there is nothing wrong with you piston rings.

Good luck!

stradivari1689 01-29-2017 08:17 PM

Thanks. Am following the M103 oil consumption thread above and the comparison of dealer versus independent rates have me wishing I'd gotten a quote from the dealer. Spent $2800 on the head work alone...and I supplied the gaskets.

stradivari1689 02-09-2017 12:24 PM

I arranged to bring the car back to the shop at the beginning of this week, stressing that I've been living with this problem for nearly a year and 10,000 miles after having dropped $3k on the engine work alone. Just told the mechanic point blank--"I need you to set some time aside and really evaluate what's going on here."

These are the findings and the measures taken thus far:

1. Fouled spark plugs. He ruled out the valves yet again, stating that the problem appears to "that the crankcase isn't breathing." I'm not sure I really understood why the valves were ruled out and this diagnosis was arrived at. Any opinions?

2. "Crankcase ventilation sensor" which I assume is a PCV valve, along with the spark plugs, were replaced. Mechanic states that the car was driven in a variety of conditions for more than 100 miles without issue or smoking.

3. Compression test done, all cylinders in excess of 180 psi. However, he said once again that if the oil consumption continues, the problem is with the rings. Would we be getting compression like that if the rings were a problem?

4. Also identified a bad throttle actuator. Little bit annoying because I'd identified this as a potential issue while the car was disassembled and brought another one in to swap out...

[email protected] 02-09-2017 03:50 PM

Sounds like the issue remains. There comes a time when you need to walk away from this "mechanic" and I believe its now. Chalk the money up to experience. He/she continues to offer lame excuses instead of standing behind their work and making it right. They want you to go away. You will need to spend more money but not at the same place.

dolucasi 02-09-2017 09:52 PM

Comments Below:

2. "Crankcase ventilation sensor" which I assume is a PCV valve, along with the spark plugs, were replaced. Mechanic states that the car was driven in a variety of conditions for more than 100 miles without issue or smoking.

Dolucasi>>> 500 miles/quart will not show coming off the tail pipe. Mine never does. If not mistaken it may show up at really high RPM's if it is isolated to one cylinder/valve. So I'm not sure what the mechanic is claiming here.

3. Compression test done, all cylinders in excess of 180 psi. However, he said once again that if the oil consumption continues, the problem is with the rings. Would we be getting compression like that if the rings were a problem?

Dolucasi>>> That is pretty high compression if true. If I were you I would measure myself if you were relying on the same mechanic they may not be completely truthful.

I'm told a leak down test is required to figure out the condition of your piston rings. I do not have the equipment to do this and do not know how to do it. I also do not know what the cost would be at a mechanics shop. Not sure why a compression test is not sufficient to vindicate the piston rings.

panzernacker 02-10-2017 03:21 AM

A member on the forum in UK has gone through the very same problem as you .All new top end rebuild . But we have no information as to the changing of valve guides , they said the guides had been done . The garage claim now its the oil scraper rings that are worn . He still stuck with the problem. I said that i would try a thick oil .Other than that its a top and bottom off to remove pistons and check both bore and replace rings. Good luck

stradivari1689 02-10-2017 05:11 AM

Hanno: I will assuredly walk away, but not without at least trying to get some manner of resolution if the problem is indeed with the valves. I do want to get a definitive (or at least very strong) third party diagnosis, though, before proceeding. I had a long talk with the mechanic and was able to get a commitment at least not to charge any top end R/R if the block is indeed the problem, but at the same time am skeptical that some fiddling around could be done with the valve seals and guides at disassembly to give the appearance that no problem existed in the first place. Since the machine shop is contracted by the mechanic, he could go ahead and have them fulfill their end of the warranty, and he still gets a new job by replacing the block (if he even does so). This way he's not out the labor for the first time around. Perhaps too elaborate of a scheme, but given how this has dragged on, not an unreasonable way to think.

Dolucasi: Well, I went there to collect the car and it had a puff of smoke. Just like on the day I picked it up after the head job in April, he said "that's all the junk that's built up in the motor, it will burn off." I said, "you told me that the first time and it never went away." I did ask specifically why he felt that the rings were at issue when the plugs were fouling and the compression was supposedly good. His answer was that all six plugs were fouled and that it's "impossible" that all of the valve seals were done improperly.

You mention this leakdown test. Is this, along with a compression test, a definitive means of diagnosing whether the problem is with the top end or bottom end of the motor? I want to be able to go there in a couple of hundred miles with some neutral but very clear data indicating where the problem is on the motor. If the bottom end is strong, I want to be able to say confidently, "I think you need to take the head off and focus on that instead of the block."

I'm not sure I will proceed with the bottom end at this shop (or at all) if this is indeed the problem, despite the offer not to incur any further top end expense. As Hanno suggested, there is a time to walk away.

Trevor: I'm not a mechanic but is there any way to determine the condition of the piston rings while the head is off and the block in situ? Or are we limited to what can be assessed visually, which now that I think about it, would only be the crowns and cylinder walls, correct? Nevertheless one of my contentions was, why didn't they see a problem with the bottom end during the month+ they had the car torn down? Oil burning is a difficult pill to swallow after all the work I had done, and all the more so when the car didn't burn anything before this episode.

jftu105 02-10-2017 06:33 AM

Now, I saw your thread and read the posts. I hope more experts chiming in to help you. This is what I would think,

1. Assuming that your piston ring/cylinder sealing were good before the repair, the head gasket job should not affect the bottom end unless they dropped a screw or something nasty to cause problems.

2. All spark plugs fouled with engine oil and puff of smoke when you accelerate do indicate oil burning scenario. The oil gets in the combustion chamber through three or four possible routes: through between piston ring and cylinder wall, head gasket, valve guides, cracked cylinders, or ???. With the compression high, I would think it is not related to piston ring.

3. If it is through the valve, the valve guide seal is culprit. But how could all six plugs are fouled with all six seals bad all of the sudden? (see my conclusion)

4. If it is the head gasket, the shop could have messed up with the bolt tension, sealant, or placement of the gasket, who knows. If this indeed is the case, it is likely you would see oil leaking outside or into coolant. If you don't see them, head gasket might be ok.

5. If it is a cracked cylinder wall to the oil channel, you get oil leaking to one of the cylinders. This won't explain all plugs are fouled. Unlikely all six cylinders are cracked.

6. Is the ignition timing right? Does the engine idle smoothly? Investing a Hfmscan software and cable might help you to determine this (see my threads on Hfmscan).

Finally, I would guess oil might get into the intake manifolds through the leak of one of valve guide seal. As a result, oil can get into all cylinders even with only one leaked valve guide seal. To test this, if you open the valve cover and plug the oil return channel (pour engine oil over and see where it drains to), then let it sit overnight to see if you lose oil. The seal leak might be much smaller without the valve moving.

Just my guess and I could be totally wrong because I am no expert with the inner design of the engine. Just my guess work, not expert opinion. Good luck.


jftu105

tuttebenne 02-10-2017 07:44 AM

As was said by Hanno, you need to walk away from this "mechanic". There are two reasons why it would take a month to get a cylinder head refurbishing done.
1. You caused the delay because of a financial or other scenario
2. The mechanic caused the delay for myriad reasons.

I suspect it was the mechanic who caused the delay based on his responses to your inquiries. It takes no more than five days for a good shop to turn a cylinder head job around; usually much less.

What makes you so sure he actually did anything to the head? Are you sure you have your original head on the car or one that was exchanged by some "head specialist" your mechanic uses.

You need an honest and qualified shop to be servicing your car and this one does not appear to be the right one. Don't let this guy touch your car any more.

Yes I know you have $3000 spent with this guy but its not the end of the world. What would be worse would be if he continues to muck up your car. A 130k mile Benz inline 6 would have zero wear on the rings or cylinder bores under normal use so the fact that he is using that as an excuse should send up all sorts of flares for you. He is getting to you if you are now entertaining some scheme whereby he focuses on the lower end of the motor. He's incompetent.


All times are GMT -7. The time now is 03:20 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.