Vito 638 Air con hoses - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-23-2019, 08:46 AM Thread Starter
BenzWorld Junior Member
 
Wevski's Avatar
 
Date registered: Oct 2005
Location: Canterbury
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Vito 638 Air con hoses

I have just replaced the condenser on my 2003 Vito 110cdi but the nuts that connect to it have stripped the threads. It was a nightmare to get off, I ended up cutting the small piece of pipe next to the nuts and using a socket and spanner on the offending parts!
My problem is the nuts seem to have lost their thread and will not reconnect to the new condenser. Does anyone know where I can source new or used hoses?

Cheers!
Wevski is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-10-2019, 04:41 AM
BenzWorld Junior Member
 
Date registered: May 2019
Vehicle: 2013 Vito 116 sport
Location: Bournemouth
Posts: 5
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Hi
How much of a job was this. Same problem on my 2013 639. Dealer is quoting 800 to do!
Cheers
Adam
areed is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > V-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Viano '07 2.2 CDi Ambiente. Air con not working. xjsportman V-Class 1 07-11-2013 04:08 PM
vito 110 cdi vacuum hoses na d heating problems!! Dazboy V-Class 0 05-23-2013 02:11 AM
ML 270 Air Con Not Blowing Cold... Ideas? BazUK W163 M-Class 8 06-05-2010 05:25 PM
Idle air control hoses / breather hoses nmplains R129 SL-Class 3 05-27-2009 02:45 PM
Air con fault alan21 W163 M-Class 3 03-23-2009 10:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome