Warning wheel air presion sensor not detected - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-28-2018, 05:44 PM Thread Starter
BenzWorld Junior Member
 
javiervcia's Avatar
 
Date registered: Dec 2009
Vehicle: SL500 R230 - AUDI A8 D3 - RANGE ROVER CLASSIC 3.9 V8
Location: valencia - spain
Posts: 27
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
Warning wheel air presion sensor not detected

Hello friends

I have a fault in my R230, some times have on screen " wheel air sensor not detected, please reset"
This is a normal fault because i remove the air sensor from the wheel, is possible by star diagnose or other way remove this warning and not use this function?

Thanks

Enviado desde mi SM-G965F mediante Tapatalk
javiervcia is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-29-2018, 06:39 AM
BenzWorld Senior Member
 
kbob999's Avatar
 
Date registered: Aug 2013
Vehicle: 2003 SL55; 2011 E350 BTC
Location: Battle Ground, WA
Posts: 428
Mentioned: 4 Post(s)
Quoted: 71 Post(s)
Garage
Yes. The SDS can change the setting to ‘not present’ which will disable the wheel sensor function.
javiervcia likes this.

'11 E350 Bluetec P2 Sport 55K Mi.
'03 SL55 AMG Pano 95K Mi.
kbob999 is offline  
post #3 of 10 (permalink) Old 01-06-2019, 03:10 PM Thread Starter
BenzWorld Junior Member
 
javiervcia's Avatar
 
Date registered: Dec 2009
Vehicle: SL500 R230 - AUDI A8 D3 - RANGE ROVER CLASSIC 3.9 V8
Location: valencia - spain
Posts: 27
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
Quote:
Originally Posted by kbob999 View Post
Yes. The SDS can change the setting to ‘not present’ which will disable the wheel sensor function.
Great :-)

Thank you for the answer



Enviado desde mi SM-G965F mediante Tapatalk
javiervcia is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 03-23-2019, 08:51 AM Thread Starter
BenzWorld Junior Member
 
javiervcia's Avatar
 
Date registered: Dec 2009
Vehicle: SL500 R230 - AUDI A8 D3 - RANGE ROVER CLASSIC 3.9 V8
Location: valencia - spain
Posts: 27
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
Quote:
Originally Posted by kbob999 View Post
Yes. The SDS can change the setting to ‘not present’ which will disable the wheel sensor function.
Ok

Perfect

Now disconected

Thanks

Enviado desde mi SM-G975F mediante Tapatalk
javiervcia is offline  
post #5 of 10 (permalink) Old 03-24-2019, 12:17 PM
BenzWorld Junior Member
 
Date registered: Jan 2019
Vehicle: 2003 MB SL500
Location: Marysville, WA USA
Posts: 17
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
I just did the same thing yesterday. I hate TPMS systems. You should be checking tire pressure and fluid levels regularly anyway if you plan to own a car like this. And in the case of a catastrophic blowout, the TPMS system isn't going to be any help anyway. While I was at it I deactivated the "Key Card" prompt since I don't have the key card for the car, and the SOS mobility system. It's nice having no error codes on the display cluster while driving!

If you don't have a STAR Diagnostic system and work on your own SL - GET ONE!
Mattleycrue76 is offline  
post #6 of 10 (permalink) Old 03-24-2019, 12:32 PM
BenzWorld Junior Member
 
50annsl's Avatar
 
Date registered: Jan 2019
Posts: 46
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
So when you disable it through SDS the low pressure sign don't come on the instrument cluster. I will have my indy do it rather than buy another set
50annsl is offline  
post #7 of 10 (permalink) Old 03-30-2019, 04:50 AM
Lifetime Premium Member
 
Herman K's Avatar
 
Date registered: Jul 2011
Vehicle: 2006 S55 AMG - 2007 SL55 AMG P030 -2007 S65 AMG
Location: Rockport, TX
Posts: 222
Mentioned: 2 Post(s)
Quoted: 23 Post(s)
Lifetime Premium Member
However...

Quote:
Originally Posted by javiervcia View Post
Ok

Perfect

Now disconected

Thanks

Enviado desde mi SM-G975F mediante Tapatalk
Disconnecting on a temporary basis may be fine, I have found that working TPMS sensors in the wheel have saved me several times from keeping on driving when a tire goes out and may damage my expensive rims.

I have found that an original set of (4) sensors in only $100 so I'm going to replace mine in due time (with my next tire change) after they arrive.

BTW; I enjoyed driving the rental car from Barcelona-Alicante would love to have had my SL there to do this (beautiful roads)
Herman K is offline  
post #8 of 10 (permalink) Old 03-30-2019, 07:09 AM
BenzWorld Junior Member
 
50annsl's Avatar
 
Date registered: Jan 2019
Posts: 46
Mentioned: 1 Post(s)
Quoted: 8 Post(s)
I also later found a set on eBay for 100 and got it. They look new. At this cost it’s worth it.
50annsl is offline  
post #9 of 10 (permalink) Old 03-30-2019, 07:28 AM
Moderator
 
rudeney's Avatar
 
Date registered: Dec 2004
Vehicle: CURRENT: 2011 SL550, 2010 ML350 FORMER: 2007 CLK550 Cabriolet, 2002 C240, 2001 ML320, 1984 300TD
Location: Birmingham, AL
Posts: 18,475
Mentioned: 37 Post(s)
Quoted: 1694 Post(s)
Lifetime Premium Member
Garage
I hate the "low cost" TPMS system s that just give you an idiot light. Those seem to always trigger on the first cold days. Now, the "high line" systems with individual reads per tire are useful and I find them to be very accurate. I had a cracked rim that would leak down over about a week so it was great to be able to keep an eye on it until I had it repaired.

--

- RODNEY


So you want to send me a private message? Please read this first:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Stable:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rudeney is offline  
post #10 of 10 (permalink) Old 03-30-2019, 07:35 AM Thread Starter
BenzWorld Junior Member
 
javiervcia's Avatar
 
Date registered: Dec 2009
Vehicle: SL500 R230 - AUDI A8 D3 - RANGE ROVER CLASSIC 3.9 V8
Location: valencia - spain
Posts: 27
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
(Thread Starter)
Quote:
Originally Posted by Herman K View Post
Disconnecting on a temporary basis may be fine, I have found that working TPMS sensors in the wheel have saved me several times from keeping on driving when a tire goes out and may damage my expensive rims.



I have found that an original set of (4) sensors in only $100 so I'm going to replace mine in due time (with my next tire change) after they arrive.



BTW; I enjoyed driving the rental car from Barcelona-Alicante would love to have had my SL there to do this (beautiful roads)
Hi Herman

The road from Barcelone to Alicante is a highway? I not sure if is beautiful...haha

The old road from valencia to Alicante is more beautiful

You have available my SL500 for enjoy.....

Enviado desde mi SM-G975F mediante Tapatalk
javiervcia is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R230 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome