Annoying "Dont Forget Key Chime" - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 27 (permalink) Old 06-09-2015, 02:20 AM
BenzWorld Member
 
Date registered: Nov 2014
Vehicle: 2005 SL65
Location: Cleveland Ohio
Posts: 151
Mentioned: 0 Post(s)
Quoted: 23 Post(s)
I will look around with the SDS this afternoon to see if I can find something. Hopefully come up with something.
TTtodd is offline  
Sponsored Links
Advertisement
 
post #12 of 27 (permalink) Old 06-09-2015, 11:44 AM
BenzWorld Member
 
Date registered: Nov 2014
Vehicle: 2005 SL65
Location: Cleveland Ohio
Posts: 151
Mentioned: 0 Post(s)
Quoted: 23 Post(s)
Okay so I got the dam thing to stop. Another added benefit is the "don't forget the key" warning in the dash is also gone.

Happy happy joy joy .. I hated that chime

Anyway I went into the ICM module - special equipment
I had to change BOTH keyless go and key dependency to not present.

If you only change one it will not work. Changing the region to some other country does not work ether. At least on my car.
Attached Thumbnails
Click image for larger version

Name:	IMAG2027[1].jpg
Views:	207
Size:	42.3 KB
ID:	1477857  
TTtodd is offline  
post #13 of 27 (permalink) Old 06-09-2015, 01:58 PM
Moderator
 
bayhas's Avatar
 
Date registered: Oct 2005
Vehicle: SL55, 300SE, GL450, Daytona 955i
Location: Lincoln / Boston - MA
Posts: 10,293
Mentioned: 8 Post(s)
Quoted: 325 Post(s)
Lifetime Premium Member
Garage
Send a message via MSN to bayhas Send a message via Yahoo to bayhas
Quote:
Originally Posted by TTtodd View Post
Okay so I got the dam thing to stop. Another added benefit is the "don't forget the key" warning in the dash is also gone.

Happy happy joy joy .. I hated that chime

Anyway I went into the ICM module - special equipment
I had to change BOTH keyless go and key dependency to not present.

If you only change one it will not work. Changing the region to some other country does not work ether. At least on my car.
This is a really bad idea my friend...

You ask why?

What you did made the cluster unaware of the existence of keyless go...

If the remote battery of the key goes low, and antennas are no longer capable of detecting the key, while you're driving, the cluster WILL NOT turn red, and say "Key cannot be detected"

If you continue to drive, unaware of the message, the engine WILL shut down within 10-15 miles, possibly sooner, Needless to remind you of the steering performance when the engine is off (try it while parked, our cars have no mechanical lock), and most importantly, SBC has almost no effective stopping power without the pump and engine running, unless you step on the brake with 4 feet...

Last edited by bayhas; 06-09-2015 at 02:21 PM.
bayhas is offline  
Sponsored Links
Advertisement
 
post #14 of 27 (permalink) Old 06-09-2015, 02:12 PM
BenzWorld Member
 
Date registered: Nov 2014
Vehicle: 2005 SL65
Location: Cleveland Ohio
Posts: 151
Mentioned: 0 Post(s)
Quoted: 23 Post(s)
Thank you for that awesome information. I will be mindful of it.
Im sure this is not for everyone.
I do change my key batteries often on all my cars. I have a reminder on my phone to do so.

Is there a better way to accomplish the same thing?

Also, with your permission, I would like to post your comment on the "other" forum to warn others.
TTtodd is offline  
post #15 of 27 (permalink) Old 06-09-2015, 02:21 PM
Moderator
 
bayhas's Avatar
 
Date registered: Oct 2005
Vehicle: SL55, 300SE, GL450, Daytona 955i
Location: Lincoln / Boston - MA
Posts: 10,293
Mentioned: 8 Post(s)
Quoted: 325 Post(s)
Lifetime Premium Member
Garage
Send a message via MSN to bayhas Send a message via Yahoo to bayhas
Sure thing!

Garage:

Mercedes-Benz, W140 S Class S320 (AKA 300SE)

Mercedes-Benz, R230 SL Class SL55 (///AMG)

Mercedes-Benz, X166 GL CLass GL63 (///AMG)

Ducati 999 with Termignoni and CF

Former Mercs:
W164 GL class GL450 (sold) - R129 SL Class SL500 (passed on) - W163 M Class ML430 Designo (passed on) - W140 S Class 500SEL(sold) - W140 S Class S320(sold) - W140 S Class S500(sold) - W140 S Class 500SEL(sold) - W201 190E 2.3(sold)
bayhas is offline  
post #16 of 27 (permalink) Old 06-09-2015, 02:29 PM
BenzWorld Veteran
 
Date registered: Jun 2006
Vehicle: '06 E500, '99 ML430 & '07 SL65 AMG
Location: Charlotte, NC
Posts: 648
Mentioned: 0 Post(s)
Quoted: 67 Post(s)
Quote:
Originally Posted by bayhas View Post
Are you positive about that? I have my seatbelt chime off (only light on), but dont forget key is still functional...
Let me clarify; I have keyless-go and I never use the key. It is always in my pocket, and turning off the seat belt warning did it for me. Not sure about the chime if I use the key and not the button.
sgaar is offline  
post #17 of 27 (permalink) Old 06-09-2015, 10:47 PM
Moderator
 
bayhas's Avatar
 
Date registered: Oct 2005
Vehicle: SL55, 300SE, GL450, Daytona 955i
Location: Lincoln / Boston - MA
Posts: 10,293
Mentioned: 8 Post(s)
Quoted: 325 Post(s)
Lifetime Premium Member
Garage
Send a message via MSN to bayhas Send a message via Yahoo to bayhas
Quote:
Originally Posted by sgaar View Post
Let me clarify; I have keyless-go and I never use the key. It is always in my pocket, and turning off the seat belt warning did it for me. Not sure about the chime if I use the key and not the button.
Same here, I rarely ever use the actual key...

Garage:

Mercedes-Benz, W140 S Class S320 (AKA 300SE)

Mercedes-Benz, R230 SL Class SL55 (///AMG)

Mercedes-Benz, X166 GL CLass GL63 (///AMG)

Ducati 999 with Termignoni and CF

Former Mercs:
W164 GL class GL450 (sold) - R129 SL Class SL500 (passed on) - W163 M Class ML430 Designo (passed on) - W140 S Class 500SEL(sold) - W140 S Class S320(sold) - W140 S Class S500(sold) - W140 S Class 500SEL(sold) - W201 190E 2.3(sold)
bayhas is offline  
post #18 of 27 (permalink) Old 06-10-2015, 01:21 PM
BenzWorld Member
 
Date registered: Nov 2014
Vehicle: 2005 SL65
Location: Cleveland Ohio
Posts: 151
Mentioned: 0 Post(s)
Quoted: 23 Post(s)
My seat belt warning was disabled by the previous owner. I still got the key warning until I did what I did. Maybe there was a change to the MY2007.

While in the DAS it said if the car is < MY2005 set to present > MY2006 set to not present.

Also while I greatly respect the poster that commented the car will shut down when losing signal I am having a hard time with it. Sure you may miss the warning of signal loss, and you will not be able to re start via keyless, but shut down I dont know. There are countless scenarios where the car could lose signal with the key. Some I can think of are quite humorous.

I know I have had the car running while the key was outside range for ~ an hour with no warning. Oh and the key has a low battery light as well.
TTtodd is offline  
post #19 of 27 (permalink) Old 06-11-2015, 12:44 PM
BenzWorld Member
 
Date registered: Nov 2014
Vehicle: 2005 SL65
Location: Cleveland Ohio
Posts: 151
Mentioned: 0 Post(s)
Quoted: 23 Post(s)
Okay so I completed a couple of tests today. I just had to test this because I just could not see the car just stopping.

So I started the car with keyless. Pulled the battery in the key fob and drove away. I have to mention I live in a very rural area. I did the test on a deserted two lane back road. No danger to me or anyone else. So I drove for 20 miles and everything was good,,,until I stopped for a stop sign. Just like Bayhas said the car stopped running. I could see this as a problem with no warning.

So I went home and put everything back to normal and tested again. This time I did not get out of the driveway and the light came on telling me no key detection. Actually I could see how this could be handy if you forgot your key on a gas pump or something and were in the next state before you knew it was gone. The more I drove the more frequent the warning became. About 15 miles and I stopped in the road. Sure enough it stopped.

So it seems the car will not stop as long as you are rolling. I could test again and see how long I could roll but I have learned what I needed to learn.

Car is back to normal and thats the way it will stay.

Special thanks to Bayhas, without his post I would have no clue.

I may have been incorrect on the seat belt warning. I didnt notice it until the door chime was gone. When I start the car I get five chimes, light in the dash then it stops. I can then drive away without the seatbelt on with no more warnings after the initial five.

Maybe "someone" can guild me the the seat belt warning thingy so I can check.
bayhas, cadbob and jzchen like this.
TTtodd is offline  
post #20 of 27 (permalink) Old 06-13-2015, 06:22 AM
BenzWorld Member
 
Date registered: Nov 2014
Vehicle: 2005 SL65
Location: Cleveland Ohio
Posts: 151
Mentioned: 0 Post(s)
Quoted: 23 Post(s)
Plan B

I just could not live with the frickn chime. This time I went right to the source.
I disassembled the instrument cluster and found the noise maker. Instead of permanently cutting the wires I de soldered them. I then tucked the wires inside and reassembled the noise maker. This way it can be easily reversed.

This method seems to solve the chime problem while leaving all the dash warning lights functional.
Attached Thumbnails
Click image for larger version

Name:	IMAG2036[1].jpg
Views:	143
Size:	46.0 KB
ID:	1482625   Click image for larger version

Name:	IMAG2040[1].jpg
Views:	157
Size:	55.9 KB
ID:	1482633   Click image for larger version

Name:	IMAG2042[1].jpg
Views:	157
Size:	57.4 KB
ID:	1482641  
TTtodd is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R230 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
"Take Key" Steering wheel locked but car will start and go forward? WTF? Dehaven W210 E-Class 7 04-07-2011 02:10 PM
Annoying "ticking" sound from the seatbelt. norfolk.enchance W245 B-Class 0 08-23-2007 05:29 AM
Dont Buy from this Ebay Vendor "LuckyNat" Bazzle R170 SLK-Class 5 06-05-2006 05:56 AM
Why do some SLK 230's say "kompressor" on the back and some dont? jay (new jersey) R170 SLK-Class 17 01-03-2003 10:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome