1997 sl500 remote sync - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-16-2019, 06:29 PM Thread Starter
rt1
BenzWorld Newbie
 
Date registered: Feb 2009
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1997 sl500 remote sync

Hi any help would be great. My battery died so I put a new borsch battery in the car and then my remote stopped working. So I put in 2 cr2025 batteries in the remote. When I hit the button I see the infrared but it does control the car functions. So I tried to sync it to the car but was unsuccessful. Does anyone know the step by step instructions to sync? It sounds like there are 3-4 methods
rt1 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-16-2019, 06:56 PM
Lifetime Premium Member
 
Benica's Avatar
 
Date registered: Sep 2010
Vehicle: 2002 Black SL500, 2000 Azure blue SL500, 2005 Silver (A209) CLK500
Location: Between Omaha and Honolulu.
Posts: 874
Mentioned: 3 Post(s)
Quoted: 195 Post(s)
Lifetime Premium Member
What I did is....put the key into the ignition and turn the car on for a few seconds. Turn off. Then try you buttons on your remote.

We are here on earth to do good unto others.
What the others are here for, I have no idea.
Benica is online now  
post #3 of 7 (permalink) Old 06-16-2019, 06:58 PM
Lifetime Premium Member
 
Benica's Avatar
 
Date registered: Sep 2010
Vehicle: 2002 Black SL500, 2000 Azure blue SL500, 2005 Silver (A209) CLK500
Location: Between Omaha and Honolulu.
Posts: 874
Mentioned: 3 Post(s)
Quoted: 195 Post(s)
Lifetime Premium Member
I also replaced my battery in the trunk and the remote batteries....remote did not work until I started the car.

We are here on earth to do good unto others.
What the others are here for, I have no idea.
Benica is online now  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 06-17-2019, 09:36 AM
One of the BW Old Guard
 
Ears's Avatar
 
Date registered: Aug 2004
Vehicle: 1997 SL500- 40th Anniversary
Location: Fort Payne, Al
Posts: 7,056
Mentioned: 9 Post(s)
Quoted: 500 Post(s)
Lifetime Premium Member
I too, would like to know the MB procedure for a ‘97 as my OM states “...aim at the antenna...”

Best Regards...

RM Smith
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Where is it again that we are going... And why are we in a handbasket?
Ears is offline  
post #5 of 7 (permalink) Old 06-18-2019, 04:45 PM
BenzWorld Veteran
 
FATHERTIME's Avatar
 
Date registered: Aug 2015
Vehicle: 94 SL320 98 SL500 99 SL600
Location: Yorba Linda CA USA
Posts: 732
Mentioned: 2 Post(s)
Quoted: 234 Post(s)
Garage
Quote:
Originally Posted by Ears View Post
I too, would like to know the MB procedure for a 97 as my OM states ...aim at the antenna...
My 94 says aim at the mirror.

John;
FATHERTIME is offline  
post #6 of 7 (permalink) Old 06-18-2019, 04:51 PM
One of the BW Old Guard
 
Ears's Avatar
 
Date registered: Aug 2004
Vehicle: 1997 SL500- 40th Anniversary
Location: Fort Payne, Al
Posts: 7,056
Mentioned: 9 Post(s)
Quoted: 500 Post(s)
Lifetime Premium Member
Earlier versions had the IR sensor hanging down like a wart on the bottom of the mirror. Not so on a ‘97. There are sensors on each door handle and boot.

Best Regards...

RM Smith
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Where is it again that we are going... And why are we in a handbasket?
Ears is offline  
post #7 of 7 (permalink) Old 06-18-2019, 06:29 PM
One of the BW Old Guard
 
Ears's Avatar
 
Date registered: Aug 2004
Vehicle: 1997 SL500- 40th Anniversary
Location: Fort Payne, Al
Posts: 7,056
Mentioned: 9 Post(s)
Quoted: 500 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by FATHERTIME View Post
My 94 says aim at the mirror.
My bad... I typed "antenna", instead of "mirror". the reason this is confusing is as I pointed out above: no IR sensor on the mirror.


From my OM:
Synchronizing System:
The system may have to be resynchronized,
if the transmitter is
without voltage for several minutes.
To synchronize system, aim transmitter
eye (2) at inside rear view mirror
receiver and briefly press transmit
button (1) twice. Within approx. 30
seconds, insert key in steering lock and
turn it to position 2.
The infrared remote control should
once again be operational.

Best Regards...

RM Smith
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Where is it again that we are going... And why are we in a handbasket?
Ears is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R129 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome