Got My MB STAR C4 Diagnostic Tool Today! - Page 107 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1061 of 1074 (permalink) Old 04-11-2019, 10:51 AM
BenzWorld Member
 
Paul600600's Avatar
 
Date registered: Jul 2015
Vehicle: 2005 CLK320
Location: Germany
Posts: 344
Mentioned: 28 Post(s)
Quoted: 105 Post(s)
The format change after posting it here is a excel with the pinout
Attached Files
File Type: zip SDS 38 Pin Out.zip (8.2 KB, 21 views)
Paul600600 is online now  
Sponsored Links
Advertisement
 
post #1062 of 1074 (permalink) Old 04-11-2019, 03:20 PM
BenzWorld Junior Member
 
Date registered: Jan 2008
Posts: 16
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
Thanks Paul !

I just ordered a Mercedes OEM 38pin cable today. Will let you know how it works out next week.
akmangus is offline  
post #1063 of 1074 (permalink) Old 04-11-2019, 09:12 PM
Outstanding Contributor
 
Date registered: Jan 2004
Vehicle: '03 SL500, '03 SL55, '97 SL320, (2) '91 300SL, (2) '91 500SL, '00 S500 -- all for sale
Location: Atlanta, USA
Posts: 3,917
Mentioned: 12 Post(s)
Quoted: 541 Post(s)
Quote:
Originally Posted by Paul600600 View Post
Here is the pin out...
The information you posted is incorrect, Paul. To what extent I have no desire to determine.

This is not the first time. A few months back you linked to a website which gave socket #22 for the RST controller. That socket is in fact for the roll bar on a '93-'95 car. The correct socket for RST is socket #21.

Somewhere I believe I have the correct pinout information. If I find it, then I will post it to this thread.
bobterry99 is offline  
Sponsored Links
Advertisement
 
post #1064 of 1074 (permalink) Old 04-11-2019, 09:34 PM
BenzWorld Extremist
 
Date registered: Jun 2007
Vehicle: 1995 SL 500 2017 AMG GLC 43
Location: SouthWest Coast of Florida
Posts: 917
Mentioned: 0 Post(s)
Quoted: 65 Post(s)
See attachment
Attached Files
File Type: pdf MB 38pins Acronyms.pdf (41.0 KB, 31 views)
Lee Wireless is online now  
post #1065 of 1074 (permalink) Old 04-12-2019, 02:22 AM
Outstanding Contributor
 
Date registered: Jan 2004
Vehicle: '03 SL500, '03 SL55, '97 SL320, (2) '91 300SL, (2) '91 500SL, '00 S500 -- all for sale
Location: Atlanta, USA
Posts: 3,917
Mentioned: 12 Post(s)
Quoted: 541 Post(s)
Quote:
Originally Posted by bobterry99 View Post
Somewhere I believe I have the correct pinout information. If I find it, then I will post it to this thread.
In fact it likely exists in an earlier post to this very thread, since I believe the information in this post is accurate: https://www.benzworld.org/forums/r12...l#post17398055.
bobterry99 is offline  
post #1066 of 1074 (permalink) Old 04-12-2019, 06:47 AM
BenzWorld Junior Member
 
Date registered: Jan 2008
Posts: 16
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
This thread has been most informative. I am certain now the reason my sds can't access certain modules is due to the wiring of the 38pin connector the Chinese provided.

Surprisingly, the eBay vendor has refunded me an additional $129 for me to source new cables. My new (used) OEM Mercedes connector should make a difference.
akmangus is offline  
post #1067 of 1074 (permalink) Old 05-21-2019, 08:30 AM
BenzWorld Senior Member
 
ceta4zng's Avatar
 
Date registered: Sep 2014
Vehicle: 2002 SL500 Silver Arrow
Location: NJ
Posts: 560
Mentioned: 2 Post(s)
Quoted: 153 Post(s)
I tried to read all 107 pages of this thread and made it through 30 or so - so if this answer is out there, forgive me.

I just received my C3 with the HDD - installed that, system booted up no problem. I wasn't informed enough to go any further.

I see that most people mention staying offline so as not kickoff any updates and cause trouble for the software. So if I occasionally use this laptop for travel, I should not do that anymore? even if I would not be opening any of the MB softwares?

If that is the case, can I just pop the old HDD back in and use that for travel, and only use the MB SDS hard drive when I need it? And if so, is it merely plug and play after that, of are there activation key issues and a redo of the initial set up?

Thanks
ceta4zng is offline  
post #1068 of 1074 (permalink) Old 05-21-2019, 08:50 AM
BenzWorld Senior Member
 
AroundTheBenz's Avatar
 
Date registered: Oct 2015
Vehicle: 2001 SL500
Location: Canada
Posts: 429
Mentioned: 2 Post(s)
Quoted: 130 Post(s)
I swap the hard drives back and forth as needed, with no problems so far.
AroundTheBenz is offline  
post #1069 of 1074 (permalink) Old 05-21-2019, 08:57 AM
BenzWorld Member
 
Paul600600's Avatar
 
Date registered: Jul 2015
Vehicle: 2005 CLK320
Location: Germany
Posts: 344
Mentioned: 28 Post(s)
Quoted: 105 Post(s)
Quote:
Originally Posted by ceta4zng View Post
I tried to read all 107 pages of this thread and made it through 30 or so - so if this answer is out there, forgive me.



I just received my C3 with the HDD - installed that, system booted up no problem. I wasn't informed enough to go any further.



I see that most people mention staying offline so as not kickoff any updates and cause trouble for the software. So if I occasionally use this laptop for travel, I should not do that anymore? even if I would not be opening any of the MB softwares?



If that is the case, can I just pop the old HDD back in and use that for travel, and only use the MB SDS hard drive when I need it? And if so, is it merely plug and play after that, of are there activation key issues and a redo of the initial set up?



Thanks
Swapping HD is the best choice, you can go online but first make sure that the add on program is not in your auto startup. If it is just move it to the desktop so addons don't start automatically.
Further you take the risk of loosing your authorisation keys for xentry most Chinese clones come with the key gen so it's fairly easy to reinstall it.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Paul600600 is online now  
post #1070 of 1074 (permalink) Old 06-04-2019, 12:20 PM
BenzWorld Newbie
 
Date registered: Oct 2018
Vehicle: 1995 SL600
Location: Maryland, United States
Posts: 1
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
First I want to say thank you everyone for the wealth of information on this thread. Ive read it all. That being said I don't wish to beat a dead horse asking which version I of SDS I should get...but...

I have a 1995 SL600 with only the under-hood 38-pin port. This means I need HHT-WIN capabilities. I don't have a great need for anything post 2014 so I ask this:

Its been 4 years since the link on Post#14 was put up but it is still active and says that it supports HHT-WIN and the software version is 2016.12. My only concerns are whether or not it will actually support HHT-WIN and the quality of the 38-pin cable. Since I have the V12 with ADS suspension I assume I will need more pins connected than most (18?). I already have a D630 laptop so I'm prepared there, just want any assurances as to the recent quality of that sellers cables and the software version. Or any suggestions.

Thanks!
robograeff is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R129 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome