Steady and Noisy Vibration at Idle while in gear - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-16-2013, 03:14 PM Thread Starter
BenzWorld Member
 
IndeedSteve's Avatar
 
Date registered: Feb 2013
Vehicle: 1997 SL500
Location: Houston, TX
Posts: 287
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Garage
(Thread Starter)
Steady and Noisy Vibration at Idle while in gear

I searched the archives and believe it or not, Nothing I could find on the topic.

I am experiencing a pretty hard vibration at idle, at full stop, in gear. If i push to neutral the vibration ceases. Once I accelerate, Vibration stops.
It is a steady constant vibration.

1. Motor mounts appear to be in good shape??
2. Belts and pulleys seem to be ok.
3. RPM is steady at 700

Any other ideas?

Drive faster until the thrill of speed overcomes the fear of death.
IndeedSteve is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-16-2013, 03:15 PM
Administrator
 
RedLiner's Avatar
 
Date registered: Sep 2006
Vehicle: 1998 Pano SL500; 1993 SL500; 2005 ML270cdi
Location: Spain / Gibraltar
Posts: 8,599
Mentioned: 17 Post(s)
Quoted: 840 Post(s)
Lifetime Premium Member
Flex discs ???

No trees were harmed creating this message, however some electrons were very inconvenienced.
RedLiner is online now  
post #3 of 7 (permalink) Old 12-16-2013, 03:18 PM Thread Starter
BenzWorld Member
 
IndeedSteve's Avatar
 
Date registered: Feb 2013
Vehicle: 1997 SL500
Location: Houston, TX
Posts: 287
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Garage
(Thread Starter)
Thats certainly something to check..
The noise started about three days ago. is it common for those to wear in that fashion? (to start generating noise?)
Further wouldnt that be a constant issue and not just while in gear, stopped?

Drive faster until the thrill of speed overcomes the fear of death.
IndeedSteve is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-16-2013, 03:35 PM
Lifetime Premium Member
 
Poundy's Avatar
 
Date registered: Aug 2010
Vehicle: 2015 Jaguar XF R Sport Twin Turbo, 1992 500sl Pano, 1999 CBR 1100XX, Super BlackBird, Jaguar X Type
Location: Tasmania/UK
Posts: 4,818
Mentioned: 7 Post(s)
Quoted: 220 Post(s)
Lifetime Premium Member
Garage
It may be something vibrating when it finds it's sweat rev range, idle in gear. I would get it on a ramp and check for things like a worn exhaust mount allowing exhaust to touch body or the bottom pan cover fouling. Checking the flex discs anyway would be a good idea, also check the engine and transmission mounts again and make sure.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Life begins at 240 kph!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Poundy; 12-16-2013 at 03:41 PM.
Poundy is offline  
post #5 of 7 (permalink) Old 12-16-2013, 06:49 PM
BenzWorld Elite
 
Date registered: Aug 2006
Vehicle: 97SL500R129, 01ML320W163, 94E320W124 & 93500EW124
Location: So. Cal.
Posts: 2,921
Mentioned: 1 Post(s)
Quoted: 226 Post(s)
Quote:
Originally Posted by IndeedSteve View Post
... Motor mounts appear to be in good shape?
How about the transmission mounts?
edcarls is offline  
post #6 of 7 (permalink) Old 12-17-2013, 08:34 AM Thread Starter
BenzWorld Member
 
IndeedSteve's Avatar
 
Date registered: Feb 2013
Vehicle: 1997 SL500
Location: Houston, TX
Posts: 287
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Garage
(Thread Starter)
A thorough inspection of the TRANSMISSION MOUNTS have revealed the issue.
Thanks Guys!

Drive faster until the thrill of speed overcomes the fear of death.
IndeedSteve is offline  
post #7 of 7 (permalink) Old 12-17-2013, 06:32 PM
Undercover Moderator
 
SL BRABUS's Avatar
 
Date registered: Mar 2007
Vehicle: 2002 SL BRABUS 5.8 Silver Arrow; 1992 SL BRABUS B11; 1996 S Class diplomat ride
Location: USA / CA. Near BRUABUS USA
Posts: 5,283
Mentioned: 11 Post(s)
Quoted: 245 Post(s)
Lifetime Premium Member
Garage
Guys when you do the motor mounts, also do the transmission mounts..... It will cost less with time and labor in the long run.....

Horsepower: enough power to go from point A to point B
Torque: enough to get the car moving

0-60 mph: not in a rush
0-1/4 mile: about 5 minutes @ 2mph because no need to showoff


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My favorite topic,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SL BRABUS is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R129 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome