SL600 wiring harness repair (cracking insulation) - Page 15 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #141 of 254 (permalink) Old 01-18-2013, 02:12 AM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
When the housing is disassembled, just start replacing wires:


25 wires in place:
GUSMB is offline  
Sponsored Links
Advertisement
 
post #142 of 254 (permalink) Old 01-21-2013, 01:46 PM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Time to start in the other end of the Engine harness:


GUSMB is offline  
post #143 of 254 (permalink) Old 01-22-2013, 06:38 AM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Gotten to the front connectors of the engine harness:


And the result of the two worst ones:


As usual more can be seen here:
MB SL600 7,2 Všth
GUSMB is offline  
Sponsored Links
Advertisement
 
post #144 of 254 (permalink) Old 01-23-2013, 08:37 AM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Before it used to pop up questions from time to time, either this information works and no more questions or simply it is not interesting...

I hope it is the first option
GUSMB is offline  
post #145 of 254 (permalink) Old 01-23-2013, 11:10 AM
Lifetime Premium Member
 
Fritha78's Avatar
 
Date registered: Aug 2011
Vehicle: 2012 E350 - 1994 SL600
Location: League City, TX
Posts: 933
Mentioned: 1 Post(s)
Quoted: 64 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by GUSMB View Post
Before it used to pop up questions from time to time, either this information works and no more questions or simply it is not interesting...

I hope it is the first option
I'm still following your progress. Don't give up on me.
Fritha78 is offline  
post #146 of 254 (permalink) Old 01-24-2013, 10:17 AM
BenzWorld Elite
 
tdoriot's Avatar
 
Date registered: Jul 2011
Vehicle: 1993 600SL, 1973 450 SL,1982 380SL,1998 SLK 230, 1968 Firebird, 2001 Dodge Ram 4x4,2005 Ford Escape
Location: washougal Wa
Posts: 5,247
Mentioned: 7 Post(s)
Quoted: 416 Post(s)
Post

Me too ! It's great that you were able to source all those color codes ! Since we couldn't see a wire color on the TA's, we just used white and I labeled mine with some electronic wire labels. Tragic that the connectors are not available. That would make the whole process alot easier. Great work on what you are doing. Thanks for taking the time to document the process. It makes our job a bit less formidable when the time comes ! And make no mistake my friends, it will come !
tdoriot is offline  
post #147 of 254 (permalink) Old 01-24-2013, 11:29 AM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Never been known as a quitter so don't worry, I am a stubborn slow working Swede...
GUSMB is offline  
post #148 of 254 (permalink) Old 01-24-2013, 11:31 AM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Time to Clean up the rest of the harness:


Common leads for some sensors and injectors:


Red car, red cable ties:


Will be fixed a little bit more when in the car:


As usual, more to se here:
MB SL600 7,2 Všth

Complete gallery for the car:
Album: MB SL600 Všth 7,2l
GUSMB is offline  
post #149 of 254 (permalink) Old 01-25-2013, 12:01 AM Thread Starter
BenzWorld Extremist
 
GUSMB's Avatar
 
Date registered: Nov 2005
Vehicle: MB CLS550 -09, MB SL600 -94, MB 560SL, MB 170s, Austin Healey Sprite
Location: Stockholm, Sweden
Posts: 817
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Old VS "New":
GUSMB is offline  
post #150 of 254 (permalink) Old 01-25-2013, 10:57 AM
BenzWorld Elite
 
tdoriot's Avatar
 
Date registered: Jul 2011
Vehicle: 1993 600SL, 1973 450 SL,1982 380SL,1998 SLK 230, 1968 Firebird, 2001 Dodge Ram 4x4,2005 Ford Escape
Location: washougal Wa
Posts: 5,247
Mentioned: 7 Post(s)
Quoted: 416 Post(s)
Post

You have to admit, its amazing that these cars run at all with wiring in that condition ! I guess its just fortunate that the insulation remains have kept the wires separated. It's like you guys told me when I was wasting time trying to get the ASR to go away. REWIRE THE CAR ! I am lucky I had good harnesses in all but the throttle actuators. Probably the easiest fix. If it hadn't been for that, I would never have gotten the bargain I got on the car. Good work there GUSMB ! See Doug, you should have rebuilt your injector harness !
tdoriot is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R129 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Lower wiring harness & crackling wire insulation batmanandbobbin W124 E,CE,D,TD Class 11 05-06-2018 02:14 PM
SL600 MAF Sensor Harness Plug Repair mohdnoor R129 SL-Class 5 07-24-2013 02:48 AM
95 SL600 wiring harness dabenz99 R129 SL-Class 15 01-13-2012 04:35 AM
1994 SL600 problems. wiring harness and throttle body 190e2.3euro R129 SL-Class 0 04-06-2010 03:49 PM
Wiring Harness Insulation Disingegrating on E320 [email protected] General Mercedes-Benz 5 07-08-2006 09:54 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome