Plastic cylinder in 560SL trunk (1986) - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-29-2019, 02:04 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2019
Posts: 9
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Plastic cylinder in 560SL trunk (1986)

Hi all - new to the forum and just recently purchased a 1986 560SL. I was looking around in the trunk and noticed a small tank on the left hand side right by the antenna that has a plug on it that was unplugged. I was hoping someone could tell me what that was for as I could not find anything regarding it on any of my searches.
Thanks!
wpheffern is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-29-2019, 02:20 PM
BenzWorld Elite
 
Fonzi's Avatar
 
Date registered: Jun 2010
Vehicle: 450slc5.0cab 280sl5sp 280se4.5 500seAMG +250seStkW108 350sl4spdX3 500secEuro
Location: Philadelphia Area
Posts: 21,625
Mentioned: 50 Post(s)
Quoted: 2351 Post(s)
Garage
Nitrous?


Sent from my iPhone using Tapatalk

.


My signature:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
If, you want 70's-80's Mercedes tuner wheels, let me know.
Fonzi is offline  
post #3 of 10 (permalink) Old 06-29-2019, 03:11 PM
Moderator
 
rowdie's Avatar
 
Date registered: Jun 2008
Vehicle: 1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Location: OklaMoKan
Posts: 31,260
Mentioned: 51 Post(s)
Quoted: 111 Post(s)
Lifetime Premium Member
It's the tow sensor for the alarm.
rowdie is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 06-29-2019, 09:49 PM
BenzWorld Junior Member
 
ryson's Avatar
 
Date registered: Sep 2010
Vehicle: 1979 450SLC
Location: Northern CA
Posts: 48
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Can you post a pic? I was workin on KY antenna and noticed there was a wire unplugged but didn't know where it went to and did not notice any other tank. I have a '79 450SLC.
ryson is online now  
post #5 of 10 (permalink) Old 06-30-2019, 05:12 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2019
Posts: 9
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Thanks - the photo is attached.
Attached Thumbnails
Click image for larger version

Name:	Trunk Cannister.JPG
Views:	7
Size:	307.0 KB
ID:	2524548  
wpheffern is offline  
post #6 of 10 (permalink) Old 06-30-2019, 05:25 AM
BenzWorld Member
 
Date registered: Jan 2018
Vehicle: 1986 560SL 1986 420 SEL
Location: Mequon Wisconsin
Posts: 69
Mentioned: 0 Post(s)
Quoted: 19 Post(s)
What does it do?

I don't have one and don't have any blank cable on the left side.
Biackbenz300se# is offline  
post #7 of 10 (permalink) Old 06-30-2019, 06:09 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2019
Posts: 9
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
I'm not sure what it does. The plastic canister has a an electrical wire connection and there is a wire lose that I have not plugged in yet (wanted to see if I could determine what is is first). Thanks.
wpheffern is offline  
post #8 of 10 (permalink) Old 06-30-2019, 06:21 AM
BenzWorld Junior Member
 
ryson's Avatar
 
Date registered: Sep 2010
Vehicle: 1979 450SLC
Location: Northern CA
Posts: 48
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Hmmm, I definitely don't have that plastic tank next to my antennae.

Rowdie, it doesn't seem critical if that is for the tow alarm.... which I did not even know my car had. Is this on all years? Or maybe just later models? If just later models, not sure what my wire connection is still for.
ryson is online now  
post #9 of 10 (permalink) Old 06-30-2019, 06:34 AM
Moderator
 
rowdie's Avatar
 
Date registered: Jun 2008
Vehicle: 1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Location: OklaMoKan
Posts: 31,260
Mentioned: 51 Post(s)
Quoted: 111 Post(s)
Lifetime Premium Member
Factory alarm was standard on the 560SL US. It was an option on some earlier models. I am not sure when. The code is 551.

Many have unplugged the system due to age and false alarms.
rowdie is offline  
post #10 of 10 (permalink) Old 06-30-2019, 07:41 AM
BenzWorld Junior Member
 
ryson's Avatar
 
Date registered: Sep 2010
Vehicle: 1979 450SLC
Location: Northern CA
Posts: 48
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Thanks Rowdie. Checked my code listing and didn't find it shown so that explains my situation.
ryson is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R/C107 SL/SLC Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome