Mercedes-Benz Forum

Mercedes-Benz Forum (https://www.benzworld.org/forums/)
-   R/C107 SL/SLC Class (https://www.benzworld.org/forums/r-c107-sl-slc-class/)
-   -   Lower Heater Box Hole - Something Missing? (https://www.benzworld.org/forums/r-c107-sl-slc-class/3023604-lower-heater-box-hole-something-missing.html)

Franklyspeaking 04-17-2019 06:13 PM

Lower Heater Box Hole - Something Missing?
 
1 Attachment(s)
I think I have encountered a problem in putting my heater box back together. My lower heater box has a hole in the center of wall facing the interior. The attached photo shows where it is (45 degrees up and left of fiber optics tree). I fear something plugs in there that I do not have - like an evaporator temperature sensor? Does anyone know what this is for, and do I need it?

Aussiemerc 04-17-2019 08:45 PM

That looks like the place the controls for the lower flaps (air to feet) might go. Yours would be controlled by a vac pod I think. (mine is lever)
The temp sensor would be higher up.

Franklyspeaking 04-18-2019 06:28 AM

Yes, the lower flaps are controlled by a pod on the right hand side of the lower box. This hole is nearly in the middle, is about 3/4" diameter, and has a plastic cage inside that looks like it might be for a sensor?

Franklyspeaking 04-20-2019 10:31 AM

Service manual says this is the location for the heat exchanger temperature sensor. I can't seem to find it on the wiring diagrams. Anyone know if missing this will hurt me?

Ears 04-20-2019 10:35 AM

Quote:

Originally Posted by Franklyspeaking (Post 17762422)
Service manual says this is the location for the heat exchanger temperature sensor. I can't seem to find it on the wiring diagrams. Anyone know if missing this will hurt me?

assuming yours is a climate III USA '87 car, Yes it will hurt... the performance of the automatically-controlled climate controls. Without the sensor, 1/3 of the controls in the feedback loop are missing. No way the system will function as designed. sure, it will still heat and cool, but no luck controlling the temp.

some info is found on my website, The 107SL Source Page... Good luck correcting yours.

Franklyspeaking 04-20-2019 12:10 PM

Thanks. I found the wiring diagram and traced the wire back to pushbutton harness and found both the sensor and the plug. I guess I either pulled it out of the socket or it was out when I took it apart. :thumbsup:

roncallo 04-21-2019 02:46 AM

Quote:

Originally Posted by Franklyspeaking (Post 17762496)
Thanks. I found the wiring diagram and traced the wire back to pushbutton harness and found both the sensor and the plug. I guess I either pulled it out of the socket or it was out when I took it apart. :thumbsup:

Every now and then something is easy.


All times are GMT -7. The time now is 06:01 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.