Mercedes-Benz Forum - Reply to Topic
Topic: 1250V is home, now the work begins! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-24-2019 07:29 AM
TRUKTOR In my case, I have attributed it to two things :

1. 'Lazy Leg' clutch work. This is just not pushing the clutch pedal far enough to fully actuate the button on the solenoid. Since the clutch will work and allow for shifting without actually being floored, when driving along for the course of a day, I think that I sometimes push the clutch pedal far enough to tap the button, which is enough to find neutral, but not enough to complete the shift.

In my experience, I only find neutral when shifting while also shifting the Claas OD, either up or down. During regular shifting, which does not involve a range change on the OD, it always works as normal.

The reason that I think that the 'Lazy Leg' is the culprit is because I can always avoid the issue if I concentrate on flooring the clutch and making good contact. The clutch pedal is fairly stiff, so I think it is normal to tend to short stroke it, which can lead to an incomplete OD shift, which leaves you in neutral.

I never have the problem if I think about the clutch action - therefore : Pilot Error.

This is the main cause, in my case.

2. On my truck (yellow box / arrow), I don't have the little pad welded to the clutch arm which is specifically added to insure that the arm hits the button. My Green truck had the pad, my new truck does not. It is on the list....

I found neutral on the OD with the green truck, so the pad won't overcome Lazy Leg, but it does make sure the clutch arm hits the button on a full stroke.

I have found that without the pad, I can push the clutch in a way that the arm flexes, and the slim target of the button, combined with the narrow edge of the clutch arm, allows for a glancing blow, which works the same as the lazy Leg - enough contact to hit the button, but not enough to complete the shift. If I don't push the clutch at an angle, it does not flex, and does not miss the button dead center, and all is good.

So, the obvious answer for this problem is to add the pad.

Both of my Class OD's were installed by Hellgeth, but the installation on the green truck was years after the installation on the current truck. In the Hellgeth Instruction sheet, they show the installation of the pad as part of the deal. I think that experience showed them that the clutch arm was just too slim to be a reliable actuator, so they modified their approach, and added the little pad.

Scott at EI mentioned a mechanical problem related to this, which involved crud in a valve body or something , which is externally mounted on the Claas unit, and easy to address. His input is included in a thread on this here somewhere.

I have not had any problem with that part of the system.

Oh, the wad of wires hanging out from behind the black panel are normally all stowed and zip-tied securely in place. I was working on the Voltmeters, and that panel was in and out a few times that day. I would not drive around with it
as it appears in the photo, with the three stainless screws backed out, etc.
05-23-2019 09:10 PM
ACAD_Cowboy

That seems to sum it up, it just happens.
05-23-2019 07:46 PM
logonwheeler Any idea why the OD inadvertently goes into neutral? I have had our Claas do the same and wondering if anyone has discovered the root cause.
05-23-2019 01:52 PM
TRUKTOR The overdrive finding neutral is an attention getter.

Going from compression braking to freewheeling, just when you were downshifting for more braking, is a drill for sure. It does not happen very often, fortunately, but you get pretty quick at stabbing the clutch in hope of finding something.
05-23-2019 01:40 PM
tennmog I made that exhaust brake mistake when the overdrive went to neutral during a shift, on a steep hill and curve on the Blue Ridge Parkway. That will wake you up when the music stops and the steering wheel goes dead.
05-23-2019 12:20 PM
ACAD_Cowboy I feel like this truck has been here before as I recall a previous member having a story about how they "drove through a house", same truck?
05-23-2019 11:47 AM
TRUKTOR Ah, an operator with unique skills.
05-23-2019 11:15 AM
VON
Quote:
Originally Posted by ACAD_Cowboy View Post
Looks like a very capable machine. That plow could use some love though. Mind as well chuck it on Scott's pile and refurb them all at once.
Well the plow got a little bent up when they drove the truck thru a house. The guy driving it stepped on the exhaust brake while it was in neutral, panicked when it would not stop, so swerved and into the house! Broke the house up, bent the plow, but all is good.
05-23-2019 08:54 AM
ACAD_Cowboy Looks like a very capable machine. That plow could use some love though. Mind as well chuck it on Scott's pile and refurb them all at once.
05-23-2019 07:12 AM
Silver Baron Thanks, I thought EPC was canceled since Jan 2019.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome