Mercedes-Benz Forum - Reply to Topic
Topic: Question about the Park button - had a small scare today! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-18-2018 05:34 AM
steelgraybenz
Quote:
Originally Posted by mattml430 View Post
Here is some info on how it works.
I don’t believe you would of done any damage. You wouldn’t be the first one to do that.





Sent from my iPhone using Tapatalk
Awesome that helps a lot! Cheers!
07-18-2018 03:49 AM
mattml430
Quote:
Originally Posted by steelgraybenz View Post
Hi All!



New member here, and this is my first Merc - C200 with AMG Kit, 2016.



Absolutely love this ride so sweet.



Today I had a scare, called a mechanic I know he said likely no issue but to be careful. So this is exactly what happened - I am paranoid a bit and would like your expert input as well please:



So I really dislike the Parking gear button and wish I didn't have to use it. So today I pulled out of a parking spot and was approaching a roundabout at maybe 5 Km per hour I think max. I wanted to wipe the windscreen with the wipers and pressed the P button by mistake while at that (low) speed. My foot was not on the gas at that exact moment when I pressed the Park button so nothing happened and I gave a little gas to go into the round about but the engine just revved a little - I guess maybe to 2k, and then I realized what happened and as a car was approaching me from behind fast, I took foot of the gas and put into Drive. There was a small jerk as it engaged into D (at this the revs might have been around 1K or less cant be 100% sure now), but it freaked me out. After that drove just fine. To note it was in Eco mode at the time.



Question is - have I risked damage to the transmission in this scenario?



Second question is - Why does Merc even have this feature where it locks into park if P is pressed at lower speeds, or even if a door is opened slightly at low speeds. Doesnt that damage the transmission? Cant understand why this have this feature, it should just say cannot engage in Park, car in motion??



Thanks guys! I really hope no damage was done and will be super careful now. Also is there any way to engage Park when parking after coming to a full stop without pressing that P button? I would prefer not to even touch that lever!



Nate

Here is some info on how it works.
I don’t believe you would of done any damage. You wouldn’t be the first one to do that.





Sent from my iPhone using Tapatalk
07-17-2018 11:36 AM
steelgraybenz
Question about the Park button - had a small scare today!

Hi All!

New member here, and this is my first Merc - C200 with AMG Kit, 2016.

Absolutely love this ride so sweet.

Today I had a scare, called a mechanic I know he said likely no issue but to be careful. So this is exactly what happened - I am paranoid a bit and would like your expert input as well please:

So I really dislike the Parking gear button and wish I didn't have to use it. So today I pulled out of a parking spot and was approaching a roundabout at maybe 5 Km per hour I think max. I wanted to wipe the windscreen with the wipers and pressed the P button by mistake while at that (low) speed. My foot was not on the gas at that exact moment when I pressed the Park button so nothing happened and I gave a little gas to go into the round about but the engine just revved a little - I guess maybe to 2k, and then I realized what happened and as a car was approaching me from behind fast, I took foot of the gas and put into Drive. There was a small jerk as it engaged into D (at this the revs might have been around 1K or less cant be 100% sure now), but it freaked me out. After that drove just fine. To note it was in Eco mode at the time.

Question is - have I risked damage to the transmission in this scenario?

Second question is - Why does Merc even have this feature where it locks into park if P is pressed at lower speeds, or even if a door is opened slightly at low speeds. Doesnt that damage the transmission? Cant understand why this have this feature, it should just say cannot engage in Park, car in motion??

Thanks guys! I really hope no damage was done and will be super careful now. Also is there any way to engage Park when parking after coming to a full stop without pressing that P button? I would prefer not to even touch that lever!

Nate

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome