PLEASE HELP IDENTIFY NOISE W211 E320 CDI - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 06-20-2018, 06:02 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2018
Vehicle: 2005 E320 CDI (w211)
Location: Cookeville, TN
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
PLEASE HELP IDENTIFY NOISE W211 E320 CDI

All -

Please listen to this video - this is on my w211 E320 CDI (2005). I have changed the water pump, tensioner pulley, and idler pulley however the noise persist. I started the vehicle with the drive belt off and the noise persisted. Has anyone heard a similar noise on their E320 CDI? I am thinking crankshaft pulley possibly? Thank you for help.


YOU TUBE VIDEO LINK (PLEASE LISTEN):


THANK YOU
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 07-12-2018, 08:24 PM
ot1
BenzWorld Veteran
 
Date registered: Apr 2007
Vehicle: 2006 E320 CDI
Location: Midwest USA
Posts: 600
Mentioned: 4 Post(s)
Quoted: 143 Post(s)
the ringing sound seems external to the engine. Why didn't you open your hood? Could be heard better. With gloves on and engine covers removed, grab various parts while engine is revved to attempt to dampen sound.
ot1 is offline  
post #3 of 11 (permalink) Old 07-13-2018, 01:49 PM
BenzWorld Junior Member
 
Date registered: Jun 2017
Vehicle: 05 E320 CDI, 14 E250 Bluetec, 09 C63 AMG
Location: Dallas TX
Posts: 23
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
It sounds internal to me - increases with revs and sounds metalic. Maybe not.

Something in the timing system / timing chain? Harmonic balancer (crank pulley)?

Definitely do another video with the hood open moving the camera around. Maybe take the engine cover off with the torx bolts on top of it.

Also, might want to consider posting this in the W211 forum as they will be most familiar with this engine.
DaThresh is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 07-13-2018, 06:27 PM
BenzWorld Member
 
Date registered: Apr 2010
Vehicle: 80+ MB's currently owned
Location: NE Oklahoma
Posts: 141
Mentioned: 0 Post(s)
Quoted: 25 Post(s)
Sounds like it could be compressor clutch rattling, I have had them do that before.
Okie-Benz is offline  
post #5 of 11 (permalink) Old 07-17-2018, 04:15 PM
~PERMA BANNED~
 
Date registered: Mar 2006
Vehicle: 1982 300D
Location: Federal Heights, CO
Posts: 730
Mentioned: 1 Post(s)
Quoted: 152 Post(s)
Something with your accessory belt.
Forcedinduction is offline  
post #6 of 11 (permalink) Old 08-10-2018, 10:09 AM
ot1
BenzWorld Veteran
 
Date registered: Apr 2007
Vehicle: 2006 E320 CDI
Location: Midwest USA
Posts: 600
Mentioned: 4 Post(s)
Quoted: 143 Post(s)
Quote:
Originally Posted by Forcedinduction View Post
Something with your accessory belt.
He said the drive belt was off, that eliminates all accessories.
ot1 is offline  
post #7 of 11 (permalink) Old 08-10-2018, 10:12 AM
ot1
BenzWorld Veteran
 
Date registered: Apr 2007
Vehicle: 2006 E320 CDI
Location: Midwest USA
Posts: 600
Mentioned: 4 Post(s)
Quoted: 143 Post(s)
Open the hood and pull off the two engine covers and do a new video so we can hear the sound better.
ot1 is offline  
post #8 of 11 (permalink) Old 08-22-2018, 10:09 AM
BenzWorld Senior Member
 
E50Canuck's Avatar
 
Date registered: Jun 2013
Vehicle: 1998 E300TD
Location: Vancouver, Canada
Posts: 427
Mentioned: 1 Post(s)
Quoted: 81 Post(s)
Garage
Yes, covers off. Sounds like someone left a wrench on the valve cover.
E50Canuck is offline  
post #9 of 11 (permalink) Old 08-25-2018, 03:25 PM
ot1
BenzWorld Veteran
 
Date registered: Apr 2007
Vehicle: 2006 E320 CDI
Location: Midwest USA
Posts: 600
Mentioned: 4 Post(s)
Quoted: 143 Post(s)
Where is the new video? And you should move your phone cam around to help others descriminate the sound.
ot1 is offline  
post #10 of 11 (permalink) Old 08-25-2018, 03:27 PM
ot1
BenzWorld Veteran
 
Date registered: Apr 2007
Vehicle: 2006 E320 CDI
Location: Midwest USA
Posts: 600
Mentioned: 4 Post(s)
Quoted: 143 Post(s)
If you think its coming from inside the valve cover pull the VC off and inspect.
ot1 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Diesel Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome