Car wont start after running AC or fan - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-21-2019, 10:10 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Car wont start after running AC or fan

Hello,
I have no problem starting my CLS500 in the morning, but when I drive for a while running the A/C or even just the fan with the A/C off for a while, then turn the car off to run some errands, come back after 15 minutes and the car won't start. I have to give it about 30-45 minutes, and then the car starts with no problem with no problem. I sometimes get the engine light on at that point. But when I start the car the morning after, the engine light is off again as if nothing ever was wrong. Any idea what I'm dealing with here? Thanks a lot everyone!
GLE350CLS500 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C219 CLS-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome