Leveling Headlights Not Working - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-01-2017, 09:09 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Feb 2017
Vehicle: 2011 CLS550
Location: Arizona, USA
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Leveling Headlights Not Working

Hello,

New member here and I have a question about leveling headlights.

I've had my 2011 CLS550 for about 3 years and noticed that every time I start it up in the garage the headlights pop on aimed "low" and then the beam raises up. The other night as I was driving down a fairly dark highway I felt like all the light was immediately in front of the car and not projecting ahead at all. When I got home I flipped the headlights on / off a few times in the garage and it seems like the beam comes on pointed low but doesn't move up anymore. Its the same on both driver/passenger headlights. Is there a setting or adjustment or is it more likely a fault in some kind of control module?

Any ideas are greatly appreciated!
cjandmm is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-14-2019, 09:20 PM
BenzWorld Junior Member
 
Date registered: Aug 2018
Vehicle: 2006 CLS55 AMG
Location: Auburn, CALIFORNIA
Posts: 10
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Same issue on my 2006 CLS 55 AMG. Help!
mbrinskele is offline  
post #3 of 4 (permalink) Old 05-14-2019, 10:19 PM
BenzWorld Junior Member
 
Date registered: Aug 2018
Vehicle: 2006 CLS55 AMG
Location: Auburn, CALIFORNIA
Posts: 10
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I think this thread has the answer. Not sure if my 2006 CLS has BiXenon or not.

https://www.benzworld.org/forums/w21...ustment-4.html
mbrinskele is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-14-2019, 10:42 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Feb 2017
Vehicle: 2011 CLS550
Location: Arizona, USA
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by mbrinskele View Post
Same issue on my 2006 CLS 55 AMG. Help!
My CLS had the bi-Xenon headlights with Active. The fix ended up being "only" $3000 for a new pair of headlights.

Thank God for warranty...
cjandmm is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C219 CLS-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome