ViseeO Bluetooth Adapters - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 24 (permalink) Old 11-21-2011, 07:43 AM Thread Starter
BenzWorld Member
 
Date registered: Nov 2011
Vehicle: CLS 55 AMG
Location: Jacksonville, FL
Posts: 51
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
davgrig04 is offline  
Sponsored Links
Advertisement
 
post #12 of 24 (permalink) Old 11-21-2011, 12:16 PM
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: SLK55\\\AMG, CLS63\\\AMG, ML350 Bluetec
Location: Halifax, Nova Scotia
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I've been having the same issues... and now the volume is so low I can barely hear anything. I'm in the process of sending it back to Cartronics (at my shipping costs which doesn't impress me much) for a fix or replacement.

Has anyone had much success with the OEM MB device? I'm not worried about the cost difference, I just want a system that will automatically connect and be reliable.

Quote:
Originally Posted by SHAUNE55 View Post
I don't know the answer to your question but I can tell you this, my Viseeo MB2 is a PIA.
Some times it connects to the phone in my pocket straight away and other times I have to press the reset button or occasionally unplug it and plug it back in.
It's annoying me that much I'm going to look into a genuine Mercedes bluetooth adaptor, because if I forget to check it's connected and it hasn't and the phone rings I may as well not have it. I have to get my phone out of my pocket which defeats the object of the Viseeo.
Halifax SLK is offline  
post #13 of 24 (permalink) Old 11-22-2011, 07:34 PM
BenzWorld Veteran
 
Date registered: Mar 2006
Vehicle: 2005 CL65 AMG, 2007 Ferrari F430
Location: Atlanta
Posts: 790
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
SHAUNE55 - I would say you have a bad one… we have been the sole North American distributor for a long time now of the MB2, and I can tell you that is NOT normal behavior. Mine, and the thousands we have sold are very reliable. I would send it back to your distributor and get a new one.

I can also tell you the MB3 is not ready for prime time. We try not to sell it, unless a customer demands.

There are better solutions for streaming audio (for less money too) like our ANystream or StereoStream.
InCarTronics is offline  
Sponsored Links
Advertisement
 
post #14 of 24 (permalink) Old 11-23-2011, 05:24 AM
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: SLK55\\\AMG, CLS63\\\AMG, ML350 Bluetec
Location: Halifax, Nova Scotia
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thanks. I am in the process of sending it back to Cartronics today. Although admittedly frustrated that I have to incur the shipping costs to do so. I'll update the forum on how I make out with a replacement.

Quote:
Originally Posted by InCarTronics View Post
SHAUNE55 - I would say you have a bad one… we have been the sole North American distributor for a long time now of the MB2, and I can tell you that is NOT normal behavior. Mine, and the thousands we have sold are very reliable. I would send it back to your distributor and get a new one.

I can also tell you the MB3 is not ready for prime time. We try not to sell it, unless a customer demands.

There are better solutions for streaming audio (for less money too) like our ANystream or StereoStream.
Halifax SLK is offline  
post #15 of 24 (permalink) Old 11-23-2011, 06:09 AM
BenzWorld Elite
 
SHAUNE55's Avatar
 
Date registered: Aug 2010
Vehicle: 2001 E55 AMG
Location: MANCHESTER.ENGLAND
Posts: 3,294
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by Halifax SLK View Post
Thanks. I am in the process of sending it back to Cartronics today. Although admittedly frustrated that I have to incur the shipping costs to do so. I'll update the forum on how I make out with a replacement.
Did you ever try the update and if so what happened?
SHAUNE55 is offline  
post #16 of 24 (permalink) Old 11-23-2011, 09:08 AM
BenzWorld Veteran
 
Date registered: Mar 2006
Vehicle: 2005 CL65 AMG, 2007 Ferrari F430
Location: Atlanta
Posts: 790
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
I assume this is Cartronics UK? If so, they are not related to us... Cartronics.com
InCarTronics is offline  
post #17 of 24 (permalink) Old 11-23-2011, 10:05 AM
BenzWorld Elite
 
SHAUNE55's Avatar
 
Date registered: Aug 2010
Vehicle: 2001 E55 AMG
Location: MANCHESTER.ENGLAND
Posts: 3,294
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by InCarTronics View Post
I assume this is Cartronics UK? If so, they are not related to us... Cartronics.com
I didn't get mine from either.
Do you think I should do the CPU and software update?
The last couple of days it's been working fine all day after a reset but then the next day it needs resetting again, then it's OK all day.
SHAUNE55 is offline  
post #18 of 24 (permalink) Old 11-23-2011, 11:31 AM
BenzWorld Veteran
 
Date registered: Mar 2006
Vehicle: 2005 CL65 AMG, 2007 Ferrari F430
Location: Atlanta
Posts: 790
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
It may, the problem is there are counterfeit units out there. For instance, we are the only authorized dealer in North America. Medea is authorized for UK (there may be others). So it is important that you get it from an authorized source to make sure you are not getting a counterfeit.
They ARE NOT authorized to be sold on eBay. Most all those are counterfeit.
InCarTronics is offline  
post #19 of 24 (permalink) Old 01-04-2012, 12:42 PM
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: SLK55\\\AMG, CLS63\\\AMG, ML350 Bluetec
Location: Halifax, Nova Scotia
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Sent the unit back to Cartronics in late November... they said they could not replicate, but would replace the unit... still waiting to receive it though. Will let you know.


Quote:
Originally Posted by SHAUNE55 View Post
Did you ever try the update and if so what happened?
Halifax SLK is offline  
post #20 of 24 (permalink) Old 06-12-2012, 12:45 PM
BenzWorld Junior Member
 
Date registered: Jun 2012
Vehicle: CLS W219 320CDi
Location: Brackley, UK
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Have you tried the MB-4?

Just like to spread the word about the Viseeo MB-4, and specifically the excellent technical support available from the manufacturer in Taiwan.

I bought an MB-4 from an eBay shop but started having intermittent problems with it soon after first trying it. As I didn't know if it was the car or the MB-4 I wasn't going to send the MB-4 back straight away without a little investigation.

Amongst other things I logged a support e-mail on Viseeo's website but I didn't really expect an answer as they're in Taiwan and I rarely receive good support from far eastern manufacturers. However to my surprise I did get a response. My issue was obviously something they were interested in as the sender had copied various other people in Viseeo and had included a beta version of some new firmware to try.

After several e-mails back and forth and trying different things unsuccessfully, Viseeo said they'd contact my eBay seller to arrange for an exchange. Again, I wasn't 100% expecting them to follow this through so I contacted the eBay seller myself, only to find that Viseeo had already done what they'd promised and primed the seller that I'd be sending them my unit back.

I've now got a new one and it works perfectly.

Just wanted to share my good experience.....
ujjwal likes this.
milnei is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C219 CLS-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Viseeo MB2 Bluetooth jerome8283 W211 E-Class 1 08-15-2011 07:02 AM
Viseeo Bluetooth MB-3 Review InCarTronics Audio & Telematics Forum 0 05-24-2011 03:24 PM
ViseeO MB-3- Bluetooth with A2DP benze3502008 W211 E-Class 11 05-08-2011 05:11 AM
ViseeO MBU 2 bluetooth russdx C219 CLS-Class 3 05-22-2010 03:04 AM
Bluetooth ViseeO troubleshooting badiesarkis W211 E-Class 6 06-08-2008 01:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome