Trunk wouldn't open without key (fixed) - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-07-2019, 02:54 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2007
Vehicle: S 350 2005
Location: Iran
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Trunk wouldn't open without key (fixed)

I had this problem yesterday in my 2003 CL500. Suddenly the trunk door stoped responding to remote and door key and did not opened. I opened it with emergency key and closing function was normal. Everytime i pushed the button i heard a fissing sound. Some like air leak. It was from unlock acuator. Very common in w220 and c215 ( w215 ). So the Mercedes Service told me to change the complete trunk central key part a2207500684 (very expensive one). But i did a research and find out that little acuator exist in market with part number a2208000275. This part isn't listed in official Mercedes spare part selling system. I tried to buy it from ebay but since paypal currently doesn't work in turkey i didn't succeed. So i thought about a resolution and did a great job. Only 3 plastic zipper and that stupid part is now resistant to even a nuclear blast 😂😂. It worked even better than new. No need to glue it.
Attached Thumbnails
Click image for larger version

Name:	IMG_20190707_134159_HHT_1562536193182.jpg
Views:	12
Size:	2.05 MB
ID:	2526254   Click image for larger version

Name:	IMG_20190707_160735_1562536206438.jpg
Views:	9
Size:	3.07 MB
ID:	2526256   Click image for larger version

Name:	IMG_20190707_162045_1562536230226.jpg
Views:	8
Size:	2.96 MB
ID:	2526258   Click image for larger version

Name:	IMG_20190707_162807_1562536250400.jpg
Views:	9
Size:	2.85 MB
ID:	2526260   Click image for larger version

Name:	IMG_20190707_163032_1562536266736.jpg
Views:	8
Size:	2.78 MB
ID:	2526262  

Click image for larger version

Name:	IMG_20190707_163045_1562536284969.jpg
Views:	7
Size:	2.79 MB
ID:	2526264  
kiarash_ashrafi is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Today, 03:00 PM
BenzWorld Junior Member
 
Date registered: Jan 2007
Posts: 15
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
where is this part located? I am having the same problem with my 2004 CL500.
Thank You
Jorge Garcia is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C215 CL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome