Radio cuts out when top opens/closes - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-14-2019, 07:12 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2012
Vehicle: 2009 CLK550, Majestic Black
Location: Orange County, CA
Posts: 25
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Radio cuts out when top opens/closes

I recently upgraded to a 2016 E400 Cabriolet. It has only 17,500 miles and is immaculate. However, when the convertible top completes its cycle, either up or down, the radio/CD/media player (whichever is engaged) momentarily cuts out. Every time.
It's more than a flicker but not like a full on/off switch. The dealer tells me that it is connected to the antenna (?). I call BS. My mechanic tells me that it may involve audio components in the rear panel.
Has anyone else experience this? If so, what was the result?
Thanks!
FastPapa is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-15-2019, 07:43 AM
BenzWorld Elite
 
konigstiger's Avatar
 
Date registered: Jan 2007
Vehicle: '71 Pinto
Location: North Scottsdale, AZ
Posts: 4,052
Mentioned: 13 Post(s)
Quoted: 389 Post(s)
Have dealer revisit and get shop foreman/lead tech involved. Have them prove this is normal (their words) by checking comparable vehicle with you.
Attached Files
File Type: pdf Overview of system components for soft top, component description.pdf (218.5 KB, 5 views)
konigstiger is offline  
post #3 of 4 (permalink) Old 07-15-2019, 12:41 PM
Moderator
 
rudeney's Avatar
 
Date registered: Dec 2004
Vehicle: CURRENT: 2011 SL550, 2010 ML350 FORMER: 2007 CLK550 Cabriolet, 2002 C240, 2001 ML320, 1984 300TD
Location: Birmingham, AL
Posts: 18,589
Mentioned: 38 Post(s)
Quoted: 1718 Post(s)
Lifetime Premium Member
Garage
My R230 SL does this, too, but my W209 CLK did not. I don't think it has anything to do with the antenna because I am normally listening to streaming or stored music. I assume it's some signal coming over the CAN bus dealing with the roll bar system that is sort of an overriding message. But that's just a wild theory.

--

- RODNEY


So you want to send me a private message? Please read this first:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


My Stable:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rudeney is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-16-2019, 03:39 PM
BenzWorld Member
 
gstark's Avatar
 
Date registered: Mar 2007
Vehicle: 2016 E200 Cabriolet
Location: Sydney, Australia. Bootiful downtown Bondi
Posts: 89
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
My 2016 E200 does this, and I would say that it absolutely is connected to the car's aerial (which is located on the boot lid), and that this would be typical (the use of the word "normal" is entirely inappropriate) for this model.

Remember too that the antennae requires a ground connection in order to operate effectively, and while the boot lid is raised for stowage/release of the roof, that ground connection will be severely compromised, which I expect would be the issue that we're seeing.
gstark is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C207/A207 E-Class Coupe & Cabriolet

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome