Active Bonnet malfunction - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-15-2019, 10:47 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2019
Vehicle: 2014 E200 Converible
Location: Australia
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Active Bonnet malfunction

Hi All,

I have the 'Active Bonnet Malfunction' error come up on my dash. I had the bonnet up to disconnect the battery for a short time and this came on after. I have followed the instructions to reset it but the error is still there. The bonnet is closing fine so I have no idea why this is still coming up. Does anyone have any ideas how to solve this?

Cheers
Hopmeister is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > C207/A207 E-Class Coupe & Cabriolet

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome