Gallery Instructions (was Ike-My Pics) - Page 2 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 16 (permalink) Old 11-16-2012, 11:06 PM
BenzWorld Member
 
Date registered: Sep 2012
Vehicle: 97 S500, 99 e320 4-matic, 06 Q56, 57 Ranchero, Sold: 95 s320, 90 300TE 4-matic, 82 380SL, 71 3.5 cpe
Location: Vancouver,WA
Posts: 205
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
image pending approval problem??

Hi, I've followed these steps, but the photos I upload are always "image pending approval" even weeks later. What am I doing wrong? Thanks...


BenzWorld Image Gallery - sharples8 Gallery



Quote:
Originally Posted by lynns View Post
1) Click on dark blue "Galleries" tab at the top of the Forum.
2) Click "Upload Photos".
3) Click "Choose a category to upload your images to."
4) Click Browse to find the files on your PC
5) Title the photo (has to be different for each pic)
6) Click Submit
7) Repeat for as many pics as you want to upload.
sharples8 is offline  
Sponsored Links
Advertisement
 
post #12 of 16 (permalink) Old 01-15-2013, 06:46 AM
KRH
Lifetime Premium Member
 
KRH's Avatar
 
Date registered: Nov 2009
Vehicle: 87 Euro500HVSEC. 88 Euro 560HVSEC. 89 Euro 560HVSEL
Location: Perth, Western Australia
Posts: 4,137
Mentioned: 26 Post(s)
Quoted: 539 Post(s)
Lifetime Premium Member
i have a picture album problem thats been ongoing for over 2 years now and i need a forum moderator or webaster programmer to sort out for me.
More than 2yrs ago i set up my one picture album and placed 5 photo's in there and that was fine.

Somehow along the track i lost the ability to access that album for editing or update of pics etc.
Instead when you click on that album all that comes up is a random selection of other members albums (aprox 20 or so) of various model range??

I then tried to creat an album no 2 to see if that could be added with my pics.
No go also as an album can be created but no ability to load any pics into it at all, so scrapped that idea and just left the original one album which i can't edit/remove anyway.

Can i please help by having this album deleted so i can start from scratch again and start up an album that i can actually place pics in.

have emailed Admin many times before on this issue and never ever got a response which is very frustrating to say the least



Cheers Kim


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, on Flickr" border="0" />
87 White Euro 500 "ECE" 265hp SEC
88 Black Euro 560 "RUF"300hp SEC
89 Blue Euro 560 "RUF" 300hp Hydro SEL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KRH is offline  
post #13 of 16 (permalink) Old 01-15-2013, 09:15 AM
Moving On
 
lynns's Avatar
 
Date registered: Jul 2006
Vehicle: Y2K SL500 Silver
Location: So. California
Posts: 8,660
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
I've had similar problems to yours and determined not to fight the battle any longer. The Galleries are just not worth the frustration and lack of support. But, may I suggest that you consider changing your Gallery Password in order to gain access.

BTW, I'm NOT the Moderator of this Forum nor do I have any Privileges to make changes for you. You did the right thing when you contacted the Admin.
lynns is offline  
Sponsored Links
Advertisement
 
post #14 of 16 (permalink) Old 01-16-2013, 05:15 AM
KRH
Lifetime Premium Member
 
KRH's Avatar
 
Date registered: Nov 2009
Vehicle: 87 Euro500HVSEC. 88 Euro 560HVSEC. 89 Euro 560HVSEL
Location: Perth, Western Australia
Posts: 4,137
Mentioned: 26 Post(s)
Quoted: 539 Post(s)
Lifetime Premium Member
Lynns i am glad its not just me having album issues. How do i get in contact with the "Webmaster" direct or somebody mentioned to contact "Frank" however he might be?
I also tried re-setting my password and that did not help at all.

If anyone can pm me a direct line to webmaster's direct contact email address it would be most appreciated to try and sort this long lingering "techincal issue" out for good.
Cheers KRH


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, on Flickr" border="0" />
87 White Euro 500 "ECE" 265hp SEC
88 Black Euro 560 "RUF"300hp SEC
89 Blue Euro 560 "RUF" 300hp Hydro SEL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KRH is offline  
post #15 of 16 (permalink) Old 01-16-2013, 05:55 AM
Moving On
 
lynns's Avatar
 
Date registered: Jul 2006
Vehicle: Y2K SL500 Silver
Location: So. California
Posts: 8,660
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Quote:
Originally Posted by KRH View Post
If anyone can pm me a direct line to webmaster's direct contact email address it would be most appreciated to try and sort this long lingering "techincal issue" out for good.
The only contact I have is Admin
lynns is offline  
post #16 of 16 (permalink) Old 11-25-2014, 03:07 AM
BenzWorld Newbie
 
Date registered: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Hi can anyone help me I have a c200 w204 2011 and the parking brake is not holding the car how and where do tighten the cable?
Cotter0803 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > BenzWorld Support Forums > BenzWorld Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome