WTB: MikBox for W220 Motorola V60/V60 Please help!!!! - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-18-2019, 01:00 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Oct 2016
Vehicle: 2003 W220 S55 AMG
Location: Vancouver, Canada
Posts: 10
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Garage
(Thread Starter)
WTB: MikBox for W220 Motorola V60/V60 Please help!!!!

Hello, is there any one selling their Mikbox? I have Auto-sense PSE installed in my trunk as well as the V60 cradle and V60S phone. I was trying to activate my phone through Verizon but they said they no longer able to activate the CDMA format 2G phone. I just got my V60S phone today but once I plugged it in, it has signal and ask me to activate, the I clicked YES. Then the phone was transferring to Verizon customer service I think, after few seconds, it said we are not able to activate your phone please call 800-..... can’t really remember the number. And I don’t know why the phone lost it signal, and will not transfer the phone call to the customer service anymore. So I decided to buy a MIKBOX to use non-Mercedes Branded V60/V60S. Thanks!!!!!!!! Willing to pay a good price for the Mikbox.
Edward Chung is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-18-2019, 04:25 AM
Moderator
 
Skylaw's Avatar
 
Date registered: Oct 2004
Vehicle: 2013 S550
Location: Tampa, Florida
Posts: 10,816
Mentioned: 40 Post(s)
Quoted: 453 Post(s)
Lifetime Premium Member
Garage
You should check first to see if your cell service provider will activate the V60S on its system. There could be E911 compliance issues, and a Mikbox will not solve that problem. In addition, the Mikbox hasn't been sold for about 15 years; they would be tough to find, and the firmware can no longer be updated.

You might be better off to go to a Bluetooth configuration with a phone that your service provider will accept, rather than a plug-in phone. See post 3 in the How-To Guide on Cell Phones.

Warren

2013 S550

Formerly:
2010 S550
2005 S500 4-Matic
2000 S500
1978 450SL

Last edited by Skylaw; 06-20-2019 at 04:02 AM.
Skylaw is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Technical Forums > Audio & Telematics Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome