Mercedes-Benz Forum - View Single Post - BAS ETS ESP ABS Lights...Help?
View Single Post
post #10 of (permalink) Old 05-23-2008, 04:04 AM
chealse-tractor
BenzWorld Junior Member
 
chealse-tractor's Avatar
 
Date registered: May 2008
Vehicle: ML270 CDI,(auto-tip) 2003 with 113985 miles +
Location: Scotland, UK
Posts: 13
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Thumbs up

Quote:
Originally Posted by 43sqd View Post
According to the wiring schematics there are two large Brown wires coming out of the ESP module and travel together to the left rear of the engine compartment somewhere near the master cylinder where they are spliced together. It then leaves that location in ONE single Brown wire where it travels to the left front of the truck where it is grounded behind the left front headlight.

The Hydraulic Unit under the washer bottle has ONE large Brown wire leaving it and heads directly to the same ground point, behind the left headlight... Hope this has helped.


Thanks for that info I'll print this out as we plan on investigating it tomorrow and seeing if we get any better luck.

My partner managed to speak to an older mechanic last night at MB and he knew straight away what he was talking about and said this is very common, yet MB do no recalls!!

He said the main pin (31pin) plug can be taken apart to be checked and cleaned if it is furred up and if it is moist. he said some times they need to renew the plugs and that we need to take the wire back to the good copper plus a littel extra to ensure we have good wiring. So fingers crossed this works.

I'll post again and let you all know how we get on fingers crossed this works as we are really missing our car. Shanks ponies only let you travel so far. (your legs if you don't know that term )

Last edited by chealse-tractor; 05-23-2008 at 04:07 AM.
chealse-tractor is offline  
 
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome