Mercedes-Benz Forum - View Single Post - Backup Camera Guidelines
View Single Post
post #1 of (permalink) Old 05-24-2019, 05:47 PM Thread Starter
manninp
BenzWorld Junior Member
 
manninp's Avatar
 
Date registered: Apr 2019
Posts: 18
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
(Thread Starter)
Backup Camera Guidelines

I've done extensive research today trying to find the answer to this, but haven't figured it out yet so here it goes:

I have a 2012 ML350 Bluetec with Nav and Parking sensors. The stock rearview camera had a cracked lense, so I had it replaced today with the OEM camera from the dealer (replaced by a reputable European Indy Shop).

The original camera had dynamic parking lines as well as the little car on the screen that would show little green curved lines when getting close to something (part of parking sensors I assume). Once the new camera was installed, it's nice and clear now, but absolutely nothing else on the screen. No lines, no little car. I've been in the engineering menu under HU Parameter and Rearview Camera was set to RVC2.0. I tried changing it to SRVC, stopped the car and locked it for 5 mins then tried again, no change. I can't figure need any other related settings, and in some things I read there is a setting in HU Parameter called SRVC Guidelines but I don't have that option.

Is this something that needs to be coded by the dealer using STAR after the camera was replaced? Surely it can't he part of the hardware? I didn't just pay $857 plus labour for a new camera to lose the guidelines! Please help!
manninp is offline  
 
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome