Mercedes-Benz Forum - View Single Post - W164 ML63 Air suspension question
View Single Post
post #6 of (permalink) Old 04-17-2019, 12:23 AM Thread Starter
mixja23
BenzWorld Junior Member
 
Date registered: Mar 2019
Vehicle: 2007 ML63
Location: Qatar
Posts: 44
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
(Thread Starter)
Quote:
Originally Posted by 43sqd View Post
You will only see the CEL if it is something important, eng. trans., ESP, etc.
Well, plugged in the Autel this morning, scanned everything I could but no mention of anything related to suspension....
Only 2 faults with motor and 2 with ESP... Other than that, clean as a whistle...

What could it be then...???!!!
Attached Thumbnails
Click image for larger version

Name:	IMG_5645.jpg
Views:	7
Size:	60.5 KB
ID:	2505196   Click image for larger version

Name:	IMG_5646.jpg
Views:	7
Size:	62.2 KB
ID:	2505198   Click image for larger version

Name:	IMG_5647.jpg
Views:	8
Size:	62.3 KB
ID:	2505200   Click image for larger version

Name:	IMG_5648.jpg
Views:	7
Size:	55.7 KB
ID:	2505202   Click image for larger version

Name:	IMG_5649.jpg
Views:	6
Size:	58.7 KB
ID:	2505204  

Click image for larger version

Name:	IMG_5652.jpg
Views:	6
Size:	66.7 KB
ID:	2505206   Click image for larger version

Name:	IMG_5650.jpg
Views:	7
Size:	55.7 KB
ID:	2505208   Click image for larger version

Name:	IMG_5651.jpg
Views:	7
Size:	59.3 KB
ID:	2505210  
mixja23 is offline  
 
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome