Mercedes-Benz Forum - View Single Post - CPO CLA250 4Matic 2014
View Single Post
post #13 of (permalink) Old 04-14-2019, 04:45 PM Thread Starter
lomtevas
Lifetime Premium Member
 
lomtevas's Avatar
 
Date registered: Nov 2006
Vehicle: 1986 190E 2.3-16, 1992 190E 2.3, 2014 CLA250 and 2015 GL350 BTC
Location: new york city
Posts: 2,336
Mentioned: 0 Post(s)
Quoted: 60 Post(s)
Lifetime Premium Member
Send a message via Skype™ to lomtevas
(Thread Starter)
Another Two Weeks, Now New Wheels at 30,000 Miles

The CLA needed new wheels after one rim cracked and another bent out.
Attached Thumbnails
Click image for larger version

Name:	56931813_10217402091618233_1432147773880270848_n.jpg
Views:	2
Size:	46.3 KB
ID:	2504446   Click image for larger version

Name:	56757373_10217402091938241_9133855980579192832_n.jpg
Views:	2
Size:	65.7 KB
ID:	2504448   Click image for larger version

Name:	57023956_10217402092018243_1524279628447875072_n.jpg
Views:	2
Size:	59.7 KB
ID:	2504450   Click image for larger version

Name:	56598223_10217402092338251_1574694414129823744_n.jpg
Views:	2
Size:	60.6 KB
ID:	2504452   Click image for larger version

Name:	56890429_10217402092458254_1693448984258936832_n.jpg
Views:	2
Size:	72.2 KB
ID:	2504454  


The home of the two 201's.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lomtevas is offline  
 
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome