Mercedes-Benz Forum - View Single Post - What is wrong with a few V8 E430s?
View Single Post
post #6 of (permalink) Old 09-19-2014, 04:09 PM
fosmith
BenzWorld Elite
 
fosmith's Avatar
 
Date registered: Jun 2008
Vehicle: 2001 E430 217K mi. Obsidian Black metallic, Ash/Orion Grey interior
Location: No. Calif., San Francisco Bay Area, Orinda
Posts: 1,251
Mentioned: 1 Post(s)
Quoted: 161 Post(s)
Mine is quick and responsive like you describe... most of the time. Some days, however, it seems a little slower to get up and go. Kind of like its owner... Perhaps performance could be influenced by the weather or the adaptive transmission.

Fred


Quote:
Originally Posted by cdvyas View Post
So why is there no lag in any of the E320 Vids? I think it is the cars which are lacking. Maybe they were ignored by their owners? Or they are lemons. Luckily I got on of the quicker ones out there. LEts talk about all our cars! Share your opinions on how you like them when they are driving, performance wise. Believe me, mine pulls hard past 80! It could cruise at 80 all day long with just a slight touch, basically I just rest my foot and not even push it to keep it that way, slight touch and it pushes you in your seat and off it goes to 90+ in no time. 80-100 comes in slightly less than 5 sec.

Share your opinions on your car's performance and how nice they are to drive lol
fosmith is offline  
 
 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome