New 2011 GL350- WIND NOISE :( - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-22-2010, 07:27 PM
BenzWorld Junior Member
 
Date registered: Oct 2010
Location: Sunny So-Cal
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
New 2011 GL350- WIND NOISE :(

I have spent a week searching the internet for information on the GL350 and anyone who might have issues with wind noise. It seems that anything I can find states that all the GL's are 'whisper quiet' or the reviews say there was a "touch" of wind noise but "barely noticeable."

I am sad to say that my GL seems to have QUITE a bit of wind noise. As I approach 50 mph, I immediately start to hear the noise, which seems to come from the upper part of the dash, almost as if coming from the defrost vents up there. At 65-70 mph it literally sounds as if my defrost is on a medium setting or something. In between the "solid" wind noise that never stops, you also hear "gusts" of the wind as well, even when it is not windy outside. Surely, this cannot be normal "wind noise" for a Mercedes I had less wind noise in a 2004 Hummer H2 with 130,000 miles on it.

My question is, does this amount of "wind noise" or "wind rush" seems normal? I'm getting NO wind noise from the doors, the sunroof or the racks up top (no cross bars). It just seems as if its coming from the windshield area and honestly..it's all I can focus on, now that I know it's there. If you turn the radio up quite loud, you can eliminate it, however, I can't imagine that would be the only "fix" for this. I've had the car for about 5 weeks, I've put on about 2500 miles (I drive a lot..).

I'm tempted to go back to another dealer and drive another GL350 to see if this is "standard wind noise" I have in my GL or if I just seem to have something wrong with MINE In my searching, I found that someone on here had a GLK and had wind noise possibly coming from a heater box, but I would have NO idea where that would be located. I'm afraid when I take this to the dealer they will tell me it's "normal" yet anytime I drive the car, hearing the "rush of wind" starting about 50mph is..just a bummer.

I did search as much as I could on this issue and couldn't seem to come up with ANYONE complaining about wind noise in the GL's. Seems as if they are usually "whisper quiet." So..I am obviously confused.

In the 5 weeks I've had the car, the engine light has already came on once,(they say it has a defective NOX sensor? they are ordering that part, from Germany), the electric up/down on the back seats stopped working within a week of owning it, and I couldn't get the right seat to go up or down.. and I found that the dealer had basically rigged the broken rear clothes hanger thing to work, it fell out on the drive home from the dealer the first day..lol (it was actually cracked and broken.) (they ordered a new one and installed that as well.) So they have fixed everything that is going wrong with it, but we sold our old SUV because every month we were at the Chevy dealer getting things fixed..so we decided to buy a new car..and voila--I am still at the dealer getting things fixed. I was hoping to avoid that with a new car!

All the above said, I really do LOVE the vehicle. I WANT to love the vehicle...but it's such a bummer when it's only 5 weeks old and you're dealing with this many issues. So..I'm hoping they can fix my wind issue--and then, all will be well.

Any help, ideas or suggestions would be wonderful. I joined your forum today!

Tam

Last edited by TamZ; 10-22-2010 at 07:52 PM. Reason: I just had a bit more to say :)
TamZ is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-23-2010, 06:43 PM
BenzWorld Member
 
Date registered: Jul 2010
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by TamZ View Post
I have spent a week searching the internet for information on the GL350 and anyone who might have issues with wind noise. It seems that anything I can find states that all the GL's are 'whisper quiet' or the reviews say there was a "touch" of wind noise but "barely noticeable."

I am sad to say that my GL seems to have QUITE a bit of wind noise. As I approach 50 mph, I immediately start to hear the noise, which seems to come from the upper part of the dash, almost as if coming from the defrost vents up there. At 65-70 mph it literally sounds as if my defrost is on a medium setting or something. In between the "solid" wind noise that never stops, you also hear "gusts" of the wind as well, even when it is not windy outside. Surely, this cannot be normal "wind noise" for a Mercedes I had less wind noise in a 2004 Hummer H2 with 130,000 miles on it.

My question is, does this amount of "wind noise" or "wind rush" seems normal? I'm getting NO wind noise from the doors, the sunroof or the racks up top (no cross bars). It just seems as if its coming from the windshield area and honestly..it's all I can focus on, now that I know it's there. If you turn the radio up quite loud, you can eliminate it, however, I can't imagine that would be the only "fix" for this. I've had the car for about 5 weeks, I've put on about 2500 miles (I drive a lot..).

I'm tempted to go back to another dealer and drive another GL350 to see if this is "standard wind noise" I have in my GL or if I just seem to have something wrong with MINE In my searching, I found that someone on here had a GLK and had wind noise possibly coming from a heater box, but I would have NO idea where that would be located. I'm afraid when I take this to the dealer they will tell me it's "normal" yet anytime I drive the car, hearing the "rush of wind" starting about 50mph is..just a bummer.

I did search as much as I could on this issue and couldn't seem to come up with ANYONE complaining about wind noise in the GL's. Seems as if they are usually "whisper quiet." So..I am obviously confused.

In the 5 weeks I've had the car, the engine light has already came on once,(they say it has a defective NOX sensor? they are ordering that part, from Germany), the electric up/down on the back seats stopped working within a week of owning it, and I couldn't get the right seat to go up or down.. and I found that the dealer had basically rigged the broken rear clothes hanger thing to work, it fell out on the drive home from the dealer the first day..lol (it was actually cracked and broken.) (they ordered a new one and installed that as well.) So they have fixed everything that is going wrong with it, but we sold our old SUV because every month we were at the Chevy dealer getting things fixed..so we decided to buy a new car..and voila--I am still at the dealer getting things fixed. I was hoping to avoid that with a new car!

All the above said, I really do LOVE the vehicle. I WANT to love the vehicle...but it's such a bummer when it's only 5 weeks old and you're dealing with this many issues. So..I'm hoping they can fix my wind issue--and then, all will be well.

Any help, ideas or suggestions would be wonderful. I joined your forum today!

Tam
Are you using run flats tires with the GL,because some members of this forum say that the run flats tires make noise,I am not sure if it sound like wind noise driving at a faster speed,and they are also expensive to replace,if its a whistling sound it could be the turbo,I had a Toyota supra with turbo,which would make a nice whistling sound.Could also be the cross bar on top of your GL,which make this sound.

Last edited by mangoe; 10-23-2010 at 09:57 PM.
mangoe is offline  
#3 (permalink) Old 10-23-2010, 11:22 PM
BenzWorld Junior Member
 
Date registered: Oct 2010
Location: Sunny So-Cal
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by mangoe View Post
Are you using run flats tires with the GL,because some members of this forum say that the run flats tires make noise,I am not sure if it sound like wind noise driving at a faster speed,and they are also expensive to replace,if its a whistling sound it could be the turbo,I had a Toyota supra with turbo,which would make a nice whistling sound.Could also be the cross bar on top of your GL,which make this sound.
Right now we do have the run flats that came on them, but you can definitely hear the wind noise even over the road noise. I am not happy with the run flats either (ride, noise) but can deal with that over the wind noise.

I tried to use my phone to video the wind noise I'm hearing. It doesn't record it very well, so I do think it's louder IN the car, than what you hear on this video but you can hear it on the video. What I'm wondering is, do any of you have this same amount of wind noise in your cars? If so, maybe I am being overly sensitive. I'm willing to admit that--but everything I've read talks about how whisper quiet these things are. On the recording, you can hear a whining shrill sound, I actually don't hear that when I'm listening, but the recording caught it. All windows are rolled up.

The first video is shorter, you hear more of the "wind". the second video is longer..I left it on the dash and let it record for about three minutes. You'll want to fast foward to about 1:15 and start there. You hear the noise from the wind the best about 1:40 in till I pull off the freeway and you can hear the definite change in noise once I go below 50 mph. Again--Maybe I am being TOO PICKY. I just didn't except to hear this much wind I guess, in the Mercedes. I know it's tall--I know it has a big windshield. Maybe this is considered a "little" amount of wind... You can hear how quiet it is under 50mph.

Appreciate any thoughts on how this sounds. My husband definitely hears it but now we're both wondering if this is just how it's "supposed to be." Would like to make sure I'm not crazy before I go make a fool of myself at the dealer (sorry so long again!)


TamZ is offline  
#4 (permalink) Old 10-24-2010, 08:30 AM
BenzWorld Member
 
Date registered: Jul 2010
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am here in Canada,and I don't own a GL yet,I was thinking of buying a brand new 2011 GL 350 disel,But they are coming out with a brand new 2012 GL line up,I might wait for that,but if I were you, I would take it back to the source,which is the dealer don't be shy or afraid you are going to look stupid to ask them if this wind noise above certain speed is normal or abnormal coming from that location.

That is what the dealer is there for,to answer curious questions from the consumer who purchase their product,and especially a very expensive product,I want to her your reply on this forum after you have consulted with them,to here the answer or the solution.

The dealer here in Canada has told me I should come and test drive one of these GL,maybe I should, and drive it above 50 mph,which would be around 80 kilometers here in Canada since I have contacted them already of my interest in buying one
mangoe is offline  
#5 (permalink) Old 10-24-2010, 08:37 AM
BenzWorld Elite
 
drivbiwire's Avatar
 
Date registered: Mar 2006
Vehicle: 2006 E320 CDI, 2009 ML320 Bluetec, 2009 GL320 Bluetec
Location: Boise ID
Posts: 1,476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Wind noise sounds normal to me. Yes wind noise will go up with the square of the speed...simple aerodynamic rule.

I have the same issue at 585mph when cruising along at 33,000 feet, As soon as I get up to 39,000 or 41,000 the noise is much lower.

Have you considered climbing to reduce the noise, if not then just slow down and enjoy the ride

Not to pick on you but your are punching a VERY large vehicle thru the air with the aerodynamics of a brick...It's gonna be loud at high speed.

Look at your fuel consumption at 50mph, 60mph, 70 mph and 80 mph...You will quickly see that the wind noise will occur at the same point the fuel consumption rises.

Last edited by drivbiwire; 10-24-2010 at 08:39 AM.
drivbiwire is offline  
#6 (permalink) Old 10-24-2010, 11:19 AM
BenzWorld Junior Member
 
Date registered: Oct 2010
Location: Sunny So-Cal
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by drivbiwire View Post
Wind noise sounds normal to me. Yes wind noise will go up with the square of the speed...simple aerodynamic rule.

I have the same issue at 585mph when cruising along at 33,000 feet, As soon as I get up to 39,000 or 41,000 the noise is much lower.

Have you considered climbing to reduce the noise, if not then just slow down and enjoy the ride

Not to pick on you but your are punching a VERY large vehicle thru the air with the aerodynamics of a brick...It's gonna be loud at high speed.

Look at your fuel consumption at 50mph, 60mph, 70 mph and 80 mph...You will quickly see that the wind noise will occur at the same point the fuel consumption rises.
I don't feel picked on, I appreciate all responses

I totally understand the car is big, has a big windshield, etc. I used to drive a Hummer, with a flat windshield that got 11mpg. So I totally get the wind noise thing. I honestly only noticed bad wind noise in that H2 when it was REALLY windy out, suprisingly. Maybe I am expecting too much out of this car.

I would probably not be thinking as much about it, except it was noticeable to me and everyone else says they DON'T have ANY wind noise. One person said he doesn't have that sound at all, just a whistle from his roof racks. I thankfully don't have the whistle from the roof racks because I don't have the cross bars. Sunroof is also perfectly quiet. So far, everyone says "whisper quiet" "wind buffetting is completely absent in mine", so..it just has me wondering. If the radio is on, it's not that bad..once a song on the CD decides to change, you definitely hear the wind until the next song comes on.

I will go drive a different one at the dealer to compare. That will probably be my best bet.

I still love this GL. Everything about it, except wondering about this. (and maybe the bigger than normal headrests that I can't seem to get my kids to push down when they get out.) They block my view

Thanks again, I appreciate all responses!
Tam
TamZ is offline  
#7 (permalink) Old 10-24-2010, 07:44 PM
BenzWorld Member
 
Date registered: Jan 2010
Vehicle: 2004 E320 wagon sport, 2006 R500
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by drivbiwire View Post
Wind noise sounds normal to me. Yes wind noise will go up with the square of the speed...simple aerodynamic rule.

I have the same issue at 585mph when cruising along at 33,000 feet, As soon as I get up to 39,000 or 41,000 the noise is much lower.

Have you considered climbing to reduce the noise, if not then just slow down and enjoy the ride

Not to pick on you but your are punching a VERY large vehicle thru the air with the aerodynamics of a brick...It's gonna be loud at high speed.

Look at your fuel consumption at 50mph, 60mph, 70 mph and 80 mph...You will quickly see that the wind noise will occur at the same point the fuel consumption rises.
This comparison is a bit of apples to oranges, or at least of low hanging berries to fruit that grows at up in RVSM airspace.
FYI, this same discussion has been going over at the other forum with the consensus being to have her do a ridealong with an SA in a random 350 off the lot and then in hers. I still don't think there should be that amount of noise and buffet in a new GL.
Another thought, if the AC filters are absent I think that would result in an increase in noise? Will the computer throw a code for that? Stranger things have happened at factories and dealerships...
Max Blast is offline  
#8 (permalink) Old 10-24-2010, 08:01 PM
BenzWorld Junior Member
 
Date registered: Oct 2010
Location: Sunny So-Cal
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I'm just glad to get everyone's input I'm happy I found these 2 forums where I can pose my questions! I have to go down to have them replace the defective NOX sensor this next Friday, so I'm hoping I can talk to the SA there, maybe do a comparison test and go from there. As of right now, I haven't driven a different one to compare.

drivbiwire-- I did try to vary my speed. as you suggested. The noise becomes apparent just after 45mph, gets consistently louder until about 65mph..and I took her up to 85mph, and the noise is still there, yet not significantly louder than it is at 65mph (which sort of surprised me.) It's as if it reaches its maximum "loudness" and doesn't increase after that. I haven't driven it faster than 85 mph to check. Maybe after 100mph it would get worse..lol..however, this would really not matter to me. I tend to drive 65-70 on the freeways, so the sound at that speed is the one that bothers me the most I guess. Unfortunately, the sound starts at only 45-50 mph, which means I have to hear the sound even when running errands around town. If I drove any slower, to eliminate the sound, they'd pull me over for UNspeeding

Thanks to Everyone, I will definitely keep everyone updated on what we find out. We have taped every conceivable gap, sunroof, side doors, front, back, windshield, etc. taken it for a freeway drive, and it still does it. That makes me think it might be from the vents, but I have no idea! I'm trying to lay low on the homestead with the complaining and question asking, that's why I came to the two forums I could find to inquire with all you wonderful people

My recordings of the noise are not that great, I was just trying to think of a way to let others "hear" what I'm hearing, even though, in the car, I do think you hear it much more than on that recording.

Tam

Last edited by TamZ; 10-24-2010 at 08:13 PM.
TamZ is offline  
#9 (permalink) Old 10-25-2010, 08:50 AM
BenzWorld Junior Member
 
Date registered: Sep 2009
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to dratifk
We have a 2010 GL350 Blutec and we also have notice significant windnoise. For now we are just living with it but IF there is a TSIB I'll get it fixed.
dratifk is offline  
#10 (permalink) Old 10-25-2010, 09:59 AM
BenzWorld Junior Member
 
Date registered: Oct 2010
Location: Sunny So-Cal
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by dratifk View Post
We have a 2010 GL350 Blutec and we also have notice significant windnoise. For now we are just living with it but IF there is a TSIB I'll get it fixed.
Did you listen to my recordings? Does yours sound similar to mine? It is pretty significant, which is what brought me to the forums. Everything I read talks about the 0.37 drag whatever ratio thingy...which leads to nearly "non-existent" wind noise (according to the reviews I can find.) I found one review that mentions just a "touch" of wind noise, but I really feel that what I have in mine far surpasses a "touch". It's constant past 45-50mph. Only stops when the vehicle goes below 45.

I go to the dealer on Friday and will come back to share what I find out.
TamZ is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > X164 GL-Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Wind Noise or Whistling Noise above 55mph gsrjc X204 GLK Class 18 11-20-2014 06:03 PM
2011 GL350 Bluetec left sitting? FireFrost X164 GL-Class 2 10-02-2010 12:48 AM
Wind Deflector, Wind Screen, Wind Stop, or Wind Schott for R129? masaki@japan R129 SL Class 4 11-20-2008 10:43 AM
Rear end noise when break after starting/cold; wind noise from driver side window. zhuorongdeng W203 C-Class 1 07-03-2007 02:59 PM
"Squealing noise", and high pitched wind noise.... JKRD101 W215 CL Class 0 01-01-2004 03:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome