Keyless Go does not lock the doors - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2011, 10:13 AM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: S430-2002
Location: asuncion Paraguay
Posts: 21
Keyless Go does not lock the doors

Keyless Go is not working properly, unlocks the door, da boot, but when I leave the car and I lock the doors does not work ..
jucemel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-26-2011, 06:44 AM   #2 (permalink)
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 47,340
Have you tried the microswitch lock on all the door handles? It may be the switch on the drivers door is faulty.
__________________
ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now   Reply With Quote
Old 03-26-2011, 07:24 AM   #3 (permalink)
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: S430-2002
Location: asuncion Paraguay
Posts: 21
Quote:
Originally Posted by eric242340 View Post
Have you tried the microswitch lock on all the door handles? It may be the switch on the drivers door is faulty.
ERIC Thanks for answering, if I tested the 4 micro shooters and none works, I have 2 more targetas both electronic and does not work. Do you think it can be.
jucemel is offline   Reply With Quote
Old 03-26-2011, 07:33 AM   #4 (permalink)
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 47,340
Quote:
Originally Posted by jucemel View Post
ERIC Thanks for answering, if I tested the 4 micro shooters and none works, I have 2 more targetas both electronic and does not work. Do you think it can be.
Test the microswitches first as they are a common failure point. And I do not understand targetas?
eric242340 is online now   Reply With Quote
Old 03-26-2011, 07:36 AM   #5 (permalink)
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: S430-2002
Location: asuncion Paraguay
Posts: 21
Quote:
Originally Posted by jucemel View Post
ERIC Thanks for answering, if I tested the 4 micro shooters and none works, I have 2 more targetas both electronic and does not work. Do you think it can be.
ERIC Mister sorry I'm using a translator I want you to know I have two Keyless Go and both present the same problem. Can you help me resolve this situation. Thanks
jucemel is offline   Reply With Quote
Old 03-26-2011, 07:42 AM   #6 (permalink)
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 47,340
Quote:
Originally Posted by jucemel View Post
ERIC Mister sorry I'm using a translator I want you to know I have two Keyless Go and both present the same problem. Can you help me resolve this situation. Thanks
I understand better now, use one keyless go card/key and keep the other one away from the car as two together interfere with each others signal and try to lock the car using the tiny button on each door.
eric242340 is online now   Reply With Quote
Old 03-26-2011, 08:01 AM   #7 (permalink)
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: S430-2002
Location: asuncion Paraguay
Posts: 21
Quote:
Originally Posted by eric242340 View Post
I understand better now, use one keyless go card/key and keep the other one away from the car as two together interfere with each others signal and try to lock the car using the tiny button on each door.
Let's see if I understood, I have to leave a card in the car and the other have her out of the car and there trying to close the small button on each door.
Escuchar
Leer fonéticamente
jucemel is offline   Reply With Quote
Old 03-26-2011, 08:29 AM   #8 (permalink)
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 47,340
Quote:
Originally Posted by jucemel View Post
Let's see if I understood, I have to leave a card in the car and the other have her out of the car and there trying to close the small button on each door.
Escuchar
Leer fonéticamente
Not quite got it yet, one card you leave at home. One card near the car and test all four buttons for locking.
eric242340 is online now   Reply With Quote
Old 03-27-2011, 05:49 PM   #9 (permalink)
BenzWorld Junior Member
 
Date registered: Jul 2010
Vehicle: S430-2002
Location: asuncion Paraguay
Posts: 21
Mr Eric followed all the advice you gave me, even I put new batteries in the cards, nothing worked, is that there is a fuse to the end, I hope you continue thinking about my problem. Thanks
jucemel is offline   Reply With Quote
Old 03-27-2011, 06:05 PM   #10 (permalink)
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 47,340
Can you start the engine with the keyless go start on the transmission lever? If you can then the problem is not the KG card but the central locking system itself.
eric242340 is online now   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
All doors lock, except for one jvmaxime W140 S-Class 10 10-03-2010 06:51 AM
W210 Rear doors unlock with keyless entry but does not lock. henry_desmond W210 E-Class 1 07-31-2010 12:54 PM
keyless go open for both doors? // supercharger rough engangement tubaprde R230 SL Class 3 12-22-2009 11:13 AM
keyless door lock problem evilzee28 W124 E,CE,D,TD Class 3 01-10-2008 11:00 PM
Keyless go door lock problem asodergren General Mercedes-Benz 5 01-02-2008 08:10 AM


All times are GMT -7. The time now is 02:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.