S430 transmission winter mode - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-15-2010, 07:14 PM   #1 (permalink)
BenzWorld Elite
 
thebenzbar's Avatar
 
Date registered: Feb 2005
Location: So.Flo.
Posts: 1,462
S430 transmission winter mode

I test drove a 2000 S430 with 80k miles and the only thing I noticed was that it wouldn't switch from W to S mode... hence it seemed stuck in winter mode (in W mode, it was accelerating from a standstill starting in 2nd gear which I believe is correct). I was pressing the switch at different times but nothing happened, even if in Park or after shutting off & restarting again.

Other than this, I really like it... so any ideas on troubleshooting this?

Last edited by thebenzbar; 06-15-2010 at 07:16 PM.
thebenzbar is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-16-2010, 04:37 AM   #2 (permalink)
BenzWorld Member
 
Jud Chapin's Avatar
 
Date registered: Nov 2004
Vehicle: '02 CL500
Location: Wellington, FL
Posts: 376
Quote:
Originally Posted by thebenzbar View Post
I test drove a 2000 S430 with 80k miles and the only thing I noticed was that it wouldn't switch from W to S mode... hence it seemed stuck in winter mode (in W mode, it was accelerating from a standstill starting in 2nd gear which I believe is correct). I was pressing the switch at different times but nothing happened, even if in Park or after shutting off & restarting again.

Other than this, I really like it... so any ideas on troubleshooting this?
I don't know who owns the car, dealer or private party, but I wouldn't buy it until the problem is corrected.
__________________
'02 CL500
'91 Lincoln Mark VII
'76 Vette
Jud Chapin is offline   Reply With Quote
Old 06-16-2010, 09:51 AM   #3 (permalink)
Moderator
 
Skylaw's Avatar
 
Date registered: Oct 2004
Vehicle: 2005 S500 4-Matic, 1978 450SL "Christine"
Location: Tampa, Florida
Posts: 7,537
Lifetime Premium Member
First, find out if you were operating the switch correctly. It looks like a rocker switch, that you press one end or another to change modes. Wrong. It is a plunger switch that you press straight down, in the center.

Don't ask me how I know. And it's likely you have joined a long line of folks who made the same mistake.
__________________
Warren

2005 S500 4-Matic
with Gateway 500 iPod integration

1978 450SL restoration project

Formerly: 2000 S500
with Ice>Link iPod integration
Moto V710 phone with MikBox
Upgraded Voice Control
Skylaw is online now   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
Winter Mode with Transmission jpman W202 C-Class 1 02-28-2010 07:51 PM
winter mode of the AT madpink R170 SLK Class 5 11-29-2004 03:49 PM
Winter Mode and Sport Mode - s430 DinoBenz W220 S-Class 3 08-22-2004 05:53 PM
Winter mode in the rain alanmb R170 SLK Class 1 06-14-2002 08:10 AM
Winter mode Guest (MBNZ) W202 C36 AMG, C43 AMG 2 08-21-2001 03:52 PM


All times are GMT -7. The time now is 02:34 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.