2000 S500 abs & esp error now car doesnt start - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-21-2010, 02:38 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2000 S500 abs & esp error now car doesnt start

My wife was on the highway abs,bas & esp lights came on she felt the car going up and down not normal smooth feeling 10-15 minutes later she was at a light car shut off and doesn't start back up I need help please

Last edited by 427stroker; 03-22-2010 at 08:26 PM. Reason: more info
427stroker is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-21-2010, 05:33 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
I also would like let you guys know I changed my brakes on mon 3-15 I didn't bleed them either brakes were working fine just didn't change brake sensors yet because didn't buy them yet. double work I know
427stroker is offline  
post #3 of 7 (permalink) Old 03-25-2010, 09:28 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
P1747 Electronic Gear Selector Module: Defective Interaction of CAN
with control unit A1(instrument cluster) this code popped up and i had to start the car from the starter to even get it started. how do i fix this problem
427stroker is offline  
post #4 of 7 (permalink) Old 03-25-2010, 11:44 PM
BenzWorld Member
 
TheBenZo's Avatar
 
Date registered: Jul 2007
Vehicle: 2005 Mercedes-Benz S500, 1982 300SD, and about 4 other parts cars in rubbermaid bins in the garage
Location: Tacoma
Posts: 306
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Check your fuses. Then watch.

1:25+ is where you might want to pay special attention too

The Benz is a simplistic three-pointed star that represents its domination of the land, the sea, and the air.



"You can't fix stupid!"


Last edited by TheBenZo; 03-25-2010 at 11:48 PM.
TheBenZo is offline  
post #5 of 7 (permalink) Old 03-25-2010, 11:46 PM
BenzWorld Member
 
TheBenZo's Avatar
 
Date registered: Jul 2007
Vehicle: 2005 Mercedes-Benz S500, 1982 300SD, and about 4 other parts cars in rubbermaid bins in the garage
Location: Tacoma
Posts: 306
Mentioned: 0 Post(s)
Quoted: 0 Post(s)

The Benz is a simplistic three-pointed star that represents its domination of the land, the sea, and the air.



"You can't fix stupid!"

TheBenZo is offline  
post #6 of 7 (permalink) Old 03-26-2010, 12:39 AM
BenzWorld Member
 
lowrinlife's Avatar
 
Date registered: Mar 2007
Vehicle: 2000 s500
Location: Baltimore, Md
Posts: 148
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
damn good luck let me know how it turns out



FRESHER THAN A VIRGIN IN DETERGENT
Xbox Live= Bmore SuggaShane
lowrinlife is offline  
post #7 of 7 (permalink) Old 10-05-2010, 02:58 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2010
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ok so i took everthing apart and it looked like there was some work done before because the three wires looked like the were pulled and the plastic coating was off a lil and wires were touching. i tryed every were to buy this part they will not sale it even to the shops. so i finally said F-it and took it in to msb. so they call me let me know the cost is 350$ im like wow thats it they said yep. we just reprogramed it and did 3 other things the was factory recalled parts
427stroker is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W220 S-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode


    Forum Jump

    Similar Threads
    Topic Author Forum Replies Last Post
    200 S500 abs esp error need help 427stroker General Mercedes-Benz 1 03-21-2010 01:09 PM
    ABS/ESP/BAS error in hot weather ccaglayik W203 C-Class 6 07-16-2009 03:10 AM
    2000 W210 BAS/ABS/ESP marcmerc W210 E50 AMG, E55 AMG 2 02-24-2008 08:01 AM
    car doesnt start up mjttran W203 C-Class 6 08-29-2007 01:01 AM
    car cranks but doesnt start 2kCLK320 C208/A208 CLK-Class 3 01-11-2006 08:45 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome