rough idle at start, then dies.....help!!! - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-02-2011, 02:22 PM
BenzWorld Junior Member
 
dacollector's Avatar
 
Date registered: Sep 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Unhappy rough idle at start, then dies.....help!!!

ok, so i am backing up into my garage, i stop the car. noticed that i needed to go back a little more, so i started the car, as the car starts, i am pressing the brake and ingage the shifter reverse,i release the brake to go backward, there is a slight high pitch sound, and i turn off the motor. i restart, i noticed the engine is rocking back and forth, very rough idle, it's like the engine starts to die, then it would idle up high, then down, then high, then down and finally dies. i tried to start again with the same result. there is no check engine light and or errors on the intrument panel and noticed a hissing sound. what is wrong? how to fix?
i checked all vacuum lines, all intact. timing? camshaft position sensor? don't think i can drive it... help
dacollector is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-02-2011, 03:02 PM
BenzWorld Elite
 
Roadking999's Avatar
 
Date registered: Apr 2008
Vehicle: E350 4M 06
Location: Snow Belt
Posts: 1,958
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Please provide details on your car, model, year, mileage etc...
Roadking999 is offline  
#3 (permalink) Old 07-02-2011, 04:25 PM
BenzWorld Junior Member
 
dacollector's Avatar
 
Date registered: Sep 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2003 E500, 93000 mileage.
E55 Amg Kit
E55AMG Exhaust
E55 Brakes
E55 Sport Pedals
CLS 63 Cluster
Euro Bumper Strips
Parktronics
Euro Command
Ipod Kit
MP3 Disc Changer
TV Tuner
Navigation
PF Mirrors with Convex Mirror
Lowered Via Links
One Touch Pano Roof Close
Bi Xenon Headlights
Illuminated Door Sills
07 LED Tail lights
07 Trunk Finisher
LED Licence Plate Lights
Euro Emergency Triangle
Wood Leather Steering Wheel
Moulded Driver Door KeyHole

Quote:
Originally Posted by kiblawi1 View Post
Please provide details on your car, model, year, mileage etc...
dacollector is offline  
#4 (permalink) Old 07-03-2011, 03:00 AM
BenzWorld Member
 
juancpath's Avatar
 
Date registered: May 2005
Location: Northern VA
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to juancpath Send a message via Yahoo to juancpath
an error code would be best.... does the rough idle go away when you go to neutral? Also, does it go away when you drive the car for a half hour or so?
juancpath is offline  
#5 (permalink) Old 07-03-2011, 09:31 AM
BenzWorld Junior Member
 
dacollector's Avatar
 
Date registered: Sep 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
it wont idle long enough for me to drive, or go away in any gear. i am leaninig towards a loose cam gear????

Quote:
Originally Posted by juancpath View Post
an error code would be best.... does the rough idle go away when you go to neutral? Also, does it go away when you drive the car for a half hour or so?
dacollector is offline  
#6 (permalink) Old 07-03-2011, 11:00 AM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 13,953
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
It does not sound like it. You would hear it in the upper engine if it was that bad. What is the the service history of plugs, fuel filter and other
fuel/ignition items?
Noodles is offline  
#7 (permalink) Old 07-03-2011, 03:56 PM
BenzWorld Junior Member
 
dacollector's Avatar
 
Date registered: Sep 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
hey noodles,
the plugs, fuel filter, and other items hasn't been changed or serviced, but the car starts up fine, just seems like the timing is off causing the engine to rock back n forth, then it dies. could it be electrical?

Quote:
Originally Posted by Noodles View Post
It does not sound like it. You would hear it in the upper engine if it was that bad. What is the the service history of plugs, fuel filter and other
fuel/ignition items?
dacollector is offline  
#8 (permalink) Old 07-03-2011, 04:29 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 13,953
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Timing is all electronic, if a bad plug, wire, coil pack or fuel system item is past its service life then as hard as the ECU tries it can not smooth out the condition.
All that being said a misfire would throw a CEL and store a code.

It makes me wonder if an engine mount has given up. I had one just act up on the ML. It
was already weak and then one more start and it collapsed yielding a rough idle.
Once on the road the truck was fine.
What does it drive like, if you have driven since this started?
Noodles is offline  
#9 (permalink) Old 07-03-2011, 05:44 PM
BenzWorld Junior Member
 
dacollector's Avatar
 
Date registered: Sep 2005
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
can't drive it, it wont idle long enough to put it in gear, it would be in gear, once i press on the gas, it dies. so if it stores a code, a regular obdII scanner wont pick it up?

Quote:
Originally Posted by Noodles View Post
Timing is all electronic, if a bad plug, wire, coil pack or fuel system item is past its service life then as hard as the ECU tries it can not smooth out the condition.
All that being said a misfire would throw a CEL and store a code.

It makes me wonder if an engine mount has given up. I had one just act up on the ML. It
was already weak and then one more start and it collapsed yielding a rough idle.
Once on the road the truck was fine.
What does it drive like, if you have driven since this started?
dacollector is offline  
#10 (permalink) Old 07-03-2011, 10:02 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 13,953
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
It may depending on the code. It is well worth trying.

There are a lot of possibilities so it is too hard to tell without seeing the car. As far as you
can take the diagnosis will save you $$$$$$. For example if it is a CPS you will save $150
doing it yourself.
Noodles is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W211 E-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Ml320 Rough Start & Dies at Idle rpesnaux W163 M-Class 27 08-03-2010 07:14 AM
560 hard starting and rough idle - dies when in gear (not always) - need some help... horst-dubai W126 S,SE,SEC,SEL,SD,SDL Class 1 06-17-2010 07:23 AM
260e rough start/rough idle/shudder CaprezMercedes W124 E,CE,D,TD Class 14 05-25-2010 01:36 PM
Low idle, rough idle, stalling, hot and cold start solved: E320/300 rvenerac W124 E,CE,D,TD Class 10 03-22-2010 11:28 PM
ignition, start, rough idle, then smooth idle Guest (MBNZ) W201 190 Class 4 08-07-2002 08:57 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome