"rattling" sound on acceleration- 2003 E500 - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-10-2010, 09:48 PM
BenzWorld Member
 
foreyes's Avatar
 
Date registered: Apr 2003
Vehicle: 03 E500
Location: Atlanta
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
"rattling" sound on acceleration- 2003 E500

My 2003 E500 has a subtle noise on acceleration that I would describe as a subtle "diesel-like" clatter, or "tapping noise". It's most pronounced on mild acceleration, and goes away on full throttle. I just bought this car this week and was wondering if this was a normal sound for this V8; although I've had other M-Bs with V8s, none of them have made this sound (32v 91 SL500 & 97 E420) Even after running 93 octane, the tapping noise has not diminished. Is this the sound of a normal 24-valve V8? The car runs very smoothly, with no vibration or hesitation, and feels very powerful too. Crude stopwatched 0-60 times are in the 5.7 second range, so performance is excellent. Any thoughts?
foreyes is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-10-2010, 10:29 PM
BenzWorld Member
 
Heatwave's Avatar
 
Date registered: Apr 2009
Vehicle: 2007 E350 Sport
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
"Sounds like" classic pre-ignition, or engine knock. It shouldn't happen, particularly since you're using 93 octane. You might try a different brand of gasoline next time ... maybe a "brand" name, such as Shell or BP. Let us know how this works out. Good luck.
Heatwave is offline  
#3 (permalink) Old 04-10-2010, 10:46 PM
BenzWorld Member
 
Date registered: Aug 2005
Vehicle: 2008 C300, 1970 280se convertible,2010 e350
Location: Dallas tx.
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have been experiencing the exact noise on my 03 E500. I had the car at mercedes dealership a few days ago for another problem and asked them about the noise. they drove the car with me and said the noise is related to engine mounts. Hard for me to accept. i thout it might be cat. converter. The car has 3 of them 2 in front. the part is about $400 and labor about $350. I have not fix it yet, but I will. My car has about 70,000. on it. Good luck.
meran is offline  
#4 (permalink) Old 04-15-2010, 01:24 PM
BenzWorld Junior Member
 
CRAZYKEN's Avatar
 
Date registered: Apr 2010
Vehicle: 2007 E550 4matic w211, 2005 Legacy GT tuned by DPS ATR GT30R70 25psi
Location: Potomac, MD
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to CRAZYKEN Send a message via Yahoo to CRAZYKEN
rattle noise...

...check under the car next time its on the lift!

It could also be exhaust noise...snapped hanger or loose heat shield!

my .02 cents,

CK
CRAZYKEN is offline  
#5 (permalink) Old 04-15-2010, 10:57 PM
BenzWorld Member
 
Date registered: Feb 2008
Vehicle: 2003 E500 sport
Location: fort payne alabama
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
well my car has a rattle when i close the drivers door and it also makes the same noise if the car is started and in park and i give it some gas it will make that noise so get it on a lift of get under it safely and tighten up the bo;ts.
i think there all 8mm.

2003 E500 sport:keyless go:black on black: airmatic:
shaunls1 is offline  
#6 (permalink) Old 04-19-2010, 07:37 PM
BenzWorld Member
 
Date registered: Aug 2005
Vehicle: 2008 C300, 1970 280se convertible,2010 e350
Location: Dallas tx.
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tap-tap noise did not go away

I spent about $800 hoping to get rid of the tap tap noise but did not work. My car has about 70,000 miles and the old motor mount looked great, no damage at all. But replaced them anyway. The clatter noise, diesel noise or the tap tap continues. Any ideas? The noise is not a losse part. I have switched gas graded and brands, changed motor oil with no luck.
meran is offline  
#7 (permalink) Old 04-25-2010, 07:51 PM
BenzWorld Member
 
Date registered: Aug 2005
Vehicle: 2008 C300, 1970 280se convertible,2010 e350
Location: Dallas tx.
Posts: 104
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Were you able to find a reasonable solution to the problem? I know our cars have the same problem.
meran is offline  
#8 (permalink) Old 04-26-2010, 06:03 AM
BenzWorld Veteran
 
vettdvr's Avatar
 
Date registered: Mar 2007
Vehicle: E500
Location: Louisiana
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by meran View Post
I spent about $800 hoping to get rid of the tap tap noise but did not work. My car has about 70,000 miles and the old motor mount looked great, no damage at all. But replaced them anyway. The clatter noise, diesel noise or the tap tap continues. Any ideas? The noise is not a losse part. I have switched gas graded and brands, changed motor oil with no luck.
If I remember correctly the motor mount is a gas charged mount. Mine failed and they "looked great" when removed. They had failed.
vettdvr is offline  
#9 (permalink) Old 04-26-2010, 06:09 AM
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 48,368
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quoted: 32 Post(s)
Does it make this noise with the transmission in park and revving the engine or only when in drive and accelerating?

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is online now  
#10 (permalink) Old 04-26-2010, 06:11 AM
BenzWorld Senior Member
 
Zaxler's Avatar
 
Date registered: May 2009
Vehicle: 2001 E240
Location: Hong Kong
Posts: 505
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If noise is from the underneath of car, best bet is that the cat is gone.
Zaxler is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W211 E-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Figured out "banging" or "thudding" sound from rear foolio2 W126 S,SE,SEC,SEL,SD,SDL Class 1 11-24-2009 07:41 PM
"RINGING/RATTLING SOUND" near the lamp switch? MB-IDOL W210 E-Class 0 10-15-2007 04:58 PM
"The Rattler" or "Fixing the rattling steering column." Digmenow R/C107 SL/SLC Class 11 09-25-2007 06:35 PM
Does your 2003 make a "rattling" noise? sakai73 W211 E-Class 3 11-07-2003 10:01 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome