All power windows won't go up (98 E320) - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2002, 01:17 PM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2002
Vehicle: 01 Boxster S
Location: Foster City, CA
Posts: 9
All power windows won't go up (98 E320)

Hello All-

In my 98 E320 I recently had my sunroof repaired (cable assembly had to be replaced) and my driver side power seat switch replaced.

I drove the car for a day, let it sit for a week or so, and now come to find that all four power windows go down, but won't go up. Also, the automatic mode where the windows go all the way down when you press the window switch did not work, which was my first clue something was wrong. Maybe a wire is crossed or not grounded. I can't drive the car with the windows down (well, at least I shouldn't park it somewhere), so I'm looking for some urgent help.

Can anybody give me a hint on where to look for the problem? Any wiring diagrams would be helpful if somebody has a source.

Thanks!!
astrocramp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2002, 06:03 PM   #2 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2002
Vehicle: 01 Boxster S
Location: Foster City, CA
Posts: 9
Update - auto-up/auto-down feature does not work

After some troubleshooting, I discovered that the auto-up and auto-down feature of my power windows does not work.

If the any of the 4 power window switches is depressed all the way, the windows do not go up. If the switch is depressed part way and I hold it at the halfway point, the windows will go up.

Anybody have any experience with this or can somebody point me to some wiring diagrams?

Thanks!!
astrocramp is offline   Reply With Quote
Old 09-23-2002, 05:04 PM   #3 (permalink)
BenzWorld Elite
 
Date registered: Aug 2002
Vehicle: ML550, W212 E350 4 matic, 1966 Corvette C2 convt.
Location: Philadelphia Area
Posts: 2,675
Sounds like the windows lost synchronization. To correct try closing each window manually ...

Sounds like the windows lost synchronization. To correct try closing each window manually with the switch and when fully closed hold the switch in the up position for several seconds. This could correct the problem
sosh is offline   Reply With Quote
Old 09-24-2002, 02:07 PM   #4 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2002
Vehicle: 01 Boxster S
Location: Foster City, CA
Posts: 9
That fixed it!

Thanks for the help- that fixed the problem. I resynched the drivers side and three of the windows worked fine. I resynched the rear passenger side window and then that was fixed.

That saved me a trip to the dealer - thanks!!
astrocramp is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.