w210 e 220 cdi wont start - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2012, 08:44 AM   #1 (permalink)
BenzWorld Newbie
 
Date registered: Jan 2012
Posts: 2
w210 e 220 cdi wont start

hi,i wonder if anybody can help me.i have 2001 e 220 cdi.today i took the egr valve off and cleaned it thouroughly.when i put everything back together the car would not start it turns over but wont start.i also tried to get a lot of the gunk out of the inlet manifold the top part,it was very dirty i think i may have pushed a lot of gunk down into the ports that lead to the head.would this cause the car to not start,do i need to take the manifold off,is it much of a job.hoping someone can come up with an answer.........peter.

Last edited by peter.g; 01-08-2012 at 11:21 AM. Reason: wrong words
peter.g is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-09-2012, 12:15 AM   #2 (permalink)
BenzWorld Junior Member
 
Date registered: Nov 2011
Vehicle: w124 e200 saloon 1990
Location: kings lynn uk
Posts: 43
Post help with this one needed

come on people some off you must know whats going on with this car
ady1 is offline   Reply With Quote
Old 01-09-2012, 08:48 AM   #3 (permalink)
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W210 E300DT x2/w211wagon4M / Ford SD. Seeking diesel pushmower
Location: CA Bay Area
Posts: 26,628
We don't have designated diesel section and cdi on W210 are very rare. I would advise you to repost the topic in General section when owners of those engines in other models can give you direct advise.
Generally pushing crap down the intake is never a good idea, but soft dirt should not kill the engine. The only way to kill turning diesel is not go give it fuel. Check under the hood for a plug you could disconnect working on the engine. Did you scan it for codes? Checking the fuel pressure would be the first thing to troubleshoot.
Kajtek1 is online now   Reply With Quote
Old 01-09-2012, 08:57 AM   #4 (permalink)
BenzWorld Newbie
 
Date registered: Jan 2012
Posts: 2
Quote:
Originally Posted by peter.g View Post
hi,i wonder if anybody can help me.i have 2001 e 220 cdi.today i took the egr valve off and cleaned it thouroughly.when i put everything back together the car would not start it turns over but wont start.i also tried to get a lot of the gunk out of the inlet manifold the top part,it was very dirty i think i may have pushed a lot of gunk down into the ports that lead to the head.would this cause the car to not start,do i need to take the manifold off,is it much of a job.hoping someone can come up with an answer.........peter.
everything is ok now engine running, took vacume pipe off egr valve got my son to bring his car to my house, we then connected his battery to mine with jump leads and gave it a good crank the engine spluttered into life with clouds of black smoke reved the engine for a couple of minutes,then re-conected the vacume hose and took the car for an italian tune up{fast run} the car now starts and runs perfectly......
peter.g is offline   Reply With Quote
Old 01-10-2012, 09:06 PM   #5 (permalink)
BenzWorld Member
 
Date registered: Aug 2008
Vehicle: CLS500
Location: Tampa Bay
Posts: 108
I wish they have that car here in america i wouldn't think twice about buying it . Great car i use to have a E270 00 WHEN i lived in Albania and loved every minute of it.
seanmeti is offline   Reply With Quote
Old 01-10-2012, 09:51 PM   #6 (permalink)
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W210 E300DT x2/w211wagon4M / Ford SD. Seeking diesel pushmower
Location: CA Bay Area
Posts: 26,628
There is plenty E320cdi on US market
Good to hear OP got his issue fixed.
Kajtek1 is online now   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
Starting Problems - Car wont start/starter motor wont stop winding. EnzedSurfer W210 E-Class 13 05-23-2012 02:26 PM
replaced wire harness....now key wont come out CAR WONT START pfisher W140 S-Class 2 08-08-2011 08:14 PM
w210 wont start seandiesel W210 E-Class 2 09-13-2010 06:44 PM
02 C240 Wont Upshift / Weird Messages / Now Wont Start jondag W203 C-Class 7 12-03-2008 07:15 PM
After wire harness change temp gauge wont work, and now wont start daanmuller W140 S-Class 4 06-14-2007 08:00 AM


All times are GMT -7. The time now is 08:33 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.