1996 E320 cranks but won't start - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-25-2009, 06:27 PM
BenzWorld Member
 
Date registered: Jul 2006
Vehicle: 1996 E320 260,00 miles Engine Replaced in 2009, 2000 E430 126,000, 2000 S500 160,000
Location: Raleigh NC
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1996 E320 cranks but won't start

My son came home from college and was driving the car and of course it craps out on him. The car cranks over but won't start. He disconnected the battery and reconnected and he can hear the fuel pump running. We checked and there are not DTC codes available. I have ordered a new fuel filter and am going to order a used fuel pump for 50 dollars.

Car has 230K miles but we recently replaced the motor. I have read about the CPS issues but it doesn't fail all at once does it? It seems that the CPS would fail intermittently first and I have read that it often operates when the car cools off. The car has a small head gasket leak that has been dripping a bit but that is all.

Trying to save from spending a lot of money. Recently, [purchased a 97 E320 and was going to try replacing the Fuel Pump Relay or swapping out similar parts.

Any ideas on the best way to troubleshoot.

Thanks in advance.

Dean
ddilillo is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-25-2009, 06:36 PM
BenzWorld Member
 
universalmotorgerat's Avatar
 
Date registered: Aug 2009
Vehicle: 411.7 Unimog '68 124 300D '90 310D Van '95 210 E300TD '98
Location: San Francisco
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When you say it 'craps out' what do you mean? Did the motor just stop dead? or have a gradual or intermittent loss it power, like a miss-fire?
universalmotorgerat is offline  
#3 (permalink) Old 10-25-2009, 07:30 PM
BenzWorld Member
 
E-Fam's Avatar
 
Date registered: Sep 2009
Vehicle: 2001 E320 2011 E350c
Location: Chicagoland Area
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When you turn the key to the 2nd position, do all the dash lights come on or I think it might be fasten seat belt message come on? I say this because if the lights do not come on or the seat belt message, the engine will not start regardless of anything. Your ignition might be the thing crapping out
E-Fam is offline  
#4 (permalink) Old 10-25-2009, 07:51 PM
BenzWorld Elite
 
Check Codes's Avatar
 
Date registered: Mar 2005
Vehicle: '01-E320 & 02-ST2
Location: John 15:18-19
Posts: 29,132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
You don't want to spend money but you're throwing parts at it?

The CPS can indeed just simply stop working. It is a rarer failure in the 104 engine, and I'd guess what you have been reading about applies ti the 112 and 113 engines.

In any event, the CPS is surely the first thing I would suspect...especially if you don't have a spark (um, did you think to check that?). I'd suggest checking for codes, but disconnecting the battery will unfortunately have cleared them.

*ince you can hear the fuel pump, did you check for pressure under the hood?

Socialism is a philosophy of failure, the creed of ignorance, and the gospel of envy; its inherent virtue is the equal sharing of misery. (Winston Churchill)
Check Codes is offline  
#5 (permalink) Old 10-25-2009, 08:17 PM
BenzWorld Elite
 
loubapache's Avatar
 
Date registered: Feb 2007
Vehicle: 03 E320 4M Wagon & 97 E320
Location: Western Michigan
Posts: 3,909
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
When the engine cranks, does the tachometer needle move?
loubapache is offline  
#6 (permalink) Old 10-26-2009, 05:40 AM
BenzWorld Member
 
Date registered: Jul 2006
Vehicle: 1996 E320 260,00 miles Engine Replaced in 2009, 2000 E430 126,000, 2000 S500 160,000
Location: Raleigh NC
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
More information

I forgot to mention when I went to have the car inspected a few weeks ago it failed due to the oil leak. The service station cleaned the underside of the engine to find the leak. I think he used some kind of dye??? Could this in combination with the oil leak caused the CPS to fail?

Working today and will review the answers to the questions from all you fine forum supporters tonight.

Dean
ddilillo is offline  
#7 (permalink) Old 10-26-2009, 05:42 AM
BenzWorld Member
 
Date registered: Jul 2006
Vehicle: 1996 E320 260,00 miles Engine Replaced in 2009, 2000 E430 126,000, 2000 S500 160,000
Location: Raleigh NC
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Forgot to mention

When I said it crapped out meant that it stopped working. He was at college and when he went to start the car it only cranked. No fire at all.

Dean
ddilillo is offline  
#8 (permalink) Old 10-26-2009, 08:47 AM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W210 E300DT x2/w211wagon4M / Ford SD. Seeking diesel pushmower
Location: CA Bay Area
Posts: 27,280
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
One easy way to measure fuel pressure is to push the tire-style valve on the rail while somebody is playing with the ignition and cranking the engine. Some pressure is residual, while pump should give above 30 psi what translate to a good stream of fuel. Some precautions like safety glasses and extinguisher standing by apply.
Kajtek1 is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W210 E-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
1996 e320 w210 will crank over but not start Arben2004 W210 E-Class 13 09-13-2010 06:19 AM
1996 e320 will not start after new K40 Relay Please Help Arben2004 W210 E-Class 8 01-31-2009 10:38 AM
E320 1996 will not start nahegedus W210 E-Class 11 08-24-2007 12:58 PM
99 E320 4Matic cranks but doesn't start...help! Chuck99e3204matic W210 E-Class 4 08-03-2007 02:51 PM
1998 E320 cranks but wont start... fj44 General Mercedes-Benz 7 02-21-2007 09:04 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome