defective lamp warning - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-15-2012, 02:08 AM
BenzWorld Member
 
Date registered: May 2010
Vehicle: clk 320 2000 model
Location: australia
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
defective lamp warning

keep getting the message defective light warning but have checked all lamps ok
??????
scuppy is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-15-2012, 04:10 PM
BenzWorld Member
 
28-psi's Avatar
 
Date registered: Nov 2007
Vehicle: 2002 CLK55 AMG
Location: Huntington Beach
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This topic has been beat to death and the culprit is usually one of the license plate bulbs...typically overlooked
28-psi is offline  
#3 (permalink) Old 04-16-2012, 05:41 AM
BenzWorld Member
 
Date registered: May 2010
Vehicle: clk 320 2000 model
Location: australia
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
no all globes are working including number plate globes
scuppy is offline  
#4 (permalink) Old 04-16-2012, 10:27 AM
BenzWorld Elite
 
keyhole's Avatar
 
Date registered: Sep 2006
Vehicle: 2004 CLK 240 Coupe
Location: Norfolk. UK
Posts: 9,165
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
I had the same experience about 3 years back. On the W209 the cluster message identifies the failed lamp - except that it was working fine.

Some weeks later, one licence plate bulb did fail to operate, but on inspection the bulb was OK and just cleaning the contacts fixed the problem.

So I expect that all your bulbs are OK on the full working voltage, but one of them throws a false fail when tested by the lower diagnostic voltage. Not much you can do, unless you want to clean up the contacts of all the exterior lights...

You could just try cleaning the licence plate bulbs contacts, and that might fix it. That area get more exposure to the weather than the other lamps.
keyhole is online now  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > W208 CLK Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
display defective ,abs,bas,lamp defective murraycowan W210 E-Class 19 02-14-2012 02:10 PM
Code reset needed after Defective Lamp warning Musikmann W210 E-Class 8 10-13-2009 11:54 AM
E430 lamp defective message - vanity mirror lamp out mgia0007 W210 E-Class 7 01-04-2009 02:11 PM
defective lamp warning solarant W210 E-Class 9 11-19-2007 01:13 PM
Lamp Defective Warning turns off cluster and climate lights davebrewer W210 E-Class 1 10-30-2007 06:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome