SAM or EIS? - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > W208 CLK Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-27-2008, 03:56 AM   #1 (permalink)
BenzWorld Newbie
 
Date registered: Jul 2008
Posts: 1
Unhappy SAM or EIS?

Hello everyone,

First of all, sorry for my English, I’m not a native.
I have a very strange problem with my car (CLK200 ’99, 208).
I will try to describe you the problem shortly.

Almost all the service indicators on the board didn't stop to flash after I take out the key. Its just like I set the key of position 2, but the lights are paler.
All the fuses are good. A strange was when I wanted to disconnect the battery, there was a water or liquid from the battery - I don't know but it was wet where the fuses are. Than I've red a lot of posts in the forums and found few similar. The locking system for doors and windows is working. There is no sound for lock/unlock the wheel and the key can not be moved to other position. I am wondering where can be the problem.
Is there a rear SAM near the battery in the CLK or it is just in front near the fuses on the driver's side?
What’s most likely - SAM or EIS ... or both
and last .. Can I replace both parts from a similar CLK; I mean can I replace them with used one?

Thanks for all kinds of info!!!
xeac is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Coupe/Convertible Forums > W208 CLK Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
Need ur help with EIS for C320 01' jay8 W203 C-Class 1 01-03-2011 08:57 PM
Need Help on EIS issue rufino2 Benzworld Site issues forum 0 04-21-2008 07:24 PM
EIS failure??? - 02 E320 craighess Audio & Telematics Forum 1 02-25-2008 10:51 AM
w203 EIS dstan W203 C-Class 2 03-17-2007 06:03 AM
The cremation of Sam Mcgee ThrillKill Off-Topic 0 10-29-2006 07:42 AM


All times are GMT -7. The time now is 10:12 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.