rough idle - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W204 C-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2008, 07:24 PM   #1 (permalink)
BenzWorld Member
 
sjelevokter's Avatar
 
Date registered: Dec 2007
Vehicle: '11 C350 - Formerly '08 C300
Location: MD, USA
Posts: 136
rough idle

Anyone here get a rough idle on cold start on their C300? Mine sounds like it is missing slightly - lasts about 10 - 20 seconds. The other night I started it with the door open and could hear the exhaust shake enough to rattle against something.
sjelevokter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2008, 07:49 AM   #2 (permalink)
BenzWorld Junior Member
 
benzman08's Avatar
 
Date registered: Feb 2008
Posts: 44
its supposed to do that on a cold start. if your car doesnt rough idle then something is wrong. the exhaust rattling is normal and i think its sounds pretty cool.
benzman08 is offline   Reply With Quote
Old 04-11-2008, 11:24 AM   #3 (permalink)
BenzWorld Junior Member
 
Date registered: Sep 2007
Posts: 27
yup, same here...the whole car like rocks left and right slighly...i kno other luxury cars don't do that, they just have their RPM rev a bit higher...anyone notice a fan noise quick start up and dies down after a start..cold start...like there is another fan turning?
yosheego is offline   Reply With Quote
Old 04-11-2008, 10:35 PM   #4 (permalink)
BenzWorld Junior Member
 
Date registered: Apr 2008
Vehicle: 08 C300
Location: Los Angeles
Posts: 5
I have it too. I've only had mine for 2 weeks and I might take it in to ask about it. I don't think it's normal for the engine to sound anything other than smooth running. Especially this new.
B1r469 is offline   Reply With Quote
Old 04-11-2008, 11:02 PM   #5 (permalink)
BenzWorld Member
 
Date registered: Jan 2008
Posts: 292
I've never had a car with an idle as smooth as this car. Hope everyone's issues get resolved quickly.
__________________
2008 C300 Sport with P2 Package
2009 SLK 350 with P1 & Heating
mika911 is offline   Reply With Quote
Old 04-12-2008, 07:30 AM   #6 (permalink)
BenzWorld Junior Member
 
peruvian_white_glass_top's Avatar
 
Date registered: Aug 2007
Vehicle: 2008 Mercedes Benz C300 sport
Location: currently in germany
Posts: 49
Send a message via Yahoo to peruvian_white_glass_top
Quote:
Originally Posted by sjelevokter View Post
Anyone here get a rough idle on cold start on their C300? Mine sounds like it is missing slightly - lasts about 10 - 20 seconds. The other night I started it with the door open and could hear the exhaust shake enough to rattle against something.
mine does the same, its just cold start and adjustment to outside temp., i always let mine run for more than 2-5 mins prior to driving(especially during winter), first thing in the morning. NEVER jump in and go, thats bad on engines, regardless. she is doing exactly what she supposed to do, wait til the summer months, probably will do something completely different to adjust to the excess heat.
peruvian_white_glass_top is offline   Reply With Quote
Old 04-12-2008, 11:54 PM   #7 (permalink)
BenzWorld Junior Member
 
Date registered: Apr 2008
Vehicle: 08 C300
Location: Los Angeles
Posts: 5
update: mine stopped doing it. I changed gas stations. I was using a particular 76 gas station near home, but I found another one near freeway entrance and after fill up, the idle is smoother on cold start up. I think each gas station gets good batch of fuel and a bad batch of fuel. I know it's pretty bad at times here in SoCal. I don't go to any 'no-name' gas station anymore. I lose milage and my engine pings if I do.
B1r469 is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W204 C-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
Low idle, rough idle, stalling, hot and cold start solved: E320/300 rvenerac W124 E,CE,D,TD Class 10 03-22-2010 11:28 PM
Rough idle at stop light / What is normal idle rpm? projectpete19 W208 CLK Class 3 03-11-2008 12:56 PM
Rough idle at stop light / what is normal idle rpm? projectpete19 W209 CLK Class 0 03-06-2008 10:59 AM
ROUGH IDLE, IDLE CONTROL UNIT LOCATION, TIMING & RPM verdejor W126 S,SE,SEC,SEL,SD,SDL Class 16 02-15-2006 10:52 AM
ROUGH IDLE, IDLE CONTROL UNIT LOCATION, TIMING & RPM verdejor General Mercedes-Benz 5 01-22-2006 08:41 PM


All times are GMT -7. The time now is 07:25 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.