2002 C230 Kompressor Coupe: Key Remote Lock/Unlock Not Working, Key Won't Turn - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-03-2013, 11:42 AM   #1 (permalink)
BenzWorld Newbie
 
Date registered: Aug 2010
Posts: 3
2002 C230 Kompressor Coupe: Key Remote Lock/Unlock Not Working, Key Won't Turn

Ok, here are the details: last Sunday, I left my key in the ignition overnight, possibly in position #2 after shutting the engine off. This drained the battery by morning. So, I began a trickle charge and got new batteries for the key.

Once the battery was recharged, headlights worked, radio worked, lock/unlock dash control worked, dash info. lit up.

The key is recognized when put in the ignition (buzzing sound, steering unlocks), but the key does not turn.

Also, the remote lock/unlock function is not working.

I'm hoping there is a simple way to re-synchronize? The car was working fine before this happened. I'm not mechanically inclined, but it appears that the security system is not back on, either.

Should all automatically reset, or since the key was in the ignition when the battery drew down, maybe there are steps to re-sync?

I've found similar posts/issues, but none specific to my situation.

Any help would be appreciated.

Thanks...
AllstonRocks is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-03-2013, 07:23 PM   #2 (permalink)
BenzWorld Elite
 
rudeney's Avatar
 
Date registered: Dec 2004
Vehicle: CURRENT: 2007 CLK550 Cabriolet, 2002 C240 FORMER: 2001 ML320
Location: Birmingham, AL
Posts: 9,041
FYI, the batteries in the key are only used for RCL (remove central locking). The ignition switch function of the key is powered by an inductive coil in the EIS (electronic ignition switch).

Hopefully, the problem is simply that you battery is still too discharged to fully operate the vehicle electronics. Check the voltage - it should be 12.6v. If not, replace the battery. If that doesn't do it, then you may have killed your key. Do you have a spare (if not, you should get one - yes, I know they are over $200).
__________________
--

- RODNEY
rudeney is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:05 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.