P0401 DTC Code on Eng Start-up - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-07-2011, 05:31 AM
BenzWorld Member
 
Date registered: Jul 2011
Vehicle: 2002 C320 Estate Wagon, 2003 230SLK, 2005 Sprinter Van
Location: Waxahachie, TX
Posts: 136
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
P0401 DTC Code on Eng Start-up

2002 C320 Wagon. 70,000mi

I am throwing a P0446 code on engine startup. This is the fuel evaporative control circuit.

The fuel cap is good, and is sealing well.

Happens almost every time engine is started (following reset of the Check Engine Light w a scan tool).

It will NOT appear again if erased after Eng start until shutdown and restart. I suspect thats because the evaporate sys is only checked on startup, but I thought I'd add that anyway.

Is this common with a typical cause on these cars?

Thanks,
Bob

Last edited by bobinyelm; 08-07-2011 at 06:59 AM.
bobinyelm is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome