P0401 DTC Code on Eng Start-up - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-07-2011, 05:31 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2011
Vehicle: 2002 C320 Estate Wagon, 2003 230SLK, 2005 Sprinter Van
Location: Waxahachie, TX
Posts: 143
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
P0401 DTC Code on Eng Start-up

2002 C320 Wagon. 70,000mi

I am throwing a P0446 code on engine startup. This is the fuel evaporative control circuit.

The fuel cap is good, and is sealing well.

Happens almost every time engine is started (following reset of the Check Engine Light w a scan tool).

It will NOT appear again if erased after Eng start until shutdown and restart. I suspect thats because the evaporate sys is only checked on startup, but I thought I'd add that anyway.

Is this common with a typical cause on these cars?

Thanks,
Bob

Last edited by bobinyelm; 08-07-2011 at 06:59 AM.
bobinyelm is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    P0170 code and now no start drewsome2 General Mercedes-Benz 0 05-06-2008 08:11 AM
    p0401 Code haloski W163 M-Class 2 05-01-2008 03:42 PM
    Code P0507 does anyone know where to start ? reinaldtreska W140 S-Class 0 04-14-2008 09:37 PM
    Help C320 Won't Start No Code eandrews2 W203 C-Class 22 01-26-2008 11:39 AM
    Code the Engine Start of SLK 230 fsical R170 SLK-Class 3 08-13-2007 08:18 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome