2002 C240 No Heat - *Solved* - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-04-2010, 08:59 PM   #1 (permalink)
BenzWorld Junior Member
 
Date registered: Mar 2010
Vehicle: C240 Sedan
Location: Columbus, OH
Posts: 8
2002 C240 No Heat - *Solved*

This is my first post here. I am very thankful that I found this web site.

I bought a used C240 from a friend of mine in LA. I flew out to LA from Columbus, Ohio and drove it back. While in LA, I had a new aftermarket head unit installed. Halfway through Arizona on the drive back, I realized I had no heat in the car and that I couldn't seem to get the cold air to stop coming from near my feet.

I Googled here via my laptop while at a rest area and found this site and a thread with someone mentioning similar symptoms after getting a car stereo installed.

I ended up having to drive all the way to Columbus with no heat and then taking it in and having it looked at earlier this evening.

Turns out, the post on here from the guy with similar symptoms as mine was correct. The install guy had missed replacing one of the connections on the climate control.

I was really worried that it was something serious that needed replaced or was defective.

Long story short, my heat works and I'm really enjoying my C240.

I hope to frequent these forums often.

Many, many thanks for providing a valuable resource.

Best,

Michael
mcseufer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-04-2010, 11:48 PM   #2 (permalink)
BenzWorld Elite
 
2002c230's Avatar
 
Date registered: Jun 2007
Vehicle: 2002 C32 AMG
Location: New Mexico, USA
Posts: 1,771
Glad you got it sorted out, and it wasn't an expensive fix... Welcome to the forum!
__________________

2002 C32 AMG Sedan [111,000 Miles]
Clear Side Markers | CL Style Grille | Flat Emblem | CF Front Lip Spoiler | CF Rear Diffuser | CF Trunk Spoiler
K&N Air Filters | NGK IX (2 Step) | KV-85 | LET 185MM & ECU | TVT Thermostat | PSK Belt Wrap | CM30
DIY Intercooler Isolation | 26x7x2 FB H/E | Intercooler Reservoir | Battery Relocation | Lorinser Sides
2002c230 is offline   Reply With Quote
Old 03-06-2010, 06:33 AM   #3 (permalink)
BenzWorld Junior Member
 
Date registered: Jul 2009
Vehicle: MB 2002 C240
Location: Springfield IL
Posts: 11
Exact same thing happened to me after I had an Alpine deck installed.
caribbeankid92 is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
2002 c240 blasts heat (quick question) c.stingel W203 C-Class 0 05-25-2009 06:55 PM
Prairie Winters 0 B200T 1 - Heat Problem Finally Solved prairiebenz W245 B-Class 16 01-29-2009 07:56 AM
2002 C240 Brakelight vs 2003 C240 Brakelight r0bert0e W203 C-Class 2 06-25-2007 02:56 PM
Eibach Springs from 2002 C230 Coupe > Can I use it on my 2002 C240 AMG702 W203 C-Class 1 08-29-2004 09:12 AM
2001 C240 HEATER FLOOR HEAT MAX BLAKELY W203 C-Class 0 02-20-2004 05:29 PM


All times are GMT -7. The time now is 02:50 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.