Rough Idle After Sitting for Few Days - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-05-2009, 02:08 PM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 2006 C230 Sport
Location: Sugar Land Texas
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Rough Idle After Sitting for Few Days

I have noticed that after our C230 sits for a couple of days without being started say from Friday afternoon until Monday morning upon start up the car seems to idle a little rough and almost feels like it has a miss. Also, there is a gurguling sound coming out of the exhaust. After about 10 or 15 seconds everything smooths out and runs fine. Is this common with other 2006 C230's? Before i got alarmed I wanted to check. I did a seach but didn't find anything specifically the same. I have also noticed that on start up from an overnight sit, the engine makes a noise alsmost like a "Knock" for about 2 seconds. I figure that is just from the oil being in the pan and the engine being cold.

Anyone experience anything similar?

Thanks!
DMensik is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-05-2009, 07:43 PM
BenzWorld Elite
 
2002c230's Avatar
 
Date registered: Jun 2007
Vehicle: 2002 C32 AMG
Location: New Mexico, USA
Posts: 1,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
I figure that is just from the oil being in the pan and the engine being cold.
You guessed it. Both issues you are experiencing are caused by this. Nothing to worry about really.


2002 C32 AMG Sedan [111,000 Miles]
Clear Side Markers | CL Style Grille | Flat Emblem | CF Front Lip Spoiler | CF Rear Diffuser | CF Trunk Spoiler
K&N Air Filters | NGK IX (2 Step) | KV-85 | LET 185MM & ECU | TVT Thermostat | PSK Belt Wrap | CM30
DIY Intercooler Isolation | 26x7x2 FB H/E | Intercooler Reservoir | Battery Relocation | Lorinser Sides
2002c230 is offline  
#3 (permalink) Old 08-06-2009, 03:12 PM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 2006 C230 Sport
Location: Sugar Land Texas
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Ok, thanks. With the sound out of the exhaust sounding like a miss just wanted to make sure other people have experienced the same after prolonged sitting of the car without being started. It felt like and issue had with a car that had a leaking head gasket and would miss until the coolant burned off.

Thanks!
DMensik is offline  
#4 (permalink) Old 08-06-2009, 05:54 PM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 2005 C230K sport coupe
Location: Dallas, PA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What is the milage on the car. The M271 engine has a history of the timing chain streching around 60K miles. The knocking sound could be the chain ratteling untill the tensioner can catch up. The tensioner works on oil pressure. I have this on my '05 Coupe, I'm waiting to have the chain replaced in the next week or two.
DaveWA is offline  
#5 (permalink) Old 08-07-2009, 04:08 PM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 2006 C230 Sport
Location: Sugar Land Texas
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
The car has only 38K miles on it. I hope I don't have to worry about the chain being stretched this early in the game.
DMensik is offline  
#6 (permalink) Old 08-07-2009, 07:07 PM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 2005 C230K sport coupe
Location: Dallas, PA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
No, I think you can rule out that possibility at such low milage. I don't have any other suggestions at this time. I haven't heard of the head gaskets being a problem on these engines. At 38K I would suspect an electrical malfunction causing the miss but that will usually set a code.
DaveWA is offline  
#7 (permalink) Old 08-08-2009, 10:37 AM
BenzWorld Junior Member
 
Date registered: Jun 2009
Vehicle: 2006 C230 Sport
Location: Sugar Land Texas
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I think I'll just keep an eye on it. Warranty is up in December so I have a little time if I think it is a problem to get it looked at. We are going on vacation Monday so the car will sit for 6 days without being started, I'll see how it acts.
DMensik is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
260e rough start/rough idle/shudder CaprezMercedes W124 E,CE,D,TD Class 14 05-25-2010 02:36 PM
HELP! Found 1 wheel sitting in the wheel well after 3 days of no driving K-A W220 S-Class 2 07-02-2008 04:51 AM
Loosing my MIND!!! Battery dead after 3 days of sitting. billabongo W220 S-Class 11 05-03-2008 01:47 PM
Engine Noise after sitting a couple days charris R170 SLK Class 7 08-22-2004 07:58 PM
rough idle only when cold sitting all day mr diesel W123 E,CE,D,CD,TD,TE Class 6 07-24-2004 07:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome