Fuse panel relay help - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-01-2009, 08:26 AM
BenzWorld Newbie
 
Date registered: Mar 2009
Vehicle: 2002 C230 Coupe Manual
Location: Atlanta, GA
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Fuse panel relay help

I have a 2002 C230 coupe, and I was trying to figure out how to check the fuse for my cigarette lighter. My wife was taking a trip this morning and needed the GPS unit hooked up. Instead of fixing it (through the forum I found out is was under the hood #47 15 amp, and the fuse was fine, thus we need to purchse a new cigarette lighter), I also managed to totally screw up the car. When originally looking for the fuse panel chart, I went to the panel in the trunk and started pulling a few relays and fuses. It ran fine minutes before this. When I went to start the car, it would not crank easily and shows all the signs (as I have read from this forum and others) of a fuel pump relay problem. It can get started by pumping a little gas, has a difficult time idleing, and accelerated with some noticeable lags.

I am quite sure this has to do with my messing around with the relays and fuses. I checked to make sure everything was tight and back in place. I have a fuse panel chart but it doesn't say which relay works with what (only fuses). I am a total novice at all of this, so I have some questions:
1) Does anyone have a diagram of the relays of a C230? Or can anyone tell me (ABCDEF?) which one it is? There's a slight chance I put the relay back in the wrong slot (but I have tried all of the options)
2) Does my problem sound like the fuel pump relay, or could I be missing something else?
3) What could I have done to mess it up? Should I clean it (if I can tell which relay it is), how do I clean it?
4) Is there some reset button (I read that some relays have this) that I just can't see?

I hope I'm not adding needlessly to the volume of threads; I tried to search several different ways for this for over two hours to no avail.

Any help would be greatly appreciated.

Last edited by dmbell; 03-01-2009 at 02:49 PM.
dmbell is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-26-2010, 01:21 PM
BenzWorld Newbie
 
Date registered: Feb 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yea I'm having similar problems did you do a diagnostics test and show P0410 error code aswell cause thats what I got and its dealing with the secondary air injection but all my hoses are fine but I don't know which relay goes to it to check it and im having all the same problems as you.
Brisko is offline  
#3 (permalink) Old 02-26-2010, 09:41 PM
BenzWorld Member
 
Date registered: Jul 2008
Vehicle: C200 Kompressor M111 2.0L Avantgarde Year 2002
Location: Thailand
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
There is fuse-relays diagram paper sheet inside the fuse cover located side of driver's dash.
Open the cover by using flat thing and pry out the cover.

W203 C200K M111 2002
Denso Iridium IK20
Ground wires SARD
DangTH is offline  
#4 (permalink) Old 02-27-2010, 07:59 AM
BenzWorld Member
 
HKirov's Avatar
 
Date registered: Apr 2008
Vehicle: 2002 C230 Kompressor Coupe
Location: Markham, Canada
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the diagrams my friend but I am not Shute if I can print them out or something cause they are on my ETM cd I will try to extract just the w203 part and post it up here so you will find all you need with explonations pictures, and haw to fix this. By the way I have the same coupe heavy modified so I went and still go throug all those things.

MBWorld

For Sale : OEM Sport Suspention prod 06/2009 less than 2000 mi on it with Teen Springs, Merceeds Auto Radio CD Changer Control, and more.
HKirov is offline  
#5 (permalink) Old 12-30-2010, 09:17 AM
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
P0410 Error on 2002 C230 K Coupe can't find Secondary Injection Relay

Newbie here,

I have a 2002 C230 Kompressor coupe. I've had the dreaded P0410 error for sometime now. I have changed the check Valve, Diverter valve, and searched the hoses for holes or breaks but I can't get rid of this error.

I heard their is a secondary air injection relay from reading through the forum but no one has stated where it's located. I have downloaded the fuse box diagram from within the froum but don't see it identified and the dealership doesn't have a clue.

Can you guys identify this relay for me? part number? what number on the fuse diagram? etc. Any help would be greatly appreciated.

Thanks

Jeff
maxbluebenz is offline  
#6 (permalink) Old 12-30-2010, 01:30 PM
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Secondary Air Injection Relay

I'm looking at the Relay Chart from another post and I think I got my answer. Item O (Air pump relay (N10/1kO) (engines 112,113,271 only).

Therefore there is no Air Pump Relay for a 2002 C230 Kompressor Coupe (M111 Engine)

thanks
maxbluebenz is offline  
#7 (permalink) Old 02-20-2011, 07:56 AM
BenzWorld Newbie
 
Date registered: Aug 2008
Vehicle: 2002 C230K
Location: Tally, FL
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by maxbluebenz View Post
Newbie here,

I have a 2002 C230 Kompressor coupe. I've had the dreaded P0410 error for sometime now. I have changed the check Valve, Diverter valve, and searched the hoses for holes or breaks but I can't get rid of this error.

I heard their is a secondary air injection relay from reading through the forum but no one has stated where it's located. I have downloaded the fuse box diagram from within the froum but don't see it identified and the dealership doesn't have a clue.

Can you guys identify this relay for me? part number? what number on the fuse diagram? etc. Any help would be greatly appreciated.

Thanks

Jeff
Hi,

I also have a CEL for P0410, have you have solved your problem yet and if so what was it?

Also being new to this problem, I wonder if you can give me an idea as to the location of the check valve and diverter valve for this system?

Thanks
aad05g is offline  
#8 (permalink) Old 02-20-2011, 11:46 AM
BenzWorld Member
 
ontmiss's Avatar
 
Date registered: Apr 2010
Vehicle: 2007 C280 4Matic Avantgarde
Location: Mississauga, Ont
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by aad05g View Post
Hi,

I also have a CEL for P0410, have you have solved your problem yet and if so what was it?

Also being new to this problem, I wonder if you can give me an idea as to the location of the check valve and diverter valve for this system?

Thanks
Have checked this? http://www.benzworld.org/forums/atta...nostics-p0410-
ontmiss is offline  
#9 (permalink) Old 02-22-2011, 05:12 AM
BenzWorld Junior Member
 
Date registered: Mar 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hi aad05g,

Yes I found what caused the P0410 problem in my 2002 C230 coupe. The hose that connects the intercooler to the supercharger was not fully attached.

99% of the time for this vehicle(2002 C230 Kompressor) it is caused by a faulty check valve. If that is ruled out it's likely there is a leak somewhere.

I would follow the document that you found and make sure all hoses are attached and the parts identified in the article are working.

By the way there is no relay for the 2002 C230 kompressor Coupe
maxbluebenz is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W203 C-Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
P1453 AIR relay module AIR relay module in passenger-side fuse and relay module box ? Bansai W210 E-Class 5 05-31-2011 06:30 PM
What is "K" in the relay/fuse panel? mckellyb W126 S,SE,SEC,SEL,SD,SDL Class 5 10-02-2007 01:04 PM
Fuse Panel & Relay Layout tbjcc001 W126 S,SE,SEC,SEL,SD,SDL Class 2 09-11-2007 02:18 PM
relay/fuse.. Jippi W201 190 Class 11 03-21-2007 09:45 AM
Relay fuse johnny123 W123 E,CE,D,CD,TD,TE Class 3 12-20-2005 06:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome