1997 C230 thump noise during dead stop 149K miles - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-26-2012, 11:58 PM
BenzWorld Junior Member
 
Date registered: Dec 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Post 1997 C230 thump noise during dead stop 149K miles

I hear a thump noise coming from the drive train area whenever I stop at a stop sign or signal light. It feels like I got rear ended. If I slowly and gradually come to stop all is ok except a very small thump.Other than that car runs great and no noise or any problem at any speed. As a wild guess I changed transmission fluid ( pan + Converter) and filter, replaced engine mounts but problem still persists. Could it be transmission mount, drive shaft flex plate cracked or transmission gone bad. I just don't want to keep on working and changing parts without knowing the root cause. I would appreciate your help if you know or have experienced such a problem.
Thanks
Riazcriaz is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-28-2012, 06:42 PM
BenzWorld Extremist
 
Date registered: Jul 2007
Posts: 880
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Put car in neutral and roll to a stop. See if noise is transmission related.
marvinstockman is offline  
#3 (permalink) Old 04-09-2012, 11:18 PM
BenzWorld Newbie
 
Date registered: Apr 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am having the same problem with the e55
russak510 is offline  
#4 (permalink) Old 04-12-2012, 10:43 AM
BenzWorld Member
 
Date registered: Jul 2009
Vehicle: 2001 SLK320, 2000 GMC Sonoma, 1996 firebird, 1984 Camaro, 1978 MGB
Location: Mississauga Ontario
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am having the same issue with my SLK320.

Check out this thread....No definative answer yet though:

http://www.benzworld.org/forums/r170...-stopping.html
Firm is offline  
#5 (permalink) Old 04-12-2012, 11:52 AM
Moderator
 
rjb190e's Avatar
 
Date registered: Apr 2006
Vehicle: 2.3-16 | A3 2.0T | 986 Boxster
Location: Delaware Beach
Posts: 4,973
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Lifetime Premium Member
Send a message via AIM to rjb190e Send a message via Yahoo to rjb190e
Check the insulation above the back of the transmission. It starts to come loose and gives you a nice clunking sound when you come to a stop.

rjb190e is offline  
#6 (permalink) Old 04-12-2012, 11:25 PM
BenzWorld Member
 
Date registered: Aug 2009
Location: Miami
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Insulation and/or front flex disc
xserve is offline  
#7 (permalink) Old 04-20-2012, 02:54 PM
BenzWorld Newbie
 
Date registered: Apr 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thump when braking slowely

ok so i had the car on the lift and a buddy of mine in the drivers seat. i had him put the car in drive and accelerate and brake through different speeds everything looked tight and I could not notice anything until i asked him if he feels the thump when braking which he did. we repeated it again and i noticed that 1 of 7 times the rear passenger side caliber didn't grab until a few seconds later or once not at all for a while. im think that's what may be causing it. im going to do a gravity bleed when working on the car and let you guys know if anything changer.

The flex disc were fine, the drive axle had no play nor ripped boots
russak510 is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W202 C-Class

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
S Klasse 119.97 engine V8 4.2 w/ 149K miles USA Mercedes Mechanix W140 S-Class 78 10-13-2013 06:36 AM
1997 C230 clunk noise when stopping- 149K miles Riazcriaz W202 C36 AMG, C43 AMG 1 03-25-2012 09:40 PM
1997 C230 clunk noise when stop 149K miles Riazcriaz General Mercedes-Benz 0 03-22-2012 11:50 AM
**FS 1993 E300 ONLY 149K ORIG MILES..CALIF CAR.EXCELLENT CONDITION mr.maybach600 For Sale/Wanted/Trade/Giveaway 0 02-03-2010 10:21 PM
FS: 1991 300E, 3.0L, 149k miles bd37703 For Sale/Wanted/Trade/Giveaway 3 05-21-2005 07:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome