The CAPTCHA cannot be displayed. This may be a configuration or server problem. You may not be able to continue. Please visit our status page for more information or to contact us.

421 Code+ = Pulse module? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-27-2011, 06:53 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2010
Vehicle: 1999 c280 base
Location: central new jersey
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Exclamation 421 Code+ = Pulse module?

Have a 99 c280 and having problem with the engine cooling fan. Always comes on when you start the car-even on cool days and without the air on.
Car is not overheating. Came up with a 421 code -pulse module. What/where is the pulse module and does this year have a fan relay? Thanks for your help anyone-much appreciated.
cnj280 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-27-2011, 07:28 PM
BenzWorld Elite
 
bmeister's Avatar
 
Date registered: Oct 2007
Vehicle: 1998 c230 162K
Location: Exit 98, New Jersey, U.S.
Posts: 1,411
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
There should be a module underneath the driver's side fender well. I posted some pics. of what it should look like recently on another posting concerning a similiar issue. Will post again if needed.

Yes, there is a relay/fuse but it sounds like there is a malfunction whether it be the module itself or a corrosion issue. Good on you for posting codes.

There is also especially on earlier models a ballast resistor. We are talking electric and not clutch fan here right? B
bmeister is offline  
post #3 of 4 (permalink) Old 06-28-2011, 05:51 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Sep 2010
Vehicle: 1999 c280 base
Location: central new jersey
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the reply. Yes, we are talking about the electric fan. Would you mind giving me the thread to the post and the pics-would be great! Forgot to mention that the fan does go off when you shut the car off. Also, want to get new shocks so which are better - Sachs or Bilstein?
cnj280 is offline  
post #4 of 4 (permalink) Old 06-28-2011, 08:08 PM
BenzWorld Elite
 
bmeister's Avatar
 
Date registered: Oct 2007
Vehicle: 1998 c230 162K
Location: Exit 98, New Jersey, U.S.
Posts: 1,411
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Fan Fun

I bought the biltsteins a few years ago, quite happy with them, a bit more stiff than the original type. I have not had Sach so don't know, some people prefer one over the other.

Would try to clean the connections with electrical contact cleaner.

The black module is similiar to the one on my car the silver colored one is the one you may have. B
Attached Images
   
bmeister is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W202 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    User Tag List

    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Error code P0410, air blower and emissions module box hhornis W210 E-Class 3 09-24-2011 08:28 PM
    DTC code 17 on DI module ? Brian McL R129 SL-Class 4 12-03-2009 07:17 PM
    Who has the answer?? B1421 Pulse module (N05) Rumserl C208/A208 CLK-Class 0 07-28-2009 08:27 PM
    95 E320 Code 11, N4/1 module question. tomjode W124 E,CE,D,TD Class 0 09-11-2005 10:23 PM
    Fault: Pulse Module (N65) Ivarx Audio & Telematics Forum 2 08-24-2005 11:24 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome