1995 C220 no spark on 1 and 4 cylinders - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-27-2008, 11:43 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2008
Location: Australia
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1995 C220 no spark on 1 and 4 cylinders

Have no spark on number 1 and 4 cylinders on a 1995 C220. Have fitted a brand new engine wiring loom, still the same. Have removed both ignition coils and had them tested. Both tested ok. What triggers the coils? Is it the main ECU or is there another module just for the ignition system? Or am I completely on the wrong track? Any help appreciated.
wiskas69 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-28-2008, 12:17 AM
Moderator
 
Date registered: Mar 2004
Vehicle: Amethyst 2001 C320
Location: Austin, TX
Posts: 1,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Lifetime Premium Member
Have you tried replacing the wires that go from the coils to the spark plugs?

Also, now is a good time to replace your spark plugs.
n0alpha is offline  
post #3 of 5 (permalink) Old 07-28-2008, 04:50 PM
BenzWorld Member
 
Date registered: Jul 2008
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm having troubles remembering now, does cyl 1 and 4 share a coil? or is it 1&3, 2&4? Anyways, if they share the same coil, then swap the coil with the other one and see if the misfire switches cylinders. Otherwise the next step I'd check is the plug wires, these fail pretty common too. And like always, whenever you are dealing with misfires, its a good time to change the spark plugs.
livegood is offline  
post #4 of 5 (permalink) Old 07-29-2008, 05:44 AM
BenzWorld Member
 
Date registered: Mar 2008
Vehicle: 1994 C220 (W202) Classic and 1998 C240 (W202) Elegance
Location: Cape Town - South Africa
Posts: 342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Send a message via MSN to RonCT
Hi Guys,

On my C240 V6, there is a slight intermittent misfire on the No. 4 cylinder. The coils have been interchanged and the spark plugs changed and still the same misfire on the same cylinder persists.

The workshop have had the car for 2 weeks and I have heard today that they have opened the wiring loom and are trying to trace a "breakage" in the wires.

Auto-electrics are not my strong-point. Can anyone please advise me if the what they are doing to my car. is: opening the wiring loom is a good idea?

Thanks in Advance
RonCT is offline  
post #5 of 5 (permalink) Old 07-29-2008, 06:09 PM
BenzWorld Member
 
Date registered: Jul 2008
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
any updates on what you found?
livegood is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W202 C-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    User Tag List

    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    95 E320, no spark on cylinders 1,4 & 6 95E320wagon W124 E,CE,D,TD Class 6 09-28-2006 05:35 PM
    1995 c220 will not start dwgorman W202 C-Class 1 05-10-2005 01:42 PM
    Spark plug deposits on only two cylinders am3037 W126 S,SE,SEC,SEL,SD,SDL Class 4 12-14-2004 02:25 PM
    1995 C220 Noele W202 C-Class 11 10-09-2003 09:26 PM
    Parting out 1995 c220 Guest (MBNZ) W202 C-Class 4 09-13-2002 10:33 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome