Transmission issues, won't shift out of low gear - Page 2 - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190 Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-23-2012, 09:49 AM   #11 (permalink)
BenzWorld Member
 
Date registered: Aug 2011
Vehicle: 1997 S420
Location: Union City, CA
Posts: 244
Not trying to thread jack, but is it normal for the car to do this when the "shift to first gear before taking off" trick is used? I was told that a certain year and above of W201's never shift all the way down to first gear when coming to a stop,it just stays in 2nd.... I have tried this many times and this is what I get... Pedal to the floor-RPM reaches around 10K-DOWNSHIFTS- THEN does NOT upshift UNTIL I let go of the pedal.... Lol? I can hold the pedal down to reach all the way to redline, but I let go before damage occurs. It makes me feel like i'm driving a manual. O.o
Krician is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2012, 08:41 AM   #12 (permalink)
BenzWorld Member
 
Date registered: Jul 2011
Vehicle: Five MB's: 1986 190E, 5spd ; 1987 300SDL; 1988 300TE ; 1991 300D; 1993 300D
Location: Richmond, Virginia, USA
Posts: 75
I am in agreement on the Governor, specifically the helical gear on the governor. Assuming you have the 722.4xx transmission.

The helical gear was some sort of plastic. They age, harden, crack then disintegrate.
Loss of upshift is tell tale.

Replacement gear is about $10.

We just experienced this on our 93 300D 2.5. While I am told you can do the replacement with the tranny in the car on the W126 models, not enough room on the W124's and I suspect same on yours.

Due to the R&R os the tranny, you may consider replacing seals while it is out.

Lots cheaper that a rebuilt tranny.
aldom is offline   Reply With Quote
Old 08-28-2012, 09:40 AM   #13 (permalink)
BenzWorld Elite
 
JamesDean's Avatar
 
Date registered: Jan 2005
Vehicle: 93 190E 2.6; 82 300 SD Turbo
Location: Ohio
Posts: 1,355
Send a message via ICQ to JamesDean Send a message via AIM to JamesDean Send a message via MSN to JamesDean Send a message via Yahoo to JamesDean
Quote:
Originally Posted by aldom View Post
I am in agreement on the Governor, specifically the helical gear on the governor. Assuming you have the 722.4xx transmission.

The helical gear was some sort of plastic. They age, harden, crack then disintegrate.
Loss of upshift is tell tale.

Replacement gear is about $10.

We just experienced this on our 93 300D 2.5. While I am told you can do the replacement with the tranny in the car on the W126 models, not enough room on the W124's and I suspect same on yours.

Due to the R&R os the tranny, you may consider replacing seals while it is out.

Lots cheaper that a rebuilt tranny.
It can be done with the trans still in the car on the 124. Not sure about 201. I just expereienced the same thing with my 91 300D 2.5... Stupid ass plastic gear on the governor broke in half. Also damaged the drive gear on the outputshaft.

I came across this thread on PeachParts and decided add to it:
'91 300D trans stuck in 1st gear... - Page 3 - PeachParts Mercedes ShopForum

I've just got to reassemble the driveshaft and exhaust now and give it a real test.
__________________
Cruise not working? Send me a PM. I may be able to help/fix it. Check here for compatibility, tips, diagnostics, component locations, and availability!

1982 - 300SD 144,000
1982 - 300SD 270,000
1989 - 420SEL 210,900
1989 - 560SEL 115,500
1990 - 300SE 263,000
1990 - 560SEL 156,000
1993 - 190E 3.0 225,000
1993 - 300E 191,000
JamesDean is online now   Reply With Quote
Old 12-29-2012, 03:50 PM   #14 (permalink)
BenzWorld Member
 
Segafreak1's Avatar
 
Date registered: Nov 2011
Vehicle: 1974 280C 1991 190E 1986 E-150
Location: Cincinnati Ohio
Posts: 59
What is the part number that I need to order the gov gear for the 1991 190E?


Sent from my iPhone using AutoGuide.com App
Segafreak1 is offline   Reply With Quote
Old 12-29-2012, 05:33 PM   #15 (permalink)
BenzWorld Member
 
Date registered: Jul 2011
Vehicle: Five MB's: 1986 190E, 5spd ; 1987 300SDL; 1988 300TE ; 1991 300D; 1993 300D
Location: Richmond, Virginia, USA
Posts: 75
Sega,

I do not know the part number, but I believe the dealer will be very familiar with it. You might also need the output shaft gear as well.

I can't tell you much more as we had a shop do the work. They elected to replace the entire governor.

I think r&r of the gear on the governor may require a special tool to remove the retaining clip, but I do not know.
aldom is offline   Reply With Quote
Old 12-29-2012, 09:38 PM   #16 (permalink)
BenzWorld Member
 
Segafreak1's Avatar
 
Date registered: Nov 2011
Vehicle: 1974 280C 1991 190E 1986 E-150
Location: Cincinnati Ohio
Posts: 59
Cool beans! Thanks for the heads up, I'll give them a call Monday and see what they find for me on that


Sent from my iPhone using AutoGuide.com App
Segafreak1 is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190 Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:47 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.