1990 190e flooding? - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-06-2009, 06:47 PM
BenzWorld Junior Member
 
Date registered: Jan 2009
Vehicle: 1990 190e
Location: Michigan
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
1990 190e flooding?

Hi guys...

Maybe you know the answer to this one.

She starts up great... can go down the road 3 miles, 10 miles maybe 30 miles...
but at a stop light she may stall, or if you turn her off,and try to start her 2 min later, she acts like she's flooded... sometimes even stopping the starter( sounding like bad timing) Oh, and won't start.

If I leave her sit for an hour or so, she'll start right back up (just like new).

Any Idea's ?


Prattman
prattmandoo@sbcglobal.net
prattman is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-06-2009, 06:54 PM
BenzWorld Elite
 
Date registered: Nov 2005
Vehicle: 1996 210.020
Location: Adrift on a continent...
Posts: 3,972
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
That car is not very well related to the W210. I'll drop this over in the W201 forum. I'm sure that they can help you out much better over there.
Matt L is offline  
#3 (permalink) Old 03-06-2009, 07:01 PM
Lifetime Premium Member
 
lomtevas's Avatar
 
Date registered: Nov 2006
Vehicle: 1986 190E 2.3-16, 1992 190E 2.3 and 1993 300CE
Location: new york city
Posts: 2,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Lifetime Premium Member
Send a message via Skype™ to lomtevas
Without a little history, it could a large number of things.

Is there cream in the overflow tank? Was the motor ever broken down and restored? Are the fuel pump/fuel distributor original?

mileage?

The home of the two 201's.
lomtevas is offline  
#4 (permalink) Old 03-06-2009, 07:37 PM
BenzWorld Veteran
 
importfan21's Avatar
 
Date registered: Apr 2008
Vehicle: 1998 C43 AMG
Location: Washington DC & Delaware
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like a fuel system problem to me. Hard to diagnose without any more details.

1998 C43 AMG, 187k miles (DD)|1992 190E 2.3, 162k miles (SOLD)|1984 190E 2.3 (SOLD)
importfan21 is offline  
#5 (permalink) Old 03-06-2009, 07:39 PM
Lifetime Premium Member
 
lomtevas's Avatar
 
Date registered: Nov 2006
Vehicle: 1986 190E 2.3-16, 1992 190E 2.3 and 1993 300CE
Location: new york city
Posts: 2,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Lifetime Premium Member
Send a message via Skype™ to lomtevas
How many cylinders?

The home of the two 201's.
lomtevas is offline  
#6 (permalink) Old 03-07-2009, 12:01 AM
BenzWorld Member
 
Date registered: Jan 2005
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Might be bad gas cap..breather plugged creating vaccuum instead of pressure in the tank...but that's only one possibility. Easy to check though...when it happens..release the gas cap..should have a puff of pressurized air escape..if it's a vaccuum hiss..then the cap may well be your problem
MDE3 is offline  
#7 (permalink) Old 03-07-2009, 12:59 AM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
first off, need a maintenance history, what has been replaced with in the last 10-50k???


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
#8 (permalink) Old 03-08-2009, 12:24 PM
BenzWorld Junior Member
 
Date registered: Jan 2009
Vehicle: 1990 190e
Location: Michigan
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
190 E Flooding?

Quote:
Originally Posted by MDE3 View Post
Might be bad gas cap..breather plugged creating vaccuum instead of pressure in the tank...but that's only one possibility. Easy to check though...when it happens..release the gas cap..should have a puff of pressurized air escape..if it's a vaccuum hiss..then the cap may well be your problem
That's what I started to think after I posted that question... She has always hissed when I would pop the cap to refuel.

I haven't put any gas in the tank since Nov. 08... She's to clean to run in a Michigan Winter.

I'll pop the cap when she stalls again... If she starts.... Taaa Daaa.

Thanks!


BTW

1990 190e
Inline Six
140,000 miles
A Herd of Cows were sacrificed for the interior
I'm told it was ordered with the interior from an upper class MB

Last edited by prattman; 03-08-2009 at 12:30 PM. Reason: want to add vheicle specs.
prattman is offline  
#9 (permalink) Old 03-09-2009, 08:48 PM
BenzWorld Member
 
Date registered: Jan 2005
Posts: 91
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The first time I had it happen was on a 2.6...we have these little (for lack of a better term) sand spiders who love to build their nests in little holes...I have had them plug up all the pin holes for the branches on my artificial christmas tree, plug the carb fuel port on my weed wacker, and one lawn mower...so I assume they got the gas cap too...Had it happen twice over the years.

I never paid much attention previously, but had always thought that there was a little puff of pressure when releasing the gas cap...then stalled by the side of the road...as you describe....I released the gas cap and heard a vaccuum hiss...fortunately I was a block from a parts store, and they had a merecedes compatible cap...et voila....
MDE3 is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190 Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
FS: 1990 190e 2.6 Kynyption For Sale/Wanted/Trade/Giveaway 23 02-28-2009 06:25 PM
Just got a 1990 190E 2.6 bsweatt407 General Mercedes-Benz 0 02-03-2009 09:20 PM
1990 190e 2.6 joeck76 General Mercedes-Benz 5 08-01-2008 05:29 AM
190E 2.3 1990 gabinz General Mercedes-Benz 1 08-30-2005 04:43 AM
1990 190E 2.6 wae96 W201 190 Class 4 10-28-2003 09:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome