HELP!!!! White Smoke/Steam out of tail pipe. Head Gasket bad? - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 11-27-2007, 10:34 AM
BenzWorld Member
 
1987190E2.6's Avatar
 
Date registered: Nov 2007
Vehicle: 1987 Mercedes-Benz 190E 2.6
Location: Long Island, NY
Posts: 369
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
HELP!!!! White Smoke/Steam out of tail pipe. Head Gasket bad?

My 1987 Mercedes-Benz 190E 2.6 has been putting a white smoke/steam out of the tailpipe lately. I revved the engine up to about 4000 rpm in the driveway and I couldn’t see 5 feet behind the car because of a thick white fog of smoke. I don't know if this is important but the smoke seems pretty humid. I also noticed that some water came out of the tail pipe when I did this. I can’t drive it on the road to see if it will go away because it is not registered. Could this be happening because it has been sitting in the driveway for 5 months and water collected in the tailpipe or is it something more serious such as a crack in the block or a bad Headgasket?

HELP!

Kevin
1987190E2.6 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-27-2007, 11:14 AM
BenzWorld Elite
 
slk230red's Avatar
 
Date registered: Mar 2004
Vehicle: '01 SLK230,'93 190E 2.3, 1971 LS5 Corvette Convertible
Location: Tampa, FL
Posts: 1,888
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 1987190E2.6 View Post
My 1987 Mercedes-Benz 190E 2.6 has been putting a white smoke/steam out of the tailpipe lately. I revved the engine up to about 4000 rpm in the driveway and I couldn’t see 5 feet behind the car because of a thick white fog of smoke. I don't know if this is important but the smoke seems pretty humid. I also noticed that some water came out of the tail pipe when I did this. I can’t drive it on the road to see if it will go away because it is not registered. Could this be happening because it has been sitting in the driveway for 5 months and water collected in the tailpipe or is it something more serious such as a crack in the block or a bad Headgasket?

HELP!

Kevin
To be sure it's the head gasket leaking coolant, you should see the coolant level decrease. Also, you can pull the spark plugs and compare them. The ones burning the coolant will look like they've been steam cleaned. I've experienced the same problem once on an Audi.

I just replaced my head gasket on my 190E 2.3 due to the other problem, oil in the coolant. Not a good situation, but I caught it early and everything turned out fine.

slk230red is offline  
#3 (permalink) Old 11-27-2007, 12:16 PM
Lifetime Premium Member
 
lomtevas's Avatar
 
Date registered: Nov 2006
Vehicle: 1986 190E 2.3-16, 1992 190E 2.3 and 1993 300CE
Location: new york city
Posts: 2,032
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Lifetime Premium Member
Send a message via Skype™ to lomtevas
Quote:
Originally Posted by 1987190E2.6 View Post
... it has been sitting in the driveway for 5 months ...

HELP!

Kevin
Sounds like oil leaked past the valve stem seals over the course of five months and upon ignition, that oil burned to smoke and spewed out your tailpipe.

I do not believe it's a cracked block because that would leak out oil and or coolant past the crack. Also, I do not believe it is a bad head gasket because the engine would stall too much to develop the heat necessary to burn oil trapped in the cylinders.
lomtevas is offline  
#4 (permalink) Old 11-27-2007, 12:45 PM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
its probably from sitting. while my cars are parked i make it a habit to start them up once and a while. let the car run for a while and see if it goes away.


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
#5 (permalink) Old 11-27-2007, 12:56 PM
BenzWorld Member
 
1987190E2.6's Avatar
 
Date registered: Nov 2007
Vehicle: 1987 Mercedes-Benz 190E 2.6
Location: Long Island, NY
Posts: 369
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I forgot to mention that NO it WILL NOT go away when warm, I let it run for 20 minutes yesterday and the smoke\steam was still present. I also remember about a year ago in October I was washing the car with it running and it was doing the White Smoke\Steam thing, but I thought it was normal. And if I remember correctly, the smoke\steam would disappear when being driven. Another thing is the water pump was replaced a couple of weeks ago and right after that, the Auxiliary Water Pump starts to leak. Also the car HAS been overheated a couple of times since I got it in February of 2005 due to failed auxiliary fans. You still gotta love a 190E 2.6 though, right? I don't know if this information is useful in determining my problem, but I thought I would throw it out there.

Last edited by 1987190E2.6; 11-27-2007 at 12:59 PM.
1987190E2.6 is offline  
#6 (permalink) Old 11-27-2007, 01:15 PM
Moderator
 
z168's Avatar
 
Date registered: Oct 2005
Vehicle: M62
Location: California
Posts: 4,303
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by lomtevas View Post
Sounds like oil leaked past the valve stem seals over the course of five months and upon ignition, that oil burned to smoke and spewed out your tailpipe.

I do not believe it's a cracked block because that would leak out oil and or coolant past the crack. Also, I do not believe it is a bad head gasket because the engine would stall too much to develop the heat necessary to burn oil trapped in the cylinders.
Rule of thumb:
thick white smoke = water has penetrated your cylinders
thick bluish smoke = youre now burning oil

theres a few different factors to see which one you have. could be the headgasket, valves, etc. have a qualified mechanic look it over if its a headgasket.

off hand its the headgasket - is there oil with your coolant? are you experiencing high running temps? (above the 100°C mark)

Deutsche Tourenwagen Meisterschaft

Last edited by z168; 11-27-2007 at 01:22 PM.
z168 is offline  
#7 (permalink) Old 11-27-2007, 02:40 PM
BenzWorld Member
 
1987190E2.6's Avatar
 
Date registered: Nov 2007
Vehicle: 1987 Mercedes-Benz 190E 2.6
Location: Long Island, NY
Posts: 369
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
I think theres a possibility of Oil being in the Antifreeze Reservoir because the last time I looked at it, it was sort of dark out but I thought I might have seen a darkish-brownish tint in the Reservoir. I sure hope it's not time to put Klaus down yet. I thought there were plenty more good times to be had at 192,000 Miles.
1987190E2.6 is offline  
#8 (permalink) Old 11-27-2007, 02:48 PM
IR MODERATOR
 
Jippi's Avatar
 
Date registered: Aug 2002
Vehicle: 1996 Volvo 855GLT, 1993 MB 190e 2.3 8v, 1998 Subaru Outback SUS, 1991 BMW 525, 1998 MB C230
Location: somewhere in NJ or PA
Posts: 9,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Premium Member
Send a message via AIM to Jippi Send a message via MSN to Jippi
check ur plugs.. what do they look like?


1993 MB 190E 2.3 105k- its alive.. 1996 Volvo 855 GLT-R 350k still rolling
1998 Subaru Outback SUS 210k- Daily Driver 2011 Toyota Camry XLE 36k
1991 BMW 525I stock as stock gets 98k (Wrecked) 1998 MB C230 209k possessed by the devil
Benzworld.org---Tri-State Crew
Jippi is offline  
#9 (permalink) Old 11-27-2007, 11:42 PM
BenzWorld Member
 
Date registered: Oct 2006
Vehicle: '86 2.3-16 Cosworth
Location: Oakland CA
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to ppetracca
Why would you have to put "Klaus" down? Headgasket failure isn't that big of a deal. It can be replaced for about $200 in parts and a weekend of your time. I thought it'd be pretty difficult but with these cars it's a fairly straight forward job.
ppetracca is offline  
#10 (permalink) Old 11-28-2007, 07:24 AM
BenzWorld Extremist
 
Date registered: Apr 2007
Vehicle: 1989 190e 2.6 1993 500sel (sold) 1995 S500 coupe (sold) 1994 S500 blk/blk
Location: Eagan, Minnesota
Posts: 964
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry to hear of this, but I am afraid you are going to have to "bite the bullet" on this one and replace the head gasket. The symptoms that you describe--the dark stuff in your coolant, white smoke coming out of the tailpipe, overheating at one time all point to a bad head gasket. But open the cap on your oil filler and look for emulsification on the cap. If there is, then coolant is getting into your oil which is bad news. Otherwise, as you explain it, oil is getting into your coolant which also is bad news. But there is a solution--replace the head gasket...the only problem is that it costs money, time and inconvenience. Good luck!
drcharlesatlas is offline  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Sedan Forums > W201 190 Class


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
bad head gasket ... 300SE 1990 !!! Jabpir8 W126 S,SE,SEC,SEL,SD,SDL Class 6 11-27-2007 11:48 AM
White Smoke and Bad smell Htown W126 S,SE,SEC,SEL,SD,SDL Class 6 04-25-2007 06:16 PM
White Smoke..Is it the Head Gasket again? mcavs R129 SL Class 2 11-29-2006 05:05 PM
Bad News !! Head gasket!! StarGazer W201 190 Class 10 09-11-2006 07:22 PM
Some White smoke/steam? andreifs W124 E,CE,D,TD Class 4 02-20-2006 02:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome